?
Solved

XP does not recognize helvetica neue font

Posted on 2004-04-23
6
Medium Priority
?
8,783 Views
Last Modified: 2013-12-03
I recently purchased a helvetica neue font package.  After install the 6 or 7 fonts within the package, windows XP only seems to recognize 2 of them.  The others, although the installation seems to work, are nowhere to be found.  Please help!
0
Comment
Question by:quiTech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 13

Expert Comment

by:oldgreyguy
ID: 10905671
even tho there supposedly is no limit on the number of fonts XP can "keep track of"... I am curious.. how many do you have installed?
0
 
LVL 18

Expert Comment

by:chicagoan
ID: 10908028
Are they italic, bold bold italic? If so you get them through the 'style' dropdown
0
 

Expert Comment

by:yardgames
ID: 10908278
Many fonts remain until use, and are simply duplicates of the same fonts, with something small changed, that you can set options to view within a program such as MS Word. For example, you may Helvetica installed, and then you may have Helvetica Bold isntalled. To access Helvetica Bold, select the bold options from within the program you are working with.
0
Are You Using the Best Web Development Editor?

The worlds of web hosting and web development are constantly evolving. Every year we see design trends change, coding standards adapt and new frameworks/CMS created. With such a quick pace of change it’s easy to get lost trying to keep up.

See if your editor made the list.

 

Author Comment

by:quiTech
ID: 10908864
Thanks to everyone for their replies so far.

This is the first set of additional fonts I installed.  So I don't think it's a problem with the total number of fonts intsalled.  I also have the same problem on a second system, on which I tried to install the fonts.

I understand what you are getting at with the "style" comment.  This may be the case in word, and I will explore this further.

When I install the fonts from the package, these fonts appear:

  HelveticaNeue HeavyCond (Type 1)
  HelveticaNeue HeavyCondObl (Type 1)
  HelveticaNeue LightCond (Type 1)
  HelveticaNeue LightCondObl (Type 1)
  HelveticaNeue MediumCond (Type 1)
  HelveticaNeue MediumCondObl (Type 1)

The only ones that show up in word are:

  HelveticaNeue LightCond
  HelveticaNeue MediumCond

When starting Macromedia Flash MX, and opening a file which uses these fonts, it tells me the following fonts are missing:

  HelveticaNeue
  HelveticaNeue HeavyCond
  HelveticaNeue HeavyCondObl

The last issue, regarding Flash, is really what I need fixed, as it is this why I downloaded the fonts in the first place.

Any furhter thoughts anyone?

Thanks
0
 

Expert Comment

by:yardgames
ID: 10908878
Heavy is usually a word for bold, while cond may stand for condensed, if styles are truly the problem. If that turns out not to be it, I really can't say I have any other ideas, but I wish you the best in getting it fixed. Have a great day!
0
 
LVL 16

Accepted Solution

by:
dhsindy earned 1000 total points
ID: 10913874
A quick search reveals Helvetica Neue font packages offered by both adobe.com and myfonts.com.  Adobe offers a least two different kinds of packages.  My hunch is you got the wrong download for your system or application - or even possibly a bad download.  I would double check that I am getting the correct download; and, if that is okay - download and install the font again.  Bad downloads are rare, but they do happen.

Fonts are copyrighted; so, generally they are available only from one source if they are not in the public domain.

Hope this gives you some ideas to try, dhs
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction How to create multiboot configuration with XP\Vista and Windows 7 on it? And most important question - how to do this correctly so not to have any kind of nightmares we get when system gets screwed? First of all one should realize t…
Windows 10 is here and for most admins this means frustration and challenges getting that first working Windows 10 image. As in my previous sysprep articles, I've put together a simple help guide to get you through this process. The aim is to achiev…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question