Solved

Cisco 1721 with WIC-1DSU-T1

Posted on 2004-04-24
10
2,401 Views
Last Modified: 2012-06-21
I Have the 1721 Router with the WIC-1DSU-T1 Card I cannot get it to come online
 I run loopback tests thru software and also made a hardware jumper cable to test loopback and alarm goes away and card shows fine except line protocol is administratively up.
Here is a copy of my running Config

Building configuration...

Current configuration : 2161 bytes
!
! Last configuration change at 19:34:55 PCTimeZ Thu Feb 28 2002
!
version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname XXXXXXXXXXX
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$zj99$wRRugrtD08xa4sPKIJGNl.
!
( TOOK OUT USERNAME & PASSWORD HERE )
clock timezone PCTimeZone -5
no aaa new-model
ip subnet-zero
no ip source-route
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool1
   network 10.10.10.0 255.255.255.0
   default-router 10.10.10.1
!
!
ip tcp synwait-time 10
ip domain name XXXXXXX.com
ip name-server XX.XX.XX.67
ip name-server XX.XX.XX.71
no ip bootp server
ip cef
ip audit notify log
ip audit po max-events 100
ip ssh time-out 60
ip ssh authentication-retries 2
no ftp-server write-enable
no scripting tcl init
no scripting tcl encdir
!
!
!
!
no crypto isakmp enable
!
!
!
!
interface FastEthernet0
 description $FW_INSIDE$$ETH-LAN$
 ip address 10.10.10.1 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
 speed auto
 no cdp enable
!
interface Serial0
 ip address XXX.XXX.XXX.XXX 255.255.255.252
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 encapsulation ppp
 ip route-cache flow
 service-module t1 remote-alarm-enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XX
ip http server
ip http authentication local
ip http secure-server
!
!
!
logging trap debugging
no cdp run
!
!
control-plane
!
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 login local
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
line vty 5 15
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler allocate 4000 1000
scheduler interval 500
!
end

HERE IS   SH INT Serial0

Serial0 is down, line protocol is down
  Hardware is PQUICC with Fractional T1 CSU/DSU
  Internet address is 12.118.79.134/30
  MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Closed, loopback not set
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 00:08:09
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1152 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=down  DSR=up  DTR=up  RTS=up  CTS=down


When I do a software or Cable Loopback, here is those results

Serial0 is up, line protocol is down (looped)
  Hardware is PQUICC with Fractional T1 CSU/DSU
  Internet address is 12.118.79.134/30
  MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Listen, loopback not set
  Last input 00:00:03, output 00:00:03, output hang never
  Last clearing of "show interface" counters 00:30:08
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1152 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     40 packets input, 560 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     40 packets output, 560 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 output buffer failures, 0 output buffers swapped out
     1 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up


HERE IS THE SHOW SERVICE MODULE

#show service-module s0
Module type is T1/fractional
    Hardware revision is 0.88, Software revision is 20030619-0.3,
    Image checksum is 0x51A928CD, Protocol revision is 0.1
Receiver has Remote alarm,
Framing is ESF, Line Code is B8ZS, Current clock source is line,
Fraction has 24 timeslots (64 Kbits/sec each), Net bandwidth is 1536 Kbits/sec.
Last user loopback performed:
    line loopback
    duration 00:02:43
Last module self-test (done at startup): Passed
Last clearing of alarm counters 00:57:18
    loss of signal        :    2, last occurred 00:17:42
    loss of frame         :    2, last occurred 00:17:42
    AIS alarm             :    0,
    Remote alarm          :    3, current duration 00:14:47
    Module access errors  :    0,
Total Data (last 3 15 minute intervals):
    3 Line Code Violations, 255 Path Code Violations
    0 Slip Secs, 39 Fr Loss Secs, 3 Line Err Secs, 2 Degraded Mins
    2 Errored Secs, 2 Bursty Err Secs, 2 Severely Err Secs, 37 Unavail Secs
Data in current interval (735 seconds elapsed):
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs


Telco says it is not on their end, I spoke with one CCNA for a few minutes and after the loopback test he said it was telco.
I've been fighting with telco for 4 days now and they say it is our hardware.

ANY Ideas ???

Thanks

Jay
0
Comment
Question by:JayGalvin
  • 3
  • 3
  • 2
  • +1
10 Comments
 
LVL 7

Expert Comment

by:pedrow
ID: 10910241
If you take that hard loop and put it on the circuit back towards the carrier, does the carrier see it the loop?

If they don't, but they can loop the 'smartjack' , you should be able to loop the controller module back toward the carrier as well. If they can loop the smartjack, but not the router, it may be internal wiring.

Just a thought...



0
 
LVL 79

Expert Comment

by:lrmoore
ID: 10910477
Agree with pedrow that it looks like an internal wiring issue. What kind of cable are you using between the router and the wall jack? Standard CAT5 patch cable? Flat rollover cable? T1 crossover?

Was the T1 extended from the smartjack to somewhere else?

0
 

Author Comment

by:JayGalvin
ID: 10914060
Tried the supplied Flat Sat Cat Cable provided by telco
Tried Reg Cat 5
Tried X-over cable
Tried T-1 pin out cable   1-4  2-5  wired
Still no luck

Yes put hard loopback on telco and they saw it too
I agree it is in cable but I'll be danged if I can figure it out

And no T-1 has just a 1 ft cable with smartjack on it coming right out of the DMARC
Lastly, I was informed Friday night by provider that the T-1 is a  HDSL version T-1 if that makes any difference

Thanks again
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 10914241
Is this a full t1 using all 24 channels, or is this a fractional T1?
Can you confirm B8ZS linecode and ESF framing?

If your carrier detect stays down, it still points to a layer 1 problem. Perhaps you have a bad smartjack, or a bad DSU module
>  DCD=down  
0
 

Author Comment

by:JayGalvin
ID: 10920912
Yes it is a FUll 24 Channels
B8ZS  &  ESF

Verizon just left here again, said they can loopback to both the DMARC & SmartJack

I can Hard Loop the DSU and it checks fine, talking to vendor to see if I can get a replacement one to test with
0
Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

 
LVL 11

Expert Comment

by:PennGwyn
ID: 10923794
The controller output clearly shows a Frame Relay connection, but I didn't see and frame-relay config....

LCP is the stuff PPP uses to negotiate parameters with the far end.  In loopback, it's going to "LCP Listen"; not, it's going to "LCP Closed".  Makes me wonder if perhaps the other end isn't talking PPP at all.

0
 
LVL 7

Expert Comment

by:pedrow
ID: 10924760
but before we start troubleshooting link control, you need a physical circuit :(

unlooped we get down/down...

If it was merely a matter of frame vs. ppp, we'd see an up/down condition.

0
 
LVL 11

Expert Comment

by:PennGwyn
ID: 10933126
Okay, I see that.

As far as I can determine, any significance of HDSL is "hidden" by the smart jack.  So that shouldn't be relevant.

I think I agree with everone else.  Looping the CSU/DSU appears to indicate that it works, and looping the circuit indicates it works, so that just leaves the connection between the two.  (Or some weird CSU/DSU failure that doesn't show up in loopback, which doesn't seem real likely.)



0
 

Author Comment

by:JayGalvin
ID: 10933923
Problem solved... thanks anyway people

My vendor sent me another WIC card to try, it worked right away
even though the other one tested fine, it must have had a problem
0
 
LVL 79

Accepted Solution

by:
lrmoore earned 205 total points
ID: 10934597
So my comment was correct:
> Perhaps you have a bad smartjack, or a bad DSU module

Glad you're working!
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Suggested Solutions

Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now