• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 170
  • Last Modified:

Autoformat when Saving files

Whenever I try and save a file in Frontpage it autoformats the text to the way it wants it to look.  Since I am programming in asp mostly this is a very anoying occurance.  Does anyone know how to deactivate this autoformat save option.
0
isilver
Asked:
isilver
  • 3
  • 2
1 Solution
 
rcmbCommented:
Take a look at this tool to remove all the "bloat"

http://www.frontpagepoweredit.com/

RCMB
0
 
isilverAuthor Commented:
I only use the text portion of frontpage so it's all my standard coding.  There is no bloat in my code buddy.  But I am looking to remove autoformat options at save.

Before save:

<!-- Test 1 -->
<!-- Test 2 -->
<!-- Test 3 -->
<!-- Test 4 -->

After Save:

<!-- Test 1 --><!-- Test 2 --><!-- Test 3 --><!-- Test 4 -->

For some reason it puts all commens one after the other after a save if they are in order and I don't know why.  This is one of hte many features I would like to turn off.
0
 
rcmbCommented:
Switch to html view on the document and click on tools, page options
On the html source tab check the radio button to "preserve existing HTML"

This should fix your formatting issue.

RCMB
0
 
isilverAuthor Commented:
I can't find that option.  It might help if I tell you that I am using Microsoft Frontpage 2003.  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now