Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 304
  • Last Modified:

Strange Language Behavior

Hello Guys..
I'm here because i have a very strange behavior with my windows 2000 SP3 machine...

Result that the language of my windows Box is English, but for a very weird reason the explorer menu are display in Spanish language.

what can cause this and how i should resolve it.???


Thanx
0
Nehemoth
Asked:
Nehemoth
  • 8
  • 8
1 Solution
 
jthowCommented:
Yes, very odd....  Do you have Spanish as an alternative input locale in regional settings?

What does properties; version; language say for explorer.exe?

JohnT
0
 
NehemothAuthor Commented:
No i don't have spanish as alternative input locate in regional settings...English of E.E.U.U.

Any Clue???
0
 
jthowCommented:
Did this start to happen after you installed SP3 or at some other time?  If it happened after installing SP3 and you chose to make SP3 uninstallable, try uninstalling SP3 and see if that corrects things.  If it does, there's a problem with your copy of SP3 and you should get hold of another copy and install that.

JohnT
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
NehemothAuthor Commented:
Let me try installing SP4
0
 
jthowCommented:
If you insist. ;-)

JohnT
0
 
NehemothAuthor Commented:
Don't work...

After installing Windoes 2k SP4 the windows explorer language still in spanish instead of english...

I deleted all the virus and also all adware of the machine..is now clean and working fine...but still this anoying problem...

Someone has a clue???
0
 
jthowCommented:
What does your Control Panel; Internet Options; General; Languages settings say?

JohnT  
0
 
NehemothAuthor Commented:
English too...

Something else???
0
 
jthowCommented:
Can we back-track on this please?

When did explorer start displaying menus in Spanish?  What changes (if any) did you make immediately before it happened?

JohnT
0
 
NehemothAuthor Commented:
That Something that i don't remember..If not i'll change that..

0
 
jthowCommented:
At this point, all I can suggest is that you re-install Internet Explorer 6.  You can get a full IE6 download from:-

http://www.downloadalot.com/texis/open/downloads?eng=overture

If you already have IE6 installed, go into Control Panel; Add & Remove Programs; select 'Microsoft Internet Explorer'; Change / Remove; Restore the previous Windows configuration; OK.

If you do not have the option to restore because you deleted the backup files or if you are on an earlier version, you'll have to try re-installing over the top of the previous install.  That may not work to overcome the menu language problem....

Once you have re-installed IE, apply IE SP1 from:-

http://www.microsoft.com/windows/ie/downloads/critical/ie6sp1/default.asp

You'll then have to run Windows Update to get back to the correct critical update level.

If this does't cure the problem, your only option may be an 'in-place upgrade' re-install of W2K.  See:-

http://support.microsoft.com/?kbid=292175

Having done that, you'll have to re-apply SP4 and all critical updates.  :-(

JohnT
0
 
NehemothAuthor Commented:
It better to download IE 6 with SP1 complete

ie6setup /C:"ie6wzd /S:""#e"" /D:1"


I will try and i will tell you later
0
 
jthowCommented:
Couldn't find an integrated IE6 plus SP1 download when I looked but, if you can, that'd make sense.  You'll still need to apply recent critical updates though.

JohnT
0
 
NehemothAuthor Commented:
for that you just need to download the IE 6 Web Setup
http://download.microsoft.com/download/ie6sp1/finrel/6_sp1/W98NT42KMeXP/EN-US/ie6setup.exe

Copy it on your root partition

and hit start>Run >ie6setup /C:"ie6wzd /S:""#e"" /D:1" enter (return).

That will download Standalone Internet explorer 6SP1 for all microsoft operating System or Just for that you just want.
0
 
jthowCommented:
Oh yes: Didn't look closely enough; thought that one was just the SP.  Sorry!

Umm...  It's not me that needs it.  Have you managed to sort out your menu language yet?

JohnT
0
 
NehemothAuthor Commented:
I will reinstall...Don't worked that trip...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 8
  • 8
Tackle projects and never again get stuck behind a technical roadblock.
Join Now