Solved

Slow Networking

Posted on 2004-04-25
6
205 Views
Last Modified: 2010-04-11
I have 4 computers, 2 Running XP Pro, 1 running XP home, and one on ME.  ALL can access eachother and the internet.  But the XP computers take forever to conncect to eachother and view shared files.  Is there anyway to speed this up.

I use a Linksys Router/Switch with DCHP
0
Comment
Question by:bliesveld
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 

Expert Comment

by:ClintN
ID: 10913924
Try enabling netbios resolution over TCP/IP under the properties of your network connection.Click the Internet protocol then the advanced button.
0
 

Expert Comment

by:ClintN
ID: 10913943
Look under the wins tab after you click the advanced button. There should be a place for you to select enable netbios over tcp/ip select it.
0
 

Expert Comment

by:ClintN
ID: 10914128
Use static IP addresses.
0
Why Off-Site Backups Are The Only Way To Go

You are probably backing up your data—but how and where? Ransomware is on the rise and there are variants that specifically target backups. Read on to discover why off-site is the way to go.

 
LVL 5

Expert Comment

by:eddkhamou
ID: 10914322
Disable the Internet Connection Firewall and Authentication for the network adapter.

1.  Click on the Wireless Connection Icon in the bottom left corner of the computer screen
2.  Click on Properties when the Card Status Dialog box opens
3.  Click on Advanced
4.  Under Internet Connection Firewall make sure the box is UN-checked
5.  Next, click on Authentication
6.  Uncheck the 'Enable IEEE 802.1x authentication for this network'
7.  Click OK

0
 
LVL 7

Accepted Solution

by:
fifthelement80 earned 250 total points
ID: 10915811
do the following 2 steps:
1.download the following and install :
http://members.shaw.ca/techcd/WinsockXPFix.exe
it will fix some errors on windows xp socket.
2.go to Control panel --> network connections --> right click on LAN CONNECTIN --> on general tab click on CONFIGURE --> go to advanced tab --> now from the list below choose 100Mbps/Full Duplex for media type ( if your media type is diffrent choose yours )
restart
I hope your problem is solved ;)
0
 
LVL 1

Author Comment

by:bliesveld
ID: 10931742
I did your soluiton, and in the proccess did a full network reboot - all computers down brought them back online one at a time, as well as reset my switch. Not sure what fixed it but since your answer lead to the solution you get the points.
0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Short answer to this question: there is no effective WiFi manager in iOS devices as seen in Windows WiFi or Macbook OSx WiFi management, but this article will try and provide some amicable solutions to better suite your needs.
Learn how to PXE Boot both BIOS & UEFI machines with DHCP Policies and Custom Vendor Classes
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question