Solved

Windows 2000: Outlook 2003 emails stay in outbox

Posted on 2004-04-26
4
389 Views
Last Modified: 2010-04-08
I'm running windows 2000 and I have microsoft office 2003 standard edition. I set up microsoft exchange server 2003 at our office and set up all of the client stations will outlook 2003 and I set all of them up with a microsoft exchange account. All of the machines work except for one of the machines running windows 2000. It will recieve email just fine however when I send and recieve it doesn't kick them out of the outbox nor send them. And I'm stumped at this point, so if anyone has any ideas or suggestions please let me know.
0
Comment
Question by:reinhart97
4 Comments
 
LVL 67

Accepted Solution

by:
sirbounty earned 125 total points
ID: 10920323

Typically means one of a few scenarios:

 -You Are Working Offline
 -You Have Damaged Personal Folders or Personal Address Book Files
 -You Have an Outdated or Incompatible Add-in
 -You Replied to a Message from an Old Account

Solutions for these scenarios are listed in this link
  ref: http://support.microsoft.com/?kbid=195922
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 10920610
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question