Solved

Msinstaller doesn't seem to be running?

Posted on 2004-04-26
8
782 Views
Last Modified: 2008-02-01
Tried to load a program today, Portalsys, and would not load, I kept getting this in the event log...
Warning - Source is MsInstaller

the message reads -
Date 4/26/2004      Source MsInstaller

Type Warning        EventID 1015


Description
Failed to connect to server.  Error 0x800401F0

Get the feeling Msinstaller isn't running, doesn't show up in the running processes.
How do I get it running?
This is a brand new CLEAN installation, have downloaded all updates and now have re-installed CLEAN twice, still same problem.
Help.

Thanks in advance
0
Comment
Question by:apaddle
  • 6
  • 2
8 Comments
 
LVL 10

Expert Comment

by:timothyfryer
ID: 10921197
You may have already tried this, but click start, administrative tools, services.  Look in the services window for Windows Installer.  Make sure it is set to Manual, which is the default setting, instead of disabled.  Click the Apply button, then the Start button.  
0
 
LVL 10

Expert Comment

by:timothyfryer
ID: 10921214
0
 
LVL 10

Expert Comment

by:timothyfryer
ID: 10921459
0
Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

 

Author Comment

by:apaddle
ID: 10928699
have tried each suggestion to NO avail...this is really frustrating as I can install it on other XP machines with absolutely no problems.  I have re-installed XP 2 times and still no luck.  Any more suggestions?

0
 
LVL 10

Expert Comment

by:timothyfryer
ID: 10953403
Sorry I haven't got back, any luck?.  This is a hard one.  Still looking.
0
 

Author Comment

by:apaddle
ID: 10957857
Sorry, but turns out a memory and motherboard problem is at the root of this problem.  Switched computers and all is fine.

Thanks
0
 
LVL 10

Accepted Solution

by:
timothyfryer earned 250 total points
ID: 10957879
Glad you got it fixed.  Good Luck.
0
 
LVL 10

Expert Comment

by:timothyfryer
ID: 11090380
Thanks for the points apaddle though since I didn't really solve your problem, your entitled to a refund through Support.  Good Luck. Tim.
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Step by step guide to Clean and Sort your windows registry! Introduction: Always remember: A Clean registry = Better performance = Save your invaluable time In this article we're going to clear our registry manually! Yes, manually! The e…
If you have done a reformat of your hard drive and proceeded to do a successful Windows XP installation, you may notice that a choice between two operating systems when you start up the machine. Here is how to get rid of this: Click Start Clic…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now