Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 616
  • Last Modified:

Outlook Exchange Server Opening other user's folder

Windows 2000 server with just installed Exchange 2000 w/ SP3.

Management wanted Exchange so a few users could view each other's calendar with one person making most of the appointments. All e-mail handled via the ISP's POP3 accounts. Outlook was first configured for the ISP9towe years ago) then the Exchange server last week. Management does not want Exchange send/receive any e-mail.

Outlook works fine enabling delegation and asssigning user permissions. The first time a user selects to open another users folders and type in the user mailbox aliase, e.g. Ken, the correct user is located. However, afterwards if someone types in the user name the name defaults to the company e-mail domain ending with .com instead of the different domain name ending with .local  

Example - The user must change the name from ken@ourcompanydomain.com to ken@our.domain.local

It is not a major problem but with executive type users it is a major nuisance.

Network domain name = our.domain.local
Company's e-mail domain is ourcompanydomain.com which is hosted by a ISP.

Thank you for your quick response.

Daniel
0
DMVance
Asked:
DMVance
  • 2
1 Solution
 
robinluoCommented:
- I guess it's something to do with the search sequence of your address book when Outlook is trying to resolve the alias to mailbox. Open address book from Outlook and select from menu: Tools -> Options. Global address book should locate above any other contact folder.

- Alternatively, why don't you create a list of other users mailboxes on everyone's outlook folder list? Therefore, they no longer need to "open other user's folder" when they want to check others availability. To do so, follow this:

1. Righclick on Mailbox level, and select properties, assign access permission to others in the "permission" tab.
2. In outlook profile, go the Exchange properties, and select advanced tab, add other users mailbox in there.

When you open outlook next time, you should see these people listed in there already.

0
 
DMVanceAuthor Commented:
Robinluo,

Yes, the search sequence in Outlook was the problem, not with Exchange configuration which I first suspected. I was trying to may the problem more difficul than it really was.

Thank You,
Daniel
0
 
robinluoCommented:
Glad to know the problem was solved. Thanks for the point.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now