Solved

Disable Auto-Preview

Posted on 2004-04-26
6
607 Views
Last Modified: 2008-03-10
Hello:

I'm creating .pdf's from MS Access using Adobe PDF as my default printer.  Is there a way to disable the auto-preview of the .pdf so that printing just creates the file and does not launch the Adobe Acrobat application?  

Thanks in advance,

Charlie_lv
0
Comment
Question by:charlie_lv
  • 3
  • 3
6 Comments
 
LVL 44

Expert Comment

by:Karl Heinz Kremer
ID: 10922882
This is a Distiller preference (not a Distiller job option). Open up Distiller and select the Preference dialog (File>Preferences) and make sure that "View PDF when using Distiller" is not checked.
0
 

Author Comment

by:charlie_lv
ID: 10981994
Thanks khkremer - I found the check box.  It seems like it works for some reports, but not for others.  When printing a report from MS Access, does it somehow remember the printing preferences from the most recent print or from the first print?  I've unchecked the view .pdf box in the printing preferences in the Printers folder (Control Panel/Printers), but it still displays on some of the reports.  Any ideas?

Thanks,

charlie_lv
0
 
LVL 44

Expert Comment

by:Karl Heinz Kremer
ID: 10991837
No idea why it's doing this.
Are you automating distiller, or is this normal printing to the Adobe PDF printer?
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 

Author Comment

by:charlie_lv
ID: 10991840
Just normal printing at this point.
0
 
LVL 44

Accepted Solution

by:
Karl Heinz Kremer earned 125 total points
ID: 11013753
There may be one more way to accomplish this: Go to your control panel and select "Printers". Select the "Adobe PDF" printer and right-click. Select "Properties". Click on the button "Printing Preferences". Disable "View Adobe PDF Results". Click on "OK".
Does this make a difference?
0
 

Author Comment

by:charlie_lv
ID: 11208589
My problem is solved.  It seems that Access has a memory of how you print the reports.  After manually going through each report, double checking the print preferences, and printing a couple of times, the reports no longer are displaying in Acrobat after they are created.  Thanks for the help khkremer - points for you!  --charlie_lv
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is in response to a question here (http://www.experts-exchange.com/Other/URLs/Q_28283850.html) at Experts Exchange. The Original Poster has a scanned signature and wants to make the background transparent so that the signature may be pl…
Have you ever come up with a need of emailing only few pages of PDF file to one of yourfriend or colleague, instead of whole Adobe file? If yes, then surely you have face problems in doing that! Read this section as I have suggested multiple solutio…
In this first video of the three-part Xpdf series, we introduce and describe Xpdf, a library containing nine command line utilities that perform various functions on PDF files. We show where the library is located and how to download it, discuss its…
In this video, we show how to convert an image-only PDF file into a PDF Searchable Image file, that is, a file with both the image (typically from scanning) and text, which is created in an automated fashion with Optical Character Recognition (OCR) …

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question