Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1966
  • Last Modified:

How to resolve "no socket error 12019"

In Outlook Express 6.1 (fully updated and patched) I am recently unable to access my hotmail account. I get an error message that includes: code 80004005
                                  No socket error 12019.
I have tried several solutions to no avail. I do notice that I have two "identities"under my profile and I have no idea how that happened.
0
mikestahl1
Asked:
mikestahl1
1 Solution
 
sunray_2003Commented:
probably you created another identity
open outlook express
go to file --> identities --> manage identity

and select the one you didnot create and "remove"

restart outlook express and check if it gone
0
 
sunray_2003Commented:
Check these

OLEXP: "Unable to Poll for New Messages on Your HTTP Server" Error Message with Hotmail
http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/Q261/6/71.ASP&NoWebContent=1

OLEXP: Error Message: "Unable to Poll for New Messages" When You Use Hotmail with Outlook Express
http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/Q261/6/71.ASP&NoWebContent=1
0
 
sunray_2003Commented:
Forget about the 2 MS KB's in my previous suggestion. not related to this.
0
New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

 
sunray_2003Commented:
Are you using any proxy server ?

check this paq http:Q_20704187.html

0
 
mikestahl1Author Commented:
No Proxy Server
0
 
sunray_2003Commented:
have you tried recreating the hotmail account in your outlook express ?

contact hotmail and make sure your hotmail account has no issues

Does other email in your outlook express getting downloaded correctly ?

Disable firewall or any anti-spam software temporarily

Check for spywares and virus in the system

Wait for sometime before which you try to download hotmail messages as there could be some issue with their server.
0
 
michaelstahlCommented:
Here is the solution:
Go to Documents and Settings and locate the user. Select Local Setting then Application then Application Data then Identities. In Identities go to Outlook express and drill to the .dbx files. Copy and paste all of the files to another location. I used Desktop and created a folder for them. Then delete the identities.

Recreate a profile in Outlook Express go to File and import. Browse to the folder you created and select all. Poof. It works.
0
 
mikestahl1Author Commented:
Thanks self, that worked.
0
 
mackmcraeCommented:
I had the same problem after applying SP1 to XP.  Turned out it was my Norton Antivirus.  Turning off auto-protect appears to have fixed the problem.  Now to fix Norton antivirus.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now