Solved

Verifying DMI Pool Data

Posted on 2004-04-26
38
18,104 Views
Last Modified: 2011-10-03
1.  AT Form Factor,  Originally thought it was the harddrive so I replaced it, then removed inorder the Sound Card, modem and finally replaced a display adapter. Reinstalling Windows ME each time and each time the screen freezes during boot at the Verifying DMI Pool Data. I have ran Hiren v5 and the memory checkers that it provides.  I've reset the CMOS defaults and  the heatsink is active.  About the only thing left is CPU or Motherboard  ?????????????????  suggestions
0
Comment
Question by:rdavidc
  • 18
  • 15
  • 4
  • +1
38 Comments
 
LVL 9

Expert Comment

by:jonoakley
ID: 10923145
This is sometimes caused by the boot files being missing or coorupted. Try this

Boot from a bootable floppy diskette making sure to use the same Microsoft Windows OS  installed on your Hard Drive.
Once at the A:\> prompt type "sys c:" and press enter. This should report the message "File system transferred". Remove the diskette and reboot the computer.
0
 

Author Comment

by:rdavidc
ID: 10923186
ok that solved that now,  it wants to immediately go into safemode so, I allow that to happen and rebooted.  Guess what?  It's stuck at the Verifying DMI Pool Data again.
0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10923187
Also having an AT board you could have issues with hard drive sizing. What is the size of the hard drive and does your BIOS detect it properly if at all? What is the make and model of both the HDD and Motherboard?
0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10923204
OK Toss out HDD sizing issues. Do you have the IDE drivers for tthe Motherboard?

0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10923257
Get your system back into safe mode. Open the system properties Settings-->Control Panel-->System Or right click the My computer Icon and select Properties click the Device Manager tab. Locate the Hard Disk Controller nd click the plus sign next to it. Take note of what is identified as your driver.
0
 
LVL 27

Assisted Solution

by:Asta Cu
Asta Cu earned 65 total points
ID: 10923261
What is the Motherboard and BIOS version?  You may need to update it...  Is the BIOS configured for Plug and Play = yes?  Is Power Management disabled at the BIOS level (recommended)?  and so on ... each MB has some uniqueness and some BIOS issues may already be fixed by the MB manufacturer, so worth checking that out.

When the computer is running the power-on self test (POST) and it stop responding (hang), and a "Verifying DMI pool data" error message is displayed; it's a hardware problem.  
0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10923288
If you have the original drivers for you Motherboard double click the IDE controller listed and a new window will pop up click the tab labeled drivers updateand point it to wherever you have the driver located. One of the nasty things you will be dealing with in Safe Mode is no CDRom in windows.
0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10923359
If you are stuck with  CD and nowhere to play it the system will boot to DOS but may need the AUTOEXEC.BAT and CONFIG.SYS files modified to load the CDROM drivers.

A different approach would be to Remove the IDE controller driver in Device Manager. Reboot and let windows detect the the IDE controller as a new device and reload the drivers from the driver library. If this dosen't get ou on the road it cets a little more drastic.
0
 

Author Comment

by:rdavidc
ID: 10928111
Ok please allow me to try and explain to you guys what has and is happening.  I wasn't getting anywhere so, I reset the CMOS to default and reinstalled ME again.  Now, the system is stuck on the ME screen during the Setup.  In other words it has just finished (supposedly) loading the drivers.  When I try to go to safe mode the only screen I get is:  drivers not loaded and safe mode appears in all four corners.  the only way out of it is ctr alt del which takes me right back to where i was.........i am going round and round here
0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10928360
Lets ask some simple questions. Have you had Windows ME operating on this Motherboard/HDD combination? What is the motherboard manufacturer and model? What is the HDD make , model and size? Have you had a Windows OS on this setup before? Before you did the reinstalls did you invoke the FDISK utility? When is the lasttime the system was operational?
0
 

Author Comment

by:rdavidc
ID: 10928640
ok, the answer to your first question is NO.  I have replaced the HDD because the original was bad.  I replaced it with a Quantum  2.5 the original was a Samsung 2.5. The MB is AOpen AP5T,  and yes ME was on the system before and yes I did FDISK.  The system was unoperational that is why they brought it to me
0
 
LVL 9

Accepted Solution

by:
jonoakley earned 185 total points
ID: 10928734
Have you updated the BIOS? AOpen site has a fix addressing this issue.

http://download.aopen.com.tw/downloads/default.asp?keyword=AP5T&Software=All&searchoption=keyword&sel=category&Go.x=15&Go.y=12

Are you familiar with flashing A BIOS?
0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10928779
From the looks of hte AOpen site for that model, no special drivers will be required for the IDE controller.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 10928815
Depending on the MB and BIOS, the 'default' settings didn't work for my Bro when he had ME installed and unique configuration needs.  And we still don't know the MB's BIOS level which "could" be one source of the problem; or perhaps overclocking.  I'm assuming you've checked the MB manual and troubleshooting sections, but you know what they say about assumptions.  This google result has a number of hits for your MB model and BIOS
  http://www.google.com/search?hl=en&lr=&ie=UTF-8&oe=UTF-8&q=AOpen+AP5T+bios&btnG=Search

Specific details on your noted MB
http://www.aopen.com.tw/tech/report/mb/pmreport.htm
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 10928948
SPOOKY!  When I was entering my information, no one else was here; that'll teach me to refresh before entering comments when the phone rings (rofl).
0
 

Author Comment

by:rdavidc
ID: 10930412
Ok guys, this system had ME installed and was running fine for years...........then one day out of the blue...........the system would not boot up it would get to the ME first screen and lock up.  After realizing that the HD was not functioning because, I couldn't get to it.........it just wasn't being recognized by CMOS, DOS or WINDOWS.  so I put in another hard drive and reinstalled ME and it is still freezing at the 1st ME screen during the boot process
0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10930793
What if your BIOS version? Should be displayed when mcine is first turned on.
0
 

Author Comment

by:rdavidc
ID: 10932826
Here you go.....have fun    



        Computer : AT  (ID=FCh / Subm=01h / Vers=0)
     BIOS date / name : 08/26/97   Award Modular BIOS v4.51PGM
                      : i430TX-2A59IAB9C-00   (AP5T R1.50 Aug.26.1997)
                      : Vendor=AOpen
                      : Award Flash Bios
          DOS version : 7.10  Rev=0  OEM=Microsoft (MS DOS)
                      : Virtual 8086 mode
Adv. Power Management : Version=1.2   (enabled)
   Plug and Play BIOS : Version=1.0
             PCI BIOS : Version=2.10
----------------------+--------------------------------------------------------
         Windows path : C:\WINDOWS\
             Computer : Standard PC
              Display : S3 ViRGE-DX/GX PCI (375/385)
             Keyboard : Standard 101/102-Key or Microsoft Natural Keyboard
                Mouse : Standard mouse
              Country : United States
      Swap file drive : C:
----------------------+--------------------------------------------------------
           DOS config : Files=70   Fcbs=4,0   Buffers=20,0   Stacks=0,0
                      : Dos in HMA   Last Drive=Z:   Break=off   Verify=off
          Environment : 192 Bytes   Used=176 Bytes
         Country code : 1   Date=MDY   Time=12h
            Code page : Active=437   Default=437
         System start : Cold-boot   Boot-drive=A:   Boot-menu=ODA
----------------------+--------------------------------------------------------
             CPU type : Intel Pentium MMX (P55C)
                CPUID : Family=05h   Model=04h   Stepping=03h
  Feature flags (EDX) : 00000000 10000000 00000001 10111111
     Math Coprocessor : Integrated
   Extra Instructions : MMX
          Clock speed : 166.7 MHz
        Level 1 Cache : 16+16 kB
        Level 2 Cache : 512 kB

    PC-relative speed : CPU=29623%   FPU=39346%   (Cache hit speed)
----------------------+--------------------------------------------------------
   Main memory (DOS)  : 640 kB  (A0000h)   Used=26400 Bytes   Free=614 kB
   Main memory (PSP)  : 640 kB  (9FFF0h)
 Program load address : 06720h
      Extended memory : 64512 kB

                 VCPI : version=1.0   (Max address=0 kB)

              LIM-EMS : version=4.0   Page frame=NONE   (EMM386-version=4.95)
               Memory : 33152 kB   Used=1152 kB   Free=32000 kB
              Handles : Base=384 kB  

           XMS driver : XMS-version=3.00   HIMEM-version=3.5F
  (640kB..1024kB) UMB : 144 kB   Used=129 kB   Free=14672 Bytes
 (1024kB..1088kB) HMA : 64 kB   Used=57 kB   Free=7 kB   A20=Enabled
                      : Handler=1 (AT)   Switch speed=medium
        (>1088kB) EMB : 32020 kB   Free=65535 MB
              Handles : EMB_D58E=380 kB  EMB_D598=30000 kB  EMB_D5A2=2048 kB

          Virtual DMA : VDS-version=1.0   buffer=32 kB   (EMM386)
----------------------+--------------------------------------------------------
          VESA VBE/PM : Version=1.0   (State=On)
     Supported states : Standby, Suspend, Off

      Display adapter : VGA in mode 03h

         VESA version : 1.2   OEM=TRIDENT MICROSYSTEMS INC.
           VESA modes : 0113, 0114, 0110, 0111, 0112, 0105, 0106, 0170, 0171
                      : 010D, 010E, 010F, 0100, 0101, 0103, 0104, 0102, 6A
                      : 0108, 0109, 010A, 010B, 010C

   Memory (Vesa info) : 1024 kB
  Monitor (PS/2 info) : VGA Color display   (Vert=69.9 Hz / Horiz=31.42 kHz)
      Video-speed RAM : 8bit=5709 kB/s   16bit=11418 kB/s   32bit=11584 kB/s
          Video-speed : BIOS=199 KC/s   DOS=386 C/s
----------------------+--------------------------------------------------------
     Logical drive(s) : 5  named  A: to C:, R:, X:

  Floppy disk control : BIOS=Multirate   Controller=Enhanced
 Floppy disk drive(s) : 2   0/A:2.88 MB  (80T 2H 36S)
                      :     1/B:1.44 MB  (80T 2H 18S)

 Logical Hard disk(s) : 80 /C: 2495 MB  ( 1720 MB)               Fat32  Active

        Hard disk 80h : (2500MB 620T 128H 63S)
             ATA info : (2504MB 4969T 16H 63S) QUANTUM FIREBALL_TM2550A
            seek (ms) : T-T=3.2   Average=9.3   Full=15.8   Overhead=0.7
         speed (kB/s) : Max=7850   64kB=938   4kB=3397   512B=2152
             Rotation : 4498 rpm   Average-latency=6.7ms

         Ram drive(s) : R:   30 MB  (   21 MB)  (F.UBERTO)  MS-RAMDRIVE
----------------------+--------------------------------------------------------
               MSCDEX : version=2.25

               CD-ROM : X:28 MB   Win32                
               Driver : OAKCDROM   Device=HIREN'S
         Capabilities : 00001796  ->  Raw_mode   Audio+Video   Prefetching  
                      : Audio_manip.   Red-book   Sub_channel  
----------------------+--------------------------------------------------------
       Parallel ports : 1) Lpt1=0378h   Bi-directional  (off)
         Serial ports : 1) Com1=03F8h   Chip=16550A       1200,N,7,1
                      : 2) Com2=02F8h   Chip=16550A       2400,N,8,1
         Serial mouse : 2 buttons  Com1  Dr-Vers=07.05
             Keyboard : BIOS=101/102 key   Keyboard=AT-MF2
                      : 8042 Controller=yes   Intercept=yes   INT16/9=no
----------------------+--------------------------------------------------------
             Bus type : ISA / PCI
  CMOS clock / memory : yes / 128 Bytes
Equipment list INT 11 : (LLxxRRRx FFVVxxCF)  01000100 01100011
Sys. config. INT15/C0 : FCh  01h  00h  dICKwbmx  00h  00h  00h  60h  
----------------------+--------------------------------------------------------
  Main RAM on address : 00000 -  A0000  640 kB (32 bit  7.6-0.0)
 Video RAM on address : B8000 -  C0000   32 kB (16 bit  207)

 32 kB BIOS extension : Copyright 1994 TRIDENT MICROSYSTEMS INC.
       ROM on address : C0000 -  C8000   32 kB (32 bit  44.4-44.4)

  8 kB BIOS extension :
       RAM on address : C8000 -  CA000    8 kB (32 bit  43.8-44.4)

       RAM on address : CA000 -  CC000    8 kB (32 bit  44.4-45.0)
   UMB RAM on address : CC000 -  F0000  144 kB (32 bit  7.2-0.0)

       ROM on address : F0000 - 100000   64 kB (32 bit  43.8-44.4)
----------------------+--------------------------------------------------------
  Ext. RAM on address : 00100000 - 04000000   64512 kB

 Device drivers
 *****************************************************************************
 
  Address    Strat  Inter  Attr  T  Device    Addr    Name      Size
  =========  =====  =====  ====  =  ========  ======  ========  ============
  00C9:0048  :0DCD  :0DD3  8004  C  NUL    
  E521:21EE  :01B3  :0253  6002  B  1         E510:0  SMARTDRV   30448 Bytes
  E521:2200  :01B3  :0253  08C2  B  3         E510:0  SMARTDRV   30448 Bytes
  DD30:0000  :00A6  :00B2  6002  B  1         DD29:0  XMSDSK       672 Bytes
  CD5E:0000  :016C  :0177  C800  C  HIREN'S   CD5D:0  OAKCDROM   36048 Bytes
  0254:003A  :004C  :007E  C000  C  $MMXXXX0  0253:0  EMM386      4304 Bytes
  0254:0000  :004C  :007E  C000  C  EMMQXXX0  0253:0  EMM386      4304 Bytes
  020B:0000  :0047  :0052  A000  C  XMSXXXX0  020A:0  HIMEM       1152 Bytes
  0070:0016  :027A  :0285  8013  C  CON    
  0070:0028  :027A  :02A6  8000  C  AUX    
  0070:003A  :027A  :028A  A0C0  C  PRN    
  0070:004C  :027A  :00EE  8008  C  CLOCK$  
  0070:005E  :027A  :00F3  08C2  B  3  
  0070:006A  :027A  :02A6  8000  C  COM1    
  0070:007C  :027A  :0291  A0C0  C  LPT1    
  0070:008E  :027A  :0298  A0C0  C  LPT2    
  0070:00A0  :027A  :029F  A0C0  C  LPT3    
  0070:012D  :027A  :02BE  C000  C  CONFIG$
  0070:00B8  :027A  :02AC  8000  C  COM2    
  0070:00CA  :027A  :02B2  8000  C  COM3    
  0070:00DC  :027A  :02B8  8000  C  COM4    

 Environment
 *****************************************************************************
 
 CONFIG  = ODA
 PROMPT  = $P$G
 RAMD    = R
 EXPAND  = YES
 DIRCMD  = /O:N
 TEMP    = R:\
 TMP     = R:\
 COMSPEC = R:\command.com
 CDROM   = X:
 PATH    = A:\;R:\;A:\BATS
 CD2     = Y:
 MENU    = 7
 GET     = 21616
 N       = 021
 CMDLINE = R:\sa52s.com
 
 R:\SA52S.COM
 
 
 
 
 

 Memory Control Blocks
 *****************************************************************************
 
  Address          T  Own   Name      Size          Type
  ===============  =  ====  ========  ============  ==========
  0209:0 - 03A5:0  M  0008  SD          6576 Bytes  Device(s):

  020A:0 - 0253:0  D  020B  HIMEM       1152 Bytes  XMSXXXX0
  0253:0 - 0361:0  D  0254  EMM386      4304 Bytes  EMMQXXX0
  0361:0 - 0384:0  I  0362               544 Bytes  IFS driver
  0384:0 - 03A5:0  B  0385               512 Bytes  BUFFERS=20,0

  03A5:0 - 03AA:0  M  0008  SC            64 Bytes  
  03AA:0 - 03B2:0  M  0000  -free-       112 Bytes  
  03B2:0 - 0564:0  M  03B3  KEYB        6928 Bytes  Program
  0564:0 - 0571:0  M  0672  SA52S        192 Bytes  Environment
  0571:0 - 0576:0  M  0000  -free-        64 Bytes  
  0576:0 - 066C:0  M  0577  DOSKEY      3920 Bytes  Program
  066C:0 - 0671:0  M  DB3D  COMMAND       64 Bytes  Data
  0671:0 - 9FFF:0  Z  0672  SA52S     628944 Bytes  Program
------------------------------------------------------------- UMBs NOT linked -
  9FFF:0 - CD5C:0  M  0008  SC        185792 Bytes  Not used

  CC00:0 - CD5B:0  M  CC01  UMB         5536 Bytes  UMB Control block
  CD5B:0 - F000:0  Z  CD5C  UMB       141888 Bytes  UMB Program(s):

  CD5C:0 - DB3C:0  M  0008  SD         56816 Bytes  Device(s):

  CD5D:0 - D62B:0  D  CD5E  OAKCDROM   36048 Bytes  HIREN
  D62B:0 - D649:0  I  D62C               464 Bytes  IFS driver
  D649:0 - D73B:0  F  D64A              3856 Bytes  FILES=70
  D73B:0 - D74C:0  X  D73C               256 Bytes  FCBS=4,0
  D74C:0 - D9EB:0  B  D74D             10720 Bytes  BUFFERS=20,0
  D9EB:0 - DA7B:0  L  D9EC              2288 Bytes  LASTDRIVE=Z:
  DA7B:0 - DB3C:0  S  DA7C              3072 Bytes  STACKS=9,256

  DB3C:0 - DCA2:0  M  DB3D  COMMAND     5712 Bytes  Program
  DCA2:0 - DCA7:0  M  0000  -free-        64 Bytes  
  DCA7:0 - DD29:0  M  DB3D  COMMAND     2064 Bytes  Environment
  DD29:0 - DD54:0  M  DD2A  XMSDSK       672 Bytes  Program
  DD54:0 - DD5C:0  M  0000  -free-       112 Bytes  
  DD5C:0 - DE2C:0  M  DD5D  MOUSE       3312 Bytes  Program
  DE2C:0 - DE38:0  M  0000  -free-       176 Bytes  
  DE38:0 - E510:0  M  DE39  MSCDEX     28016 Bytes  Program
  E510:0 - EC80:0  M  E511  SMARTDRV   30448 Bytes  Program
  EC80:0 - F000:0  Z  0000  -free-     14320 Bytes  
------------------------------------------------------------------------- HMA -
  FFFF:0030           FFFF             12912 Bytes
  FFFF:32B0           FF39             39248 Bytes
  FFFF:CC10           0001              2784 Bytes
  FFFF:D700           FFFB               768 Bytes
  FFFF:DA10           03AE              2896 Bytes
  FFFF:E570           0000  -free-      6784 Bytes

 CMOS memory
 *****************************************************************************
 

       DOS Time  : 16:12:19                    DOS Date : 27/04/2004 Tuesday

(04 02 00) Time  : 16:12:20       (07 08 32 09 06) Date : 27/04/2004 Monday
(05 03 01) Alarm : 78:28:A1
 
(10) (0100 ....)  Type of diskette drive 0  : 1.44MB
     (.... 0000)  Type of diskette drive 1  : No drive
 
(14) (00.. ....)  Number of diskette drives : 1
     (..00 ....)  Primary display           : EGA / VGA
     (.... 11..)  Reserved
     (.... ..1.)  Coprocessor               : Yes
     (.... ...1)  Diskette drive installed  : Yes
 
(16 15) Main memory      : 640 kB          (12) (x.) fixed disk type 0 : 15
(18 17) Expansion memory : 64512 kB             (.x) fixed disk type 1 : 0
(31 30) Actual Exp. mem. : 64512 kB        (19)      fixed disk type 0 : 47 <-
                                           (1A)      fixed disk type 1 : 47
(0A) Status A : 0010 0110  (0010 0110) ok  
(0B) Status B : 0000 0010  (0000 0010) ok  
(0C) Status C : 0101 0000  (010x 0000) ok  
(0D) Status D : 1000 0000  Power ok        (0F) Shutdown Status  : 0000 0000
(0E) POST     : 0000 0000                  (33) Information flag : 1000 0000
 
(2E 2F) Checksum 10h-2Dh : 0968h ok

 
Hard disk user types :
(26-2D) 0 : Cyl=  4969   Head= 16   Precomp= 65535   Landz=  4968   Sector= 63
(1E-25) 1 : Cyl=     0   Head=  0   Precomp=     0   Landz= 13312   Sector=  0
(68-6F) 2 : Cyl=     0   Head=  0   Precomp= 65535   Landz= 65535   Sector=  0
(71-78) 3 : Cyl=     0   Head=  0   Precomp=     0   Landz= 65280   Sector=  0

 
      Bytes from the CMOS RAM
      =======================
      00  01  02  03  04  05  06  07  08  09  0A  0B  0C  0D  0E  0F
      --  --  --  --  --  --  --  --  --  --  --  --  --  --  --  --
 00 | 20  A1  12  28  16  78  02  27  04  04  26  02  50  80  00  00  
 10 | 40  64  F0  03  0F  80  02  00  FC  2F  2F  70  FF  FF  00  00  
 20 | 00  00  00  00  34  00  69  13  10  FF  FF  68  13  3F  09  68  
 30 | 00  FC  20  80  FF  FF  FF  FF  82  FF  AA  FF  B3  9B  E8  19  
 40 | 55  56  4C  7F  FE  88  88  FF  FF  FF  FF  FE  EF  E6  F3  FF  
 50 | E5  00  00  B7  3F  FF  FF  FF  FF  FF  FF  FF  FF  FC  03  00  
 60 | E0  FF  FF  FF  41  FF  FF  2F  00  00  00  FF  FF  FF  FF  00  
 70 | 2F  00  00  00  00  00  00  FF  00  FF  FF  FF  FF  26  88  FF  

 PCI   +   PCMCIA   +   Plug & Play   +   APM   +   ESCD
 *****************************************************************************
 
 
 PCI BIOS version=2.10      Last bus number=0
 
 Bus 0   Devices:
 ================
  00:Vendor=8086h  Device=7100h  Rev=01h  Host bridge
  70:Vendor=8086h  Device=7110h  Rev=01h  ISA bridge
  71:Vendor=8086h  Device=7111h  Rev=01h  IDE bus controller
  72:Vendor=8086h  Device=7112h  Rev=01h  USB controller (USC spec.)
  73:Vendor=8086h  Device=7113h  Rev=01h  Other bridge controller
 110:Vendor=1023h  Device=9440h  Rev=E3h  VGA controller
-------------------------------------------------------------------------------
 

 PCMCIA not tested

 
-------------------------------------------------------------------------------
 
 Plug and Play BIOS : version=1.0   (@@@0000)
                 CM : not present
 
 Number of ISA/EISA PnP card(s) = 0   (Read Port=03E3h)

 

 Plug and Play nodes not tested

 
 APM Devices:
 ===========
     @@@0000 : DeviceID = 0000h
-------------------------------------------------------------------------------
 
 ESCD not tested
 

 DMI
 *****************************************************************************
 
 
 No DMI
 
 
0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10933567
An BIOS update dated 2002/07/25 for the AP5T addresses your type of error.  There is a more current update. So take your pick, the fixes normally stack or they state if a fix has been removed from the most current version.

http://download.aopen.com.tw/downloads/default.asp?keyword=AP5T&Software=All&searchoption=keyword&sel=category&Go.x=15&Go.y=12

Are you familiar with the process to flash a BIOS?

I'll be happy to help with the flash if you are not sure of the procedure.  
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 

Author Comment

by:rdavidc
ID: 10933765
ok, as you stated there is a more current update.  do the current updates incorporate the pervious versions and if so should i dowloand the R1.83 or the R1.70ci Bet.  As far as the flash process, i just download, unzip to a floppy and then boot to the floppy and follow the instructions...........correct?
0
 

Author Comment

by:rdavidc
ID: 10933797
sorry didn't see that you said, "they normally stack"
0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10933916
From a command prompt with a floppy in drive a: type format a: /s
 This will make a bootable floppy do a dir command to ensure no files other than system files are on board. NO AUTOEXEC.BAT or CONFIG.SYS ALLOWED
Copy the files in the zip I believe there are 2 one is an EXE the other is a BIN write down the name of the BIN file so you have it handy. The rest should be follow the dots within the program supplied.
0
 

Author Comment

by:rdavidc
ID: 10933925
that's what i thought........thanks.................re-booting now!   We shall see....<smile>
0
 

Author Comment

by:rdavidc
ID: 10933982
alright "ACE".............lol............it booted.....i ran the exe file......... hit yes on the program new bios now...........then flashing everywhere.......ERROR   ERROR  Press any key to program again................i hit a key...........nothing........rebooted (ctrl, alt, del) ran exe and the same process.............I was running the 1.83v instead of the one you suggested??????????  I was just pulling your leg about the ACE thing....lol
0
 

Author Comment

by:rdavidc
ID: 10934069
ok...........i rebooted and ran the update that you suggested.........it completed and rebooted........winME installed the drivers....rebooted with some errors    dll's could not be loaded...WINSPOOL.DRV   and   powerprof.dll
0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10934177
I will assume those are the only files on the disk.

Use this command modified to fit

ap5t183.exe ap5t183.bin /Py
0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10934229
Run FDisk and delte all partitions
Run Fdisk/mbr
then run FDisk ensuring all partition are deleted
Then let me try to install

0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10934237
That dosen't read as well as I would like
Let Windows ME try to install
0
 

Author Comment

by:rdavidc
ID: 10934239
lol    i've already done that  plus put everything back in ie., video card, modem, NIC and sound....
0
 

Author Comment

by:rdavidc
ID: 10934284
actually, i  did: c:\windows\options\installs\setup from within ME
0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10934285
I hope everything is working for you. I get to do the commute thing now.
0
 

Author Comment

by:rdavidc
ID: 10934297
You'll be hearing from me if it doesn't....<smile>  commute thing?   I just an old country boy (50/long hair and beard) living in the mountains of PA  working out of my house    have a good one
0
 

Author Comment

by:rdavidc
ID: 10934955
Thank ya boys, mission accomplished.  I split the votes but I think I was fair after all Jonoakley did most of the typing..........My last two questions are what would have casued this to happen in the first place and should I go ahead and Flash  the newst/latest version of the BIOS?    Thanks again,.......   Cha Cing!!!!!!  
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 10939331
My opinion and my process is to Always start with MB and BIOS to see if 1) BIOS version is current and 2) if not, what the specific issues/fixes are and 3) never fix anything at a bios level if it's nor broken.    I have benefitted by verifying my BIOS settings to ensure they're right for my/or client's environment including my choices of NOT letting the Power Management controls reside at the BIOS level, but rather configuring choices within the OS and if there are Plug-N-Play settings at the BIOS level to ensure they're right on.  Make sure when adding memory, it's compatible and first / foremost system isn't overclocked beyond capabilities and protected from overheating.  Power supplies are relatively cheap, and fans, etc., and often the source of problems and much wiser/cheaper to deal with than failed HDDs and burned components.  On the OS side, ALWAYS check the updates to minmize churning and hassles down the road; why troubleshoot bugs already found and fixes sourced from the OS (drivers included) or Browser and keep "updates" current.

Anyway, have a great day all.

":0) Asta (a she, btw, lol)
0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10940708
If the system is working why bother. Although this is a good time considiering the ammount of time required to restore the system to its current state. If it doesn't work revert to the bios installed currently and welcome back to square 1
0
 
LVL 9

Expert Comment

by:jonoakley
ID: 10942026
btw The old HDD will most likely work again but don't trust it for important data
0
 

Author Comment

by:rdavidc
ID: 10944069
The computer has been gone since 12 today  <smile>...........I made a Recovery CD using Image Drive and the old HHD was testing using SAMSUNG;s utilities and discarded..............
0
 

Expert Comment

by:Bagz
ID: 11107230
Hi guys, my Pc boots and keeps giving me an explorer error talking about failure to read memmory at a refference address of some sorts. I can't do anything apart from task manager when i press ctrl+alt+del. If i try to click or open anything...phew explorer error blah blah blah then resets desktop area and gives me restore my desktop. Thats all it will do on and on.
Guys help this is my first post. Thanks
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Suggested Solutions

We recently endured a series of broadcast storms that caused our ISP to shut us down for brief periods of time. After going through a multitude of tests, we determined that the issue was related to Intel NIC drivers on some new HP desktop computers …
This is about my first experience with programming Arduino.
This tutorial demonstrates a quick way of adding group price to multiple Magento products.
You have products, that come in variants and want to set different prices for them? Watch this micro tutorial that describes how to configure prices for Magento super attributes. Assigning simple products to configurable: We assigned simple products…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now