How can I enable filmstrip view in Windows Explorer

This is not an option most of the time when I create a folder to that will hold images to view. Some times it's just there and other times it's not an option, How can I enable this?
Thanks,
Annas
annasAsked:
Who is Participating?
 
timothyfryerConnect With a Mentor Commented:
You have to have the tasks pane activated by going to folder options and choosing common tasks as opposed to classic.  Then you have to go into the folder properties and select Photo Album (best for fewer files).  Then go to View in the folder menu and the Filmstrip option will be available.
0
 
sunray_2003Commented:
Ok I see this behavior.

If I go to "my pictures" folder in "My documents", and right-click --> view , I see the filmstrip

If I create a folder in desktop and put all image files in there , I donot see the filmstrip view

If i copy a folder (which has images + text) from "my pictures" folder to desktop , it will still have filmstrip view

So I see that all folders inside "my  pictures" has got filmstrip view . Also , any folder from "my pictures" copied to any other location , still has the view inside.

Test yourself and post back
0
 
annasAuthor Commented:
I never use the "my" folders these will be overwritten if you have to reinstall windows. The behavior quoted above occurs in some folders, not in others. For instance, I have a CF reader as an "F" drive the option "Filmstrip" was there for it but when i moved the files to another folder it was not.
Annas
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
sunray_2003Commented:
The idea being that CF reader will be assigned to a drive which most of the time will contain only pictures.
Picture folders are by default being assigned with filmstrip view and not others and that is why you are not able to see in another folder
0
 
annasAuthor Commented:
Okay. I looked it up at microsoft and this is what they said. If "classic folders is chosen under folder options the the filmstrip will be unavailable. Ha! I thought I went to check. "Classic Folders" was not chosen and still I didn't have the filmstrip option! Now get this The pictures I copied to the folders that didn't have the filmstrip option, I loaded into photoshop. I enhanced them and saved them back to a folder underneath the previous "no filmstrip" folders. Guess what? I now have the Filmstrip option enabled in that folder, while the ones above it don't! There is definitely something wrong here!
Annas
0
 
annasAuthor Commented:
That one worked.  I worked out the solution late last night. Thanks,
Paul
0
 
timothyfryerCommented:
Thanks for the points annas.  Good Luck.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.