[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2391
  • Last Modified:

Can ping Wan ip, but nothing else!

Router is "best data" GS8100 Modem Router - lan ip 192.168.1.1 - wan ip 38.117.xxx.78 router gateway 38.117.xxx.1
I can ping/login from the web into the router thru 38.117.xxx.78.  Which tells me its setup right on the internet.

My Computer
ip address 192.168.1.3
subnet 255.255.255.0
gatewat 192.168.1.1
dns 192.168.1.1

localy, I can ping/login to the router thru 192.168.1.1 OR 38.117.xxx.78
but i can not ping ANYthing else on the net, not an ip address, not a name. not even the routers gateway (38.117.xxx.1)
Here is what I dont understand. If i can only ping 192.168.1.1 I would blame it somewhere on the setup of my computer, or router. But how come i can ping  38.117.xxx.78?? i did a tracert and it finds it in 1 hop! where does it find it? the computers local address is a totaly diff network (192.168.1.0)!??
Stumped,
Shia
0
slevi
Asked:
slevi
  • 9
  • 8
  • 4
  • +3
1 Solution
 
matalyn1016Commented:
Your DNS should not be the same as your gateway IP. Look at the DNS of your local ISP and change the search order on the router. That should fix the problem.

Hope this helps…
0
 
sleviAuthor Commented:
actually, i had my isp dns in there, it didnt make a difference. Besides, it doesnt look llike a dns issue, since i cant ping any external ip address besides the routers wan ip address 38.117.xxx.78

Shia
0
 
aindelicatoCommented:
Shia,

You are finding 38.117.xxx.78 in 1 hop because IT IS 192.168.1.1   Your router IS both IP addresses.

Is this CABLE or DSL ?  Make sure that you are authenticated on to their system... DSL usually uses PPPOe and CABLE usually assigns you an IP from their DHCP server based on the MAC address you registered with their system.  If you origianlly used another router or your PC, try the MAC CLONING feature of your router.

Next, try releasing & renewing the WAN IP in your router... DO NOT SET ONE MANUALLY.
Run DHCP on your ROUTER and let Windows OBTAIN AN IP AUTOMATICALLY.

This setup takes an User Error out of the equation.

Keep us posted.
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
sleviAuthor Commented:
It is dsl, but not dynamic, i HAVE  to type in the static ip.

I just switched to a new provider, and that is when this started happening, so i dont think mac cloning is needed ( There is no way of me knowing the old mac address anyway)
I already had my isp change my wan static ip address, and i also got a new router, with the same results.

I treid both, DHCP and manual on the computer. As I said, on the router I have no choice static only.

Dont forget, I can succesfully login to the router from the web! which tells me its up & running, or so i think....


Thanks for you help.

Shia
0
 
matalyn1016Commented:
Hi Shia,
      You would not use your ISP’s IP for DNS. Your ISP uses a DNS search order that typically looks like this:

ISP info:
Ip = 63.66.25.12
Gateway = 63.66.25.1
Primary dns = 201.172.52.14
Secondary dns = 210.172.52.8

Your router should reflect the primary and secondary dns in the proper order. Please check it, I feel very confident this is the problem.
Thanks
0
 
sleviAuthor Commented:
matalyn1016;
I already answered that:
"actually, i had my isp dns in there, it didnt make a difference.
Besides, it doesnt look llike a dns issue, since i cant ping any external ip address besides the routers wan ip address 38.117.xxx.78"

0
 
aindelicatoCommented:
Does your DSL use PPPOe for authentication ?
Ask your provider if they support PPPOe login as:

id: username%static
pw: password

They should be assigning you a static from their DHCP based on your username.  If they do not support this, make sure they have provided you with the proper SUBNET MASK and GATEWAY for your static IP.

Does your router have a TOOLS section.. try pinging from there... see if you get any responses.  It's ODD that you can access the router remotely from 38.117.xxx.78.

0
 
sleviAuthor Commented:
I dont think they provide pppoe. only static, but i"ll ask them tommorow.

I have the proper settings, iv typed it in a million times, with the isp, and myself.

I AM able to ping yahoo.com from within the router. (!!??)

Yes, it is odd, but thats the situation...
Thanks again,
Shia
0
 
matalyn1016Commented:
Hi again,
      You said – “it doesn’t look like a dns issue, since I cant ping any external ip address besides the routers wan ip address 38.117.xxx.78"

      If you can’t ping outside addresses it has to be DNS. There is no other system that resolves external addresses to ip availible…..

Good luck
0
 
Tele_techCommented:
Is NAT or proxy activated on your Router?
Since the 192.168 address is private and will not route on the internet YOU MUST use NAT or proxy to get past your router and be able to ping anything.

I would look at the configuration and make sure you are not attempting to pass your PC's address to the internet.

In practice this would appear as the in-ability to ping or trace past your router.
Tele_tech
0
 
aindelicatoCommented:
OK, if you CAN ping yahoo.com from the router than your problem lies between the router and the PC.

On your machine you should not use 192.168.1.1 for DNS.  Use the ISP DNS.

Do you have DHCP running on the router??  If not, turn it on, then swicth your IP settings on the workstation to OBTAIN automatically.

Get an IP from the router and now try...

BTW, any apps we should know about running on your PC? McAfee firewall, Norton Internet Security?? etc....

0
 
sleviAuthor Commented:
I meant IP addresses as in 66.218.71.114 (yahoo)
If i cant ping the numbers, its not a dns issue, it somthing BEFORE dns.
Correct me if im wrong,

Shia
0
 
aindelicatoCommented:
Matalyn,

FYI, you dont need any DNS to ping an IP.  You only need DNS to resolve a hostname to an IP.

:)
0
 
aindelicatoCommented:
Did you ping 66.218.71.114 or yahoo.com ??

Its important to know if you tried to ping the IP or the HOSTNAME.

We have to establish that your router (gateway) is able to communicate to the internet properly.

If you pinged the IP, but cannot ping the HOSTNAME, then it IS a DNS issue at the router level.

Even if this is true, your workstation would be able to ping 66.218.71.114 with no problem, but since it can't, there is STILL AN ISSUE between your router and your PC, even if you can access 192.168.1.1

0
 
sleviAuthor Commented:
I did full dhcp and it still doesnt work!

the only app the comp is running is NAV Corprate ed. 8.1
Iv treid to connect another computer, got the same issue!
Those same 2 computers were wroking fine just 2 days ago, when my old isp was in affect. so i **dont think** its the computers. They were dhcp before, and still are.

Shia
0
 
sleviAuthor Commented:
I pinged both , the ip, and the host of yahoo, and they came back fine (from within the router)

Shia
0
 
aindelicatoCommented:
Still need to know... what did you ping from the router... IP or HOSTNAME ??

Physical setup....

DSL line plugged into DSL port.  

WAN PORT (should be empty)

LAN PORTS (connected to your PCs)

Any other hubs or switches in the mix ?


0
 
aindelicatoCommented:
Run the FACTORY DEFAULTS reset on yoru router.

Enter your static IP again and try to connect via the workstations.

0
 
matalyn1016Commented:
aindelicato - Please review this page http://www.webyield.net/domainquery.html
Pay particular attention to the Resolve IP Area.

As for the issue - if you are able to ping both ip and host name from "within the router" and machines on the other side (lan side) of the router can not - have you changed the port filtering for outgoing port 80 on the router?
0
 
sleviAuthor Commented:
i pinged both.. first the host, it worked, then i pinged the ip, worked too.

>>>DSL line plugged into DSL port.>>   true.

>>>WAN PORT (should be empty) >>> there is no wan port

>>>LAN PORTS (connected to your PCs)>>> connected DIRECTLY to the pc.

>>>Any other hubs or switches in the mix ?>>> Nothing else (for now, till i get this solved...)

Thanks a lot for your help, its very late , will have to sleep this over, talk to you guys tommorow.

Shia
0
 
aindelicatoCommented:
Matalyn,

I dont see your point..  You sent me to IP resolution query tool.  You are confirming my point DNS is used for RESOLUTION ONLY.

Definition of DNS:
(Domain Name Server) – Used to map names to IP addresses and vice versa. Domain Name Servers maintain central lists of domain name/IP addresses and map the domain names in your Internet requests to other servers on the Internet until the specified web site is found.

Try this as a test Matalyn,

Set your IP manually in WIndows, same IP, same subnet, same gateway you have now, but don't put anything for DNS.  (If not 2K or XP, reboot)

Now in IE, you shouldnt be able to go to www.yahoo.com .. but you can go to 216.109.118.77
Same for pinging .. you CANT ping www.yahoo.com but you CAN ping 216.109.118.77

This proves that you ONLY need DNS to resolve names. (Name to IP or IP to Name)
0
 
axeltCommented:
I'm pretty sure that Tele_tech is correct - this a NAT problem.

You can ping the router from the internet, so the communication there is ok
The PC can ping the router using both the LAN and WAN address, so the comms to the router is ok.

You can't ping anything on the internet - no nat ....check the NAT settings on your modem/router

If the NAT settings are correct - check firewall filters....

0
 
CountRugenCommented:
I'd be very surprised if enabling NAT doesn't solve the problem.  Since you are able to ping external hosts from the router and are able to connect to the router from external hosts, that indicates that the router tables and the connectivity are working.

Without NAT enabled, your ping requests are probably reaching their destination just fine but you aren't receiving the echoes which makes it LOOK like the ping isn't working.

Enable NAT.  If that doesn't work (or even if it does) post back.
0
 
sleviAuthor Commented:
ok guys, it was NAT....

Nat was disabled. Enabled it, and viola!

Tele_tech deserves the points, since he was the first to come up with it, but i would also like to give some to "aindelicato"  for trying. Is there anyway i can divide the points?

Thanks again,
Shia
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

  • 9
  • 8
  • 4
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now