• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 239
  • Last Modified:

how to eliminate bot choice screen W2K

Hello
I searched for answers or relevant topics for this but I'm probably not using the right keywords.
I was trying to install W2000 on a second hard disk that I was going to install in another computer when I took fright that it was going to reinstall my W2000 and that I'd lose all my stuff... I stopped the installation.
The result is that I now get the choice everytime I boot up of running W2000 or completing the installation with the latter as default choice.
Is it possible to get rid of this choice or at least point him to the "run W2000" as default?
At the moment I have to stand by the machine with my finger poised on the up arrow to make sure he doesn't relaunch the installation which I then have to stop!

I imagine that if I try to continue the installation, at some point I'll get the choice of stopping correctly but it scares me...
Any help gratefully accepted.
Keith
0
keithbraithwaite
Asked:
keithbraithwaite
  • 3
2 Solutions
 
JamesDSCommented:
keithbraithwaite
Rightclick on my computer, select properties, advanced tab and the bottom settings button.

The config for c:\boot.ini is in there

Cheers

JamesDS
0
 
JamesDSCommented:
keithbraithwaite

Alternatively, you could choose to display all files (including system and hidden) and look for boot.INI in the root of your boot drive (usually C:). Set the read-only flag off and then edit directly with notepad.

Cheers

JamesDS
0
 
f_umarCommented:
if u afraid to edit boot.ini then go to system properties-- advanced then select startup and recovery settings choose default operating system and time to display operating system choices.
0
 
JamesDSCommented:
f_umar
This is exactly the same as my first comment

Cheers

JamesDS
0
 
keithbraithwaiteAuthor Commented:
I did both. Right click on My computer etc then having backed up boot.ini I modified it.
Obviously didn't need to to both... but I realised that afterwards. Worked like a charm.

Decided to adopt Dylan's phrase as my new motto: "My ignorance amazes me"

Tried unsuccessfully to increase the number of points but when there were only 125 still I put 100 to the first anwer which I used and 25 for the second which was more or less the same.

I'm emboldened to put another problem to you...
When I put in my pass word for W 2000 the numbers lock isn't switched on. I have to switch it on before I type in the numbers in my password.
Is there some way I can get the Num Lock back during the boot?

If this is cheating and I can't increase the points, I'll happily put this question as a new topic.

Thanks again
Keith
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now