When Receiving an email (in plain text) I receieve the email in a font which is ...

Really rather big.. its occurs randomly and not from set people.

is there anyway i can prevent this.

ive asked the sender to send it in plain text and it still occurs, have tried setting machine on which it occurs to plain text only.

it still occurs.

have installed office xp SP3, still there...

any input would be most gratefully received.


george

gigeorgeAsked:
Who is Participating?
 
moduloConnect With a Mentor Commented:
PAQed, with points refunded (250)

modulo
Community Support Moderator
0
 
sunray_2003Commented:
a) Have you tried doing "detect and repair" going to help menu. Try that

b) Repair PST : http://www.slipstick.com/problems/scanpst.htm

c)Also take a backup of all emails and go to control panel ---> mail --> delete the profile and recreate one again

d)Check for spywares and virus

e)If nothing works out repair or reinstall office
go to control panel --> add/remove programs --> scroll down to office
click on "change" and repair or reinstall

Try from a-d and check if the outlook would behave well.If not, try reinstalling..
0
 
sunray_2003Commented:
Also check the rules in outlook (if any)

Do you see any pattern in the emails from random people ?

0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
gigeorgeAuthor Commented:
Sorry it was neither..

i worked it out and its in teh menu's


Go Into

TOOLS
     OPTIONS
             MAIL FORMAT
                                   FONT
                                        Composing &  Reading plain text
                                                                                                  CHOOSE FONT & COLOUR / SIZE ETC
0
 
sunray_2003Commented:
Yeah I was aware of that option. If you had set that option then you should be getting all your emails in the same font size but in your case it was random. That puzzles me.. is your issue resolved now ?


0
 
gigeorgeAuthor Commented:
yes thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.