After re-installing windows, its not starting up

Hi,
I hope some one can guide me here thanks.
I used a utility to override CMOS password,after that I was able to reset the boot sequence and re-install windows 98 from the cd rom.
Once windows is instaled,I am having the strangest problems.
Windows try to start it shows the screen where it says "windows is starting up for the first time"

but right after that i get dos screen and I got this message that said that there was no High memory available,from the windows 98 docs on MS site I found out the solution to fix the config.sys file where I had to make sure that
Device=C:\WINDOWS\EMM386.exe
was present
once done that,now I see no errors but its sill shows the same screen "windows is starting up for the first time" first and then it comes to dos without any erros and shows

C:\WINDOWS\>

and just sits there.can some one please guide me that what have I screwd up(I can see the bios settings and nothing seems to be changed there)

Thanks
KhalidAliAsked:
Who is Participating?
 
LeeTutorConnect With a Mentor retiredCommented:
See if this helps:

http://support.gateway.com/support/techdocs/software/windows/30792.shtml
Resolving MS-DOS loop issues in Windows 95 and Windows 98


Issue: When running an MS-DOS based application, the computer may become trapped in a MS-DOS loop, where restarting the computer does not bring you back to Windows. This can happen if you start an application from the Run MS-DOS Applications shortcut and then restart without going back into Windows. The computer defaults to the Config.sys and Autoexec.bat files that were used by the shortcut and starts to a command prompt.

Resolution: There are two ways to resolve this. This document first explains the shorter and easier of the two. If this does not resolve the issue, continue with the more thorough solution.

Follow these steps for the shorter resolution:


1. When the computer restarts, press the F8 key after the first beep.

2. From the Windows Startup Menu, select Safe Mode Command Prompt Only.
3. At the command prompt, type: REN Config.sys Config.123. Press the ENTER key.

4. At the command prompt, type: REN Autoexec.bat Autoexec.123. Press ENTER.

5. At the command prompt, type: EDIT Config.wos. Press ENTER.
Note: The mouse does not work in the MS-DOS screens, therefore, you need to use the keyboard to navigate.


6. In the CONFIG.WOS edit window, press the ALT+F keys.

7. From the File menu, press the S key.

8. In the CONFIG.WOS edit window, press the ALT+F keys.

9. From the File menu, press the X key.

10. At the command prompt, type: EDIT Autoexec.WOS. Press ENTER.

11. In the AUTOEXEC.WOS edit window, press the ALT+F keys.

12. From the File menu, press the S key.

13. In the AUTOEXEC.WOS edit window, press the ALT+F keys.

14. From the File menu, press the X key.

15. At the command prompt, press the CTRL+ALT+DELETE keys to restart the computer.

Follow these steps for the more thorough resolution:

1. When the computer restarts, press the F8 key after the first beep.

2. From the Windows Startup Menu, select Safe Mode Command Prompt Only.

3. At the command prompt, type: EDIT Config.sys. Press ENTER.
Note: The mouse does not work in the MS-DOS screens, therefore, you need to use the keyboard to navigate.


4. Remove the following line from the Config.sys file: DOS=SINGLE.

5. In the CONFIG.SYS edit window, press the ALT+F keys.

6. From the File menu, press the S key.

7. In the CONFIG.SYS edit window, press the ALT+F keys.

8. From the File menu, press the X key.

9. At the command prompt, type: EDIT Autoexec.bat. Press ENTER.

10. Remove the following lines from the Autoexec.bat file:

REM

REM The following lines have been created by Windows.

REM Do not modify them

CD \WINDOWS

CALL C:\WINDOWS\WIN.COM /WX


11. In the AUTOEXEC.BAT edit window, press the ALT+F keys.

12. From the File menu, press the S key.

13. In the AUTOEXEC.BAT edit window, press the ALT+F keys.

14. From the File menu, press the X key.

15. At the command prompt, press the CTRL+ALT+DELETE keys to restart the computer.
0
 
Pete LongTechnical ConsultantCommented:
type win {enter} and see what happens

if windows loads put that as the last command in the auteexec.bat file
0
 
Pete LongTechnical ConsultantCommented:
oops i mean autoexec.bat
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
LeeTutorretiredCommented:
There is a hidden file called MSDOS.SYS in the root directory of your C: drive. Despite the name, it is merely a straight ASCII file.  You can edit the file in DOS using the builtin DOS editor called Edit.com.  You need to have a statement like this in the [Options] section:

BootGUI=1

This tells Windows to boot with the GUI (Graphical User Interface), rather than to stop at the DOS Prompt.

Since the file is both hidden and read-only, you will have to remove the hidden and read-only attributes before it can be edited.  Here are the DOS commands you need to use:

C:
  (changes to the C: drive.  This may not be necessary if you are already there.)

cd\
  (changes directory to the root directory.)

attrib -h -r msdos.sys
  (removes the hidden and read-only attributes of the file msdos.sys)

edit msdos.sys
  (starts the DOS Edit program using msdos.sys as the file input)

If you get an error message concerning edit, then it is probably because your PATH does not include the proper directory (\Windows\Command\) where edit.com resides.

Type:

set path=c:;c:\windows;c:\windows\command;

The Edit program uses keyboard input only.  To save the file after you edit it, type the <Alt> and F keys simultaneously to open the File menu, then type X to exit the editor, and reply Y(es) to the question about saving the file.

After you save the file, you can put back the hidden and read-only attributes by means of this DOS command:

attrib +h +r msdos.sys


0
 
KhalidAliAuthor Commented:
Thanks for both of yoiu,hoever, msdos.sys already has BootGUI=1 and i had tried typing win nothing changed in both cases,it comes back to MS-DOS mode again
Please help
0
 
LeeTutorretiredCommented:
If that doesn't do it, then maybe this will:

http://support.microsoft.com/default.aspx?scid=kb;en-us;136416
Windows Does Not Start Normally With Bootgui=1 in the Msdos.sys

--------------------------------------------------------------------------------
The information in this article applies to:

Microsoft Windows 95
Microsoft Windows 98

--------------------------------------------------------------------------------


SYMPTOMS
You may encounter one of the following symptoms with Windows:

After you make a change to your Windows environment your computer boots to a command prompt rather than into Windows.


Changes you make to entries in the Msdos.sys file may not seem to take effect.


When you perform a step-by-step boot and press either Y or N when you are prompted "Process your startup command file (AUTOEXEC.BAT)," you receive a message stating "Too many parameters" followed by the prompt "AUTOEXEC [Enter=Y,Esc=N]." No matter how you answer these prompts, Windows boots to a command prompt and does not prompt you to load the graphical user interface (GUI).


When you start your computer, it boots to the Windows boot menu instead of booting into Windows, although the Msdos.sys file contains "bootmenu=0."





CAUSE
There is a Winboot.ini file in the root folder of the boot drive that contains "BootGUI=0" in the [Options] section.

If the Winboot.ini file exists, it is processed instead of the Msdos.sys file. The Winboot.ini file is created by Windows Setup to ensure restartability or to display a warning when there is an operation that needs to be manually restarted. When the operation is complete, the Winboot.ini file is normally deleted, and the Io.sys configuration settings are read from Msdos.sys.

NOTE: The Winboot.ini file is a hidden file.



RESOLUTION
If your computer boots to a command prompt only and no error messages are displayed, you can safely delete the Winboot.ini file and restart your computer.

To delete the Winboot.ini file, follow these steps:

At an MS-DOS prompt, type the following command in the root directory
deltree <drive>:\winboot.ini
where <drive> is the drive where the Winboot.ini file is located.


Answer yes (y) when prompted to "Delete file 'winboot.ini'?"


Restart your computer.



Additional query words: bootgui=1

Keywords : kbenv win95 win98
Issue type : kbprb
0
 
KhalidAliAuthor Commented:
thanks allot leetutor

this part of your suggestion

10. Remove the following lines from the Autoexec.bat file:

REM

REM The following lines have been created by Windows.

REM Do not modify them

CD \WINDOWS

CALL C:\WINDOWS\WIN.COM /WX

did the trick

I hoonestly thanks you all for help
0
 
KhalidAliAuthor Commented:
Ok one more issue after this.
Now that window is installed and riunning successfully thanks to all (particularly leeturor),
when I click on Internet explorer i get a message saying something along these lines

there is not enough memoryto continue.Close down one or more apps and try again

now there is not application running as far as I know

thanks
0
 
KhalidAliAuthor Commented:
oops sorry for the spelling(leetutor)
0
 
KhalidAliAuthor Commented:
Ok never mind previous question...I just re-installed the IE(upgraded to 6 from 3.01) and it solved the problem(I did not get memory message for any other app but IE)

I thank you guys again..
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.