Installation Of MSDE2000A.exe

Hi Everyone....

Now I'm a Student trying to learn this stuff by myself so please bare with me...
I am trying to install MSDE2000A and the following URL tells me to do this:

http://msdn.microsoft.com/netframework/downloads/sdkmsde/default.aspx

Now I have downloaded it and extracted it to the default directory, but when I go to do the command prompt (Step 2) bit it does this:

I Type: DIR C:\MSDERel\Setup.exe /qb+ INSTANCENAME=NetSDK DISABLENETWORKPROTOCOLS=1 SAPWD=<Password Here Of Course>

It Responds: DIR C:\MSDERel\Setup.exe /qb+ INSTANCENAME=NetSDK DISABLENETWORKPROTOCOLS=1 SAPWD=<Password Here>
                   Parameter format not correct - "qb+"

Whats happening?
What am I doing wrong?

Any Help Please

Cheers

Simie_g
simie_gAsked:
Who is Participating?
 
Melih SARICAConnect With a Mentor OwnerCommented:
u ll see setup.ini file in ur C:\MSDERel directory

open it..
and add these lines

INSTANCENAME=NetSDK
DISABLENETWORKPROTOCOLS=1
SAPWD=urPassword

save setup.ini file

And then
run setup with these arguments

setup  /L*v C:/MSDELog.log

if u still ave errors..

copy paste inline text of the file c:\MSDELog.log, here

and we ll find a solution



0
 
robertjbarkerCommented:
Try removing the "+"
0
 
robertjbarkerCommented:
Also, I think you need to enclose your instancename and password in double quotes:

C:\MSDERel\Setup.exe /qb INSTANCENAME="NetSDK" DISABLENETWORKPROTOCOLS=1 SAPWD="<Password Here Of Course>"

DIR is not part of the command you typed, correct?  Don't think it should be.
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
Melih SARICAOwnerCommented:
Try this

setup INSTANCENAME="InstanceName" SECURITYMODE=SQL SAPWD="AStrongSAPwd"


and get detailed explanations from

http://download.microsoft.com/download/d/5/4/d5402c33-65de-4464-9d82-d1de2971d9db/ReadmeMSDE2000A.htm
0
 
robertjbarkerCommented:
You need to somehow point to the setup directory.  If you leave c:\msderel\ out you need to switch to the directory first:

cd \msderel
0
 
simie_gAuthor Commented:
Right I've tried all of the methods shown by everyone so far...

But still no luck...

0
 
simie_gAuthor Commented:
Na, there isn't a setup.ini file

Theres the following:

2 Folders - Msi & Setup

7 Files - autorun, readmeMSDE2000A, setup (this one opens with notepad displaying "[Options]", sqlresld.dll, licsence, setup.exe, & setup.rll
0
 
Melih SARICAOwnerCommented:
ok

create a text file  C:\MSDERel
rename it to mysetup.ini

open it..
and add these lines

[options]
INSTANCENAME=NetSDK
DISABLENETWORKPROTOCOLS=1
SAPWD=urPassword

save mysetup.ini file

And then
run setup with these arguments

setup /settings "mysetup.ini"  /L*v C:/MSDELog.log

if u still ave errors..

copy paste inline text of the file c:\MSDELog.log, here

and we ll find a solution
 
Melih SARICA
0
 
Melih SARICAOwnerCommented:
ok

create a text file  C:\MSDERel
rename it to mysetup.ini

open it..
and add these lines

[options]
INSTANCENAME=NetSDK
DISABLENETWORKPROTOCOLS=1
SAPWD=urPassword

save mysetup.ini file

And then
run setup with these arguments

setup /settings "mysetup.ini"  /L*v C:/MSDELog.log

if u still ave errors..

copy paste inline text of the file c:\MSDELog.log, here

and we ll find a solution
 
Melih SARICA
0
 
simie_gAuthor Commented:
HEY SORRY GUY'S

I MUST BE THE DUMBEST PERSON IN THE WORLD. PROBLEM SOLVED!!!!!

IT WOULD HAVE WORKED STRAIGHT AWAY IF I HAD NOTICED THAT SETUP HAD NAMED THE DIRECTORY C:\MSDERelA INSTEAD OF C:\MSDERel LIKE IT SAY'S ON THE MICROSFT PAGE.

IM SO SORRY!!!! THANK YOU FOR ALL YOUR HELP, BUT HEY YOU GET 50 POINTS OUT OF IT.

CHEERS

Simie_g
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.