Solved

mentor router modem + 4 port not allowing wep encryption ? am i doing something wrong ? it won't let me save the wep encryption options

Posted on 2004-04-27
5
5,608 Views
Last Modified: 2013-11-29
hi everyone

ive managed to gety my mentor usb adator and router modem working but i can't get the wep encryption,

my internet is working, but everytime i try to:

Wireless
 
 
Please configure your wireless setting here.  
SSID    
Channel    
Security   Enable Encryption
 Disable Encryption
 
Key Length   64 bit  128 bit
(5 bytes for 64 bit or 13 bytes for 128 bit)

 
Key 1      **********
Key 2      **********
 Key 3      **********
Key 4      **********


when i set my options, and click "submit" it does nothing and my internet stops working, it won't let me activate the encryption 64 bit or 128, it just "waits" in the browser like its doing something (progress bar) but it never finishes and ive wated for over 5 minutes, and thats it, i have to shut the router of then back on to get the internet working but no changes are saved

what is rong here?

i select key 1 by defrauklt and 64bit encryption and i jus wait when i hit submit, i also tried to change ssid but it just "waits" ni the browser like its doin somethin but when i close the window and try to get on the net or 10.0.0.2 it doesnt work, it can;t find the page even thought xp is telling me im connected to the wan, ??

anyone?? theres 500 points up for grabs on this one
0
Comment
Question by:adrenalindx
  • 4
5 Comments
 
LVL 11

Accepted Solution

by:
PennGwyn earned 500 total points
ID: 10932661
I've searched in vain for a manual or specs for this thing on the web, without success.

WEP encryption is something that has to be set on both the AP/router and the clients.  This can make setting it from a wireless client difficult, because as soon as the setting takes effect, the existing unencrypted connection becomes invalid.  I suspect that's what you're running into.  (Same applies for SSID....)

Try configuring the SSID and WEP from a wired connection to the device; then enter them in your wireless client config and you should be able to connect wirelessly with the new settings.

0
 

Author Comment

by:adrenalindx
ID: 10932903
thanks im gonig to try that, shall i use the cable that came with the router ? some network cable thing ? i dont no where i should plug it into ?? my network card ?
0
 

Author Comment

by:adrenalindx
ID: 10933365
yes, it works, ok the encryption is set, the password i chose is something like

password029 (no this is not my pasword im givin u an example i used ascii characters) now i dont no if this is right, i typed in 26 characters twice and it saved it,

but when i do wireless again( im usin the wire) it doesnt recognize anything, it says im connected to my network, and that encryption is enabled, but i canot do anything, nto even access 10.0.0.2 also , when i type my 26 char password into the network options it jus resets back to 8 characters, (using stars) so i dont no why this is, i clicked the help icon and it said somethin about entering the correct hex paswor or some crap

has my key got to be unique ? in what way ? can someone give me correct key examples ?

why cant i access the web or 10.0.0.2 ??

by the way after this is over, im gona get a book on wireless networking,
0
 

Author Comment

by:adrenalindx
ID: 10933655
thanks pennygwn i sorted my problems out, it turns out i wus using the incorect key which i created lol, thanku, the 500 r urs
0
 

Author Comment

by:adrenalindx
ID: 10939061
hi everyone, thanks to those who helped me set up my network and router modem to work,

but i'm having problems with connecting to p2p services, i can connect but searches aren't working properly, nor are downloads,

i take it it ahs something to do with my firewall, how can i set up my router firewall or wotever to allow it to work ? but stil keep my network secure

this is what ipconfig /all gives me

Windows IP Configuration

        Host Name . . . . . . . . . . . . : ***************
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Unknown
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : 802.11b Pen Size Wireless USB Adapte
r
        Physical Address. . . . . . . . . : **-**-**-**-**-**
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 10.0.0.3
        Subnet Mask . . . . . . . . . . . : 255.0.0.0
        Default Gateway . . . . . . . . . : 10.0.0.2
        DHCP Server . . . . . . . . . . . : 10.0.0.2
        DNS Servers . . . . . . . . . . . : 10.0.0.2
        Lease Obtained. . . . . . . . . . : 27 April 2004 23:05:29
        Lease Expires . . . . . . . . . . : 28 April 2004 23:05:29

si there anything i need 2 set in my configuration ? here is my router configuration (part of it)


Home Page
Firmware Version: ETHADSL_USB_080902_REL8P
Customer Software Version: 080902_REL8P2

WAN

IP Address        Subnet Mask    MAC Address
***.***.***.*** - 255.0.0.0       **:**:**:**:**:**  

LAN

IP Address - Subnet Mask -  MAC Address
10.0.0.2 -       255.0.0.0    - **:**:**:**:**:**

Total Number of Lan Interfaces: 1


Number of ethernet devices connected to the DHCP server: 1

 IP Address MAC Address
1 10.0.0.3 **:**:**:**:**:**


WAN Configuration

--------------------------------------------------------------------------------

Per VC Settings


Enabled?
VPI VCI Static IP Address Subnet Mask Gateway = Yes            

 
MAC SPOOFING
Mac Spoofing  = Disable
Mac Address   = 00:00:00:00:00:00


ATM
Service Category = UBR
Bandwidth  =0 kbps

 
ENCAPSULATION  = PPPoA VC-Mux


 
BRIDGE  = Disabled

IGMP  Disabled

PPP
Service Name   **
Username   **
Password   **
Disconnect Timeout  seconds (Max:32767)
MRU   **
MTU   **
MSS   **
Authentication  =Auto  
 Automatic Reconnect             Advanced PPP configuration

 
DHCP
 DHCP client = disabled
Host Name   = n/a

Virtual Circuit: 0
 
i dont think i have any nat's configured, not that i know how to do it :-(

and bridge filtering, theres noting in bridge filtering configurations, it has ID SOurce Mac Id Destination Mac and Type with the option of block or accept wotever that means, bridge filters is 0

these are the options i hacve available on 10.0.0.2:

Status

Home

ADSL

LAN

PPP



--------------------------------------------------------------------------------


Configuration
WAN

LAN

PPP

NAT

Virtual Server

DNS

Bridge Filtering

Wireless

Save Settings

Reboot without saving



--------------------------------------------------------------------------------


Admin Privilege
WAN Status

ATM Status

TCP Status

Route Table

Learned MAC Table

ADSL Configuration

RIP Configuration

Password Configuration
Admin
User

Misc Configuration

Reset to Factory Default

Diagnostic Test

Code Image Update

Network Code Image Update
Firmware
Boot Code

System Log


can anyone tell me the coreect steps to fix kazaalite or dc++ from workin ?

p.s. i wil increase my points as im all out for today i have 1000 away to a few ppl 2day (split)

abny help would be appreciated


0

Featured Post

Top 6 Sources for Identifying Threat Actor TTPs

Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

Join & Write a Comment

Creating an OSPF network that automatically (dynamically) reroutes network traffic over other connections to prevent network downtime.
If your business is like most, chances are you still need to maintain a fax infrastructure for your staff. It’s hard to believe that a communication technology that was thriving in the mid-80s could still be an essential part of your team’s modern I…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

24 Experts available now in Live!

Get 1:1 Help Now