• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 419
  • Last Modified:

HP 3330: Adobe Acrobat 6.0 on Mac OSX version 10.2.8


A user has a Mac OSX machine version 10.2.8.

He has an HP 3330 multi-function.

He is attempting to print in Adobe Acrobat 6.0, but is unable to get any print function to work.

All other software he uses works with this printer.

He has theorized that it may be a postscript problem.

Does anybody have any input?
0
mmcinally
Asked:
mmcinally
2 Solutions
 
briancassinCommented:
Is the printer set to print Postscript Level 2 in the printer driver and/or printer ?

Also have you downloaded and installed the latest drivers ?

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?locale=en_US&taskId=110&prodSeriesId=66359&prodTypeId=18972&objectID=c00023302

According to your printer specifications "Emulates Adobe(R) PostScript Level2"

here is troubleshooting info from Adobe on printing PDF files in the MAC O.S.

http://www.adobe.com/support/techdocs/a9da.htm



if their is a way to go down to acrobat 5.0.5 I would do so... Front what I have seen Acrobat 6 is having a lot of printing issues on a lot of different operating systems

Not sure if this will help
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?locale=en_US&taskId=110&prodSeriesId=66359&prodTypeId=18972&objectID=c00037982
0
 
hdhondtCommented:
I have had several printing issues with Acrobat. In nearly all cases they were fixed by either upgrading or downgrading Acrobat (i.e 6.0 to 6.01, 6.0 to 5.0 or whatever). The latest version on PC is 6.0.1, dated 3 nov 2003. Upgrades can be downloaded from the Adobe website, downgrades are a bit more problematic...

With OSX 10.2 there should not be any PostScript problems - and if there are, there's not much you can do about it as you are using the (only) driver, supplied by Apple. In Acrobat, the PostScript version is usually selected when you go to print (at least it is in V6.0.1 on PC and in V4 on my Mac). You should find it under Acrobat settings in the print dialog box (the drop-down menu that says General). Try setting it to Level 2 or even Level 1.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now