Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 609
  • Last Modified:

Windows sounds not playing???

I am running Windows XP Pro and have been using it quite happily for a couple of months now.  However, my machine has recently started to act very odd.  It will no longer play any windows, media, or system sounds.  It will however play sounds in certain games???  I have checked the system settings in control panel, checked the services, checked the Bios all are reporting as setup correctly and working.

Have done some surfing but am unable to find a solution, can anyone out there help???

P.S. not online at the moment so unable to "download latest patches" to fix.

Thanks.
0
Jerrytb
Asked:
Jerrytb
  • 4
  • 3
1 Solution
 
sunray_2003Commented:
Chekc this

HOW TO: Resources for Troubleshooting Sound Problems in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;q307918

Post back
0
 
sunray_2003Commented:
> my machine has recently started to act very odd

Have you tried system restore yet ?

*******************

HOW TO: Restore the Operating System to a Previous State in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;EN-US;306084 

HOW TO: Start the System Restore Tool from a Command Prompt in Windows XP
http://support.microsoft.com/?kbid=304449

HOW TO: Start Your Computer by Using the Last Known Good Configuration Feature in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;307852&sd=tech

******************
0
 
JerrytbAuthor Commented:
Hi Sunray

Thanks for the quick response.

I have run the troubleshooter and it couldn't find/help me find the problem either.  Like I said the sound is there for games just not in windows, which I am presuming means that it is not a soundcard or speaker issue.

0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
JerrytbAuthor Commented:
Will give the system restore a try this evening and let you know if it works.  Have a feeling that I might have disabled it though will have to check.
0
 
fadixpCommented:
can you please check in the control volume if you are using the mute option ?
that could happen like you reduced the volume or muted the wave for example !
and when you go into the game it will turn it all on and will give a new setting for the volume control until you exit the game .
0
 
JerrytbAuthor Commented:
Hi Fadikp

All volume settings are set to full (including advanced options) and the mute is unticked.  Thanks anyway.
0
 
JerrytbAuthor Commented:
Morning Sunray

Performed a system restore last night and that has cured the problem.  Looks like it was a media player codec that was causing the issue.

Thanks for your help on this.
0
 
sunray_2003Commented:
Thanks jerrytb

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now