[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

IEXplore.exe - Application Error

Posted on 2004-04-28
4
Medium Priority
?
2,860 Views
Last Modified: 2012-06-21
I have an application that generates .pdf files using the Crystal Reports application.

The page launches fine and displays the report it has generated.  However, when I click the "x" on the page to close it, I get the following error:

IEXplore.exe - Application Error  
The instruction at "0x05001f45b" referenced memory at "0x0000000". The memory could not be "Read".

Click on OK to terminate the program
Click on CANCEL to debug the program

Any ideas on what is causing this problem?  It happens every time I close the page.

Thanks!
0
Comment
Question by:cswebdev
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 27

Accepted Solution

by:
Asta Cu earned 750 total points
ID: 10941950
Many "issues" here that could be components to the problem.

First, all the "players" in the game .... all programs, APIs, etc. must be updated to incorporate fixes.  WindowsUpdate for some, and Adobe for others (and more) ....

Also advise what environment you run system, OS, apps and versions ... many fixes out there for all elements of your problem, so unclear on the source; but often updating fixes the problem.

Re. browsers in use/force, clear cache, including history and ensure updates current.  Ensure you have the needed authority or access levels for DB interfaces and disks, updates, etc.  Many possibilities.


Asta
0
 

Author Comment

by:cswebdev
ID: 10942031
I have Windows XP Pro on my computer.  I have adobe 6.0.

This appears to be happening only on my computer.  Others in the office are not having this problem.
0
 

Author Comment

by:cswebdev
ID: 10942149
The problem was the MSN toolbar that was installed when messenger was downloaded.  I uninstalled, it and it worked fine.

Thank you.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 10942844
Thank you for the update.  Hopefully the next time we meet, I'll provide you with the "RIGHT ON" solution and "A" grade ....

Don't know how I could have improved on this guidance beyond what I provided, but perhaps you can tell me, so that others who will access this question will understand what I missed, now that this has moved to our PAQ.

I'm pleased I could be of "some" value to you and thank you again with best wishes,
":0) Asta

0

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
SSL stands for “Secure Sockets Layer” and an SSL certificate is a critical component to keeping your website safe, secured, and compliant. Any ecommerce website must have an SSL certificate to ensure the safe handling of sensitive information like…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question