[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Exchange/Outlook Auto-Reply Problems.

Posted on 2004-04-28
7
Medium Priority
?
3,641 Views
Last Modified: 2012-06-27
Running Outlook XP (2002) clients with a single Exchange 2000 server.  Vamsoft ORF setup and checking against SpamCop and SpamHaus lists.  Sonicwall Pro 230 edge firewall.

We have just set up a user/mailbox called jobs@mycompany.com as a place to recieve resumes submitted from a job ad.

We wanted to have an automatic reply to all submissions, letting the sender know it had been recieved and thanking them.

First I tried setting up the out of office assistant with the pertinant text.  It worked fine for test emails from users on our global address list (ie. anyone who has a mailbox on our exchange server)  I then tested it from several Internet email accounts......the emails were received in the "jobs" mailbox...........but no out of office message was received back in the yahoo or hotmail mailboxes.

I then turned the out of office assistant off, on the "jobs" mailbox in Outlook.  I started the "rules" wizard and created a rule that said:
                            Apply this rule after the message arrives
                            where my name is in the To or CC box
                            have server reply using a specific message.

with the message specified and save.   Again, everything worked fine for internal (mailboxes on our exchange server)....the specified message was automatically sent in reply............and again, when I sent test messages from Internet mailboxes, the messages were received in the "jobs" mailbox, but not reply appears to have been sent back.

What am I doing wrong
0
Comment
Question by:JConchie
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
7 Comments
 
LVL 18

Author Comment

by:JConchie
ID: 10944036
Note:  if I do "run now" on my rule above, I get an "rule in error" box that says the error is "This action is not available in the current mode."

I have switched our Exchange server to native mode  (it has been in mixed mode since we upgraded over Christmas, uninstalled the 5.5 serve six weeks ago).........what other "mode" is this refering to?
0
 
LVL 18

Author Comment

by:JConchie
ID: 10944137
Found this out on the net and changed the setting it refers to, still the same error if I do run now on the rule.
0
 
LVL 18

Author Comment

by:JConchie
ID: 10944163
Fixed it........the following did the trick:
eubias (TechnicalUser) Aug 4, 2003
Stuart,
I had the exact same problem and it turns out that the default setting on an exchange server is to not allow auto-replies outside of the internal network. Once I enabled them, the problem was solved.

To enable Out-of-Office replies to the Internet:
1. Start Exchange System Manager on the exchange server.
2. Double-click Global Settings, and then click Internet Message Formats.
3. In the Details pane, right-click a domain name, and then click Properties. The default SMTP domain is "*".
4. In the Properties box, click the Advanced tab, and then click to select the Out of office responses check box. This enables Out-of-Office responses to the Internet for the selected domain.

I hope this was helpful.
eric

Found at Microsoft Exchange 2000 Server site.  This article was previously published under Q262352  
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
LVL 24

Expert Comment

by:David Wilhoit
ID: 10944767
BTW, that's something of a security concern, if someone is trying a dictionary attack on your SMTP, OOFs would confirm the IP address. In general, automatic replies to the internet is turned off by most people, but it depends on your needs.


D
0
 
LVL 5

Accepted Solution

by:
Netminder earned 0 total points
ID: 10945279
User resolved; closed, 500 points refunded.

Netminder
Site Admin
0
 
LVL 18

Author Comment

by:JConchie
ID: 10950072
Kidego,
I'll keep that in mind....will keep it turned off other than when we are advertising.....it's one of those "management" decisions that I have to accept.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New style of hardware planning for Microsoft Exchange server.
Here in this article, you will get a step by step guidance on how to restore an Exchange database to a recovery database. Get a brief on Recovery Database and how it can be used to restore Exchange database in this section!
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question