Solved

No permission to open the Network and Dial-up Connections folder

Posted on 2004-04-28
4
780 Views
Last Modified: 2013-12-04
We have a Windows 2000 SBS Server running Terminal Services. The Administrator is logged on at the console. The following message appears when double clicking on the Network and Dialup Connections applet in the Control Panel. "You do not have permission to open the Network and Dial-up Connections folder."
I suspect there may be a policy preventing / restricting TS users from using this applet but surely not the Administrator logged on at the Console. Is there a way to check / reset / remove all policies and or check permission to this windows component? Please advise.
 
0
Comment
Question by:compuit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 4

Accepted Solution

by:
matalyn1016 earned 500 total points
ID: 10945964
Rather than checking the components check the administrator’s account. If you are using Administrator or have granted/delegated admin privileges to an Admin/User account make sure they are a “member of” not only the administrators group but the domain admins group as well as the enterprise admins group if you have an enterprise group.

Also check the Terminal Services Profile tab of the accounts to assure you have granted TS access to that account.

If it is a policy restricting access remove the GPO link in question or modify the “Apply GP” settings for the Domain Admins. You can find the “Apply GP” in the advances security | advanced | permissions – highlight Domain Admins – scroll down to “Apply GP”.

Good luck.
Let me know if it helps…
0
 
LVL 1

Author Comment

by:compuit
ID: 10954994
Tweaked GPO - with no immediate change??? Came back next morning and access all OK. Guess I was just impatient that Policy did not take effect imediately - Is this normal ? At the time I also logged off and then back on again with similar results. It seems as though the time out did some sychronization?  
0
 
LVL 1

Author Comment

by:compuit
ID: 10973585
Points are Yours - Thank you.
0
 
LVL 4

Expert Comment

by:matalyn1016
ID: 10974185
Yes, this is normal. You have to run secedit to force policy updates.
Thanks.
0

Featured Post

Threat Trends for MSPs to Watch

See the findings.
Despite its humble beginnings, phishing has come a long way since those first crudely constructed emails. Today, phishing sites can appear and disappear in the length of a coffee break, and it takes more than a little know-how to keep your clients secure.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In today's information driven age, entrepreneurs have so many great tools and options at their disposal to help turn good ideas into a thriving business. With cloud-based online services, such as Amazon's Web Services (AWS) or Microsoft's Azure, bus…
The term "Bad USB" is a buzz word that is usually used when talking about attacks on computer systems that involve USB devices. In this article, I will show what possibilities modern windows systems (win8.x and win10) offer to fight these attacks wi…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …
Suggested Courses

615 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question