Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Trying to suppress warning message when opening tif file types.

Posted on 2004-04-29
2
Medium Priority
?
1,420 Views
Last Modified: 2013-12-04
Our office just installed a new computer and imaging system, which includes viewing scanned tif images through an Internet Explorer browser window.  When anybody clicks on a link to "view" a particular tif image, a window with the title "File Download" always opens.  The text of the window says "Some files can harm your computer.  If the information below looks suspicious, or you do not fully trust the source, do not open or save this file"  Then, below there are buttons to Open, Save, Cancel, or More Info.  Since this office views a LOT of images, it is a non-productive nuisance to have to confront this window every time somebody wants to view/open a tif image.

A little research has indicated that there is a file called shdocvw.dll which contains a list of file extensions which trigger this window to open.  Tif file type WAS NOT ON THIS list though.  I'd like to know two things:  Why is the tif file type triggering this security window to open and even more importantly, what can I do to prevent this security warning window from opening?

thanks,

Syd Rabin
0
Comment
Question by:srabin1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 16

Expert Comment

by:JamesDS
ID: 10950970
srabin1
You could try adding the site that IE is looking at to your trusted internet zones setting in IE OPTIONS\SECURITY.

Also, look at Microsoft article: Q821968

Cheers

JamesDS
0
 
LVL 5

Accepted Solution

by:
Droby10 earned 500 total points
ID: 10956861
the dialog you are seeing is because there is not a default handler for this type of content.  you probably have a local application (ie. microsoft office viewer) than can view tif images - but nothing registered in the MIME database for IE.

you might try using alternatiff, it's free, it supports virtually every known format of tif file/file options, multi-page, group4 (ccit anything really), and the 2 most common forms of compression used in tif images, and more importantly, it should eliminate the confirmation dialogs.

http://www.alternatiff.com/

should you go this route, you will have to register it for it to actually work...but it's little more than enter _a_ email address, there is no license or reg code.

0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Container Orchestration platforms empower organizations to scale their apps at an exceptional rate. This is the reason numerous innovation-driven companies are moving apps to an appropriated datacenter wide platform that empowers them to scale at a …
OfficeMate Freezes on login or does not load after login credentials are input.
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…
Suggested Courses

660 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question