MSN Messenger problem

My brother-in-law in Denmark has a Compaq with XP.I
> have an Emachine with XP.
> I have a LOGITECH MESSENGER WEBCAM and he has a
> CREATIVE PRO.My webcam has a built -in mic,his is
> built into the monitor.Before he installed the
> webcam I could talk to him and he could answer.Now I
> can see him but we cannot talk to each other.He has
> tried with a different mic,with the same result. He has also tried uninstalling the webcam,but we still couldn't talk like we could before.
> Does anyone have any ideas?

viking1946Asked:
Who is Participating?
 
sirbountyConnect With a Mentor Commented:
From that link:

Audio

To ensure we deliver the best audio technology for computer-to-computer or computer-to-phone communications from MSN Messenger, we have made technical enhancements. This means you will only be able to use Messenger version 4.5 or higher for these features if:
You are not behind a firewall or
You are behind a Universal Plug and Play (UPnP) firewall or
You are using a UPnP-enabled Network Address Translation (NAT) device
If you have any questions on whether you are behind a firewall or what type of firewall it is, please contact your ISP or corporate Helpdesk.

In the Audio Tuning wizard, if you choose "Game Compatible Device" on the "Select devices for calling" screen and then click Next, you will get an error message that indicates that the audio device you are trying to use is half-duplex. This is probably not the case; instead, select another device.
You may experience problems with MSN Messenger audio and video conferencing if you are using MSN Messenger version 6.0 or earlier and you do not have a network card installed on your computer. To fix these problems, please upgrade to MSN Messenger v6.2.
If you are using Windows XP and you have an Intel network card, you may experience problems using the MSN Messenger audio feature. Some Intel network cards enable 802.1p wireless connection support by default, but don't provide a way to disable that support.
Turning off the QoS Packet Scheduler may fix this problem. To do this:

In Windows, click Start, and then click Control Panel.
Click Network and Internet Connection, and then click Network Connections.
Right-click the network or Internet connection that is currently enabled, and then click Properties.
Clear the QoS Packet Scheduler check box.
Restart your computer.
Sign in to MSN Messenger and try using the audio feature again.
0
 
sirbountyCommented:
Hi viking1946,
See if this link would help: http://messenger.msn.com/Help/Issues.aspx
~sirbounty
0
 
sirbountyCommented:
It may not apply - but just in case:

Why can't I send files or start an audio conversation with another contact?You may be behind a firewall or may be using Internet-sharing software or hardware, a system also known as ICS/NAT. To learn more, see "ICS/NAT Issues" on Known Issues. If you are behind a firewall, contact your Network Administrator and request that they consult MSN Messenger Help topic "About connecting from behind a firewall" (Help | Help Topics | All Topics). The basic functions of MSN Messenger should be unaffected because ICS/NAT issues affect only certain features.

Also, make sure your contact is not behind a firewall or ICS/NAT. If possible, try this with more than one contact to verify the problem is not with just one contact.

ref:http://messenger.msn.com/Help/#LQ10
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
viking1946Author Commented:
Thankyou,we will be trying your suggestion.I have tried my audio and video settings and both are A OK.my brother-in-law says that his tests say the same yet we cannot speak to each other anymore.
0
 
jd_programmer1Commented:
Have you tried the Audio Tuning Wizard (Tools | Audio Tuning Wizard...). This may clear things up. Also, have you made sure that the sound isn't muted? Also, your Wave 'device' could have Bcome muted by the installation of the program. Go to Control Panel | Sounds, Speech ... | on the left, under See Also, Advanced Volume Controls. Make sure that Volume Control and Wave are both unmuted and up enough to hear them.
0
 
viking1946Author Commented:
All you have suggested has been tried and has passed the test at both ends.
0
 
viking1946Author Commented:
Hi, Just wanted to inform you that our problem has still not been resolved,but thakyou for your input.
0
 
fieldtechsupportCommented:
Hi Viking,
Just to ensure that your mics output is reaching the system..can you try recording a some sound or voice using that microphone...? you Can use the windows sound recorder in programs->Acessories->Entertainment->Sound recorder.

Cheers.
0
 
viking1946Author Commented:
Thanks for this tip.Mine works fine and his does in Denmark.He has spoken to people in Denmark,but we can't  talk to each other.Video is fine.Audio cuts us off  as soon as we try to activate the audio.
0
 
clcheeCommented:
Gooday Viking,

See if this helps

Usually the mic of a USB cam will be detected as a different recording device. The default recording device (mic) would be your sound card. Try this:

Control Panel > Sounds & Devices > Voice

Under "Voice Recording" change it to your Creative Mic or something & check the volume level, apply > OK.

Finally, sit back keep your fingers crossed and god bless.

Frankly  I hav a lot of problems with MSN regarding Audio. ** TIP ** Hav U tried, what u faced is MSN your won't see it in Yahoo !
0
 
svenkatesanCommented:
Hi All
The same problem occured to me too but no answer yet to MSN.I wrote to them to clarify,the gave me the same support answer.It seems a bug.I didn't give up but I started using yahoo instead.
I don't understand why any ISP stops msn messenger not yahoo.
These things are happend on previously woking machines with same conf.
Quite un explainable.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.