• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 520
  • Last Modified:

Exchange 2000 - can't see eForms registry folder

Hi All

Our software integrates to exchange.  When installing I normally go to:

Public Folders
    Go view system folders

Then the eForms registry is shown and in there I add a new Organization Form

But on this site its not there!!

Its exchange 2000 sp 1 which could be a problem.

The other thing is I'm logged in as ITADMIN.  I ran the delegate control wizard and he wasn't there as an exchange admin so it could be permissions.

He could add himself as an exchange admin but couldn't add himself as a full exchange admin.

The other thing I was wondering is could I try publishing the organisational forms via outlook or would I run into permissions again?

Much TIA gurus

0
ausadmin
Asked:
ausadmin
  • 2
  • 2
1 Solution
 
f_umarCommented:
turn on full text indexing on public folders it will solve your problem or wait for a day.
see the document for how to
http://support.microsoft.com/default.aspx?scid=kb;en-us;319433.

if ur problem not solved or even solved install the latest service pack

there is no difference between  publishing from esm or outlook.
0
 
ausadminAuthor Commented:
Thanks for the link.  I read the article but don't see the relevance.  eForms registry is a system folder.  Indexing is for finding stuff amongst a lot of public folders.  The client doesn't use public folders.  My problem is that the eForms system folder is not showing up there or in the public folders - instances - ie. the database objects NOT that the new stuff I installed is not showing up.  Didn't get as far as the install.  If I'm being stupid (always a possibility ;-) please explain.
0
 
f_umarCommented:
By default, system folders are not displayed within the Exchange 2000 System Manager. You must explicitly choose to view system folders. Exchange 2000 System Folders include EForms Registry, System Configuration  etc folders.
There is some difference, depends on the mode.

For Exchange 2000 in Native Mode
Start Exchange System Manager.
Expand Folders.
Click Public Folders.
Right-click Public Folders, and then click View System Folders.

For Exchange 2000 in Mixed Mode
Start Exchange System Manager on the Exchage 2000 Server.
At Site Level, under Administrative Groups, click to expand the Folders Container.
Right-click Public Folders, and then click View System Folders

To create a new Organizational Form in Exchange:
Start Exchange System Manager.
Expand the Organization object.
Expand your Administrative Group.
Expand Folders.
Right-click Public Folders.
Click View System Folders.
In the list of folders present in the right-hand pane, click the EFORMS Registry folder.
Right-click the EFORMS Registry folder, then click New.
Click Organizational Form.
Enter a name for your Organizational Form, and then click OK.
Repeat these steps for multiple forms to create the library.

0
 
ausadminAuthor Commented:
Sorry guys life - turned out to be permissions - didn't have the full exchange admin rights.  Thanks
0

Featured Post

2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now