Solved

Windows 2003 server backup

Posted on 2004-04-30
4
597 Views
Last Modified: 2013-12-01
hi
i am a technical support engineer , and i supply services to many small companies ( usually they have single server and some workstations ) the problem which i face is , on the server when i try to take backup i set everything in  prober way and i set the backup schedual daily and sometines weekly and every thing work fine in the first time, but next day or week when backup operation start it will show message " media has data , do you want to overwrite it " and stop the process untill i click ok
 i dont want this messege to come up , cuz i cant go to the customer daily or weekly just to click ok to this messege, and i cant give administrator password to any employee  to do that so how i can prevent this messege and make the backup operation start at the specific time automaticlly i think there is an option for that but i cant find it  
0
Comment
Question by:moh_218
  • 2
4 Comments
 
LVL 5

Expert Comment

by:barcelona_blom
ID: 10957480
moh 218

When you run the backup wizard you are given the choice of either append the backup to existing backup or to overwrite the existing backup, If you choose to append the backup to existing backups then this would write the backup to the end of the media without overwriting the backup already on the media, for this there has to be enough space remaining on the media.
If you choose to overwrite the existing backup then thats exactly what it will do, by using these options you should be able to schedule the jobs without being asked for confirmation to overwrite the data.
0
 
LVL 5

Accepted Solution

by:
barcelona_blom earned 155 total points
ID: 10957521
0
 
LVL 41

Expert Comment

by:graye
ID: 10969634
There are a few more tricks to get a scheduled backup to work properly ...


You cant name the media in the command line unless you have that exact tape's media name each time you run the scheduled task.  for example, if you have a tape called " Friday" then that's what the command line for the scheduled task must use

Most of us require more flexibility...so to fix the problem, you remove the /n option and add the /um option on the command line
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question