Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Security Apache version 1.3.29

Posted on 2004-04-30
7
Medium Priority
?
207 Views
Last Modified: 2010-04-22
Where do i go to get the latest security updates for 1.3.29?

How can i make sure I keep my apache updated with the latest security fixes? How can i tell if it is at the latest level?
0
Comment
Question by:Nathan_London
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
7 Comments
 
LVL 17

Expert Comment

by:owensleftfoot
ID: 10957875
What distro are you using?
0
 
LVL 51

Expert Comment

by:ahoffmann
ID: 10966579
apache itself is known to be very secure itself.
The most weakness is added to the httpd.conf, which is done by yourself.

Anyway, the security updates for apache itself will be found at http://httpd.apache.org/
0
 

Author Comment

by:Nathan_London
ID: 10980780
Redhat 9
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Nathan_London
ID: 11005778
So if i have Red Hat 9 and 1.3.29 am i uptodate?

I looked at http://httpd.apache.org/ but i wasnt sure.

0
 
LVL 51

Expert Comment

by:ahoffmann
ID: 11006854
1.3.29 is the most recent version, yes.

Uptodate to what?
0
 

Author Comment

by:Nathan_London
ID: 11096288
So is there not any know security bugs with 1.3.29 ?
0
 
LVL 51

Accepted Solution

by:
ahoffmann earned 2000 total points
ID: 11096516
0

Featured Post

Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

BIND is the most widely used Name Server. A Name Server is the one that translates a site name to it's IP address. There is a new bug in BIND (https://kb.isc.org/article/AA-01272), affecting all versions of BIND 9 from BIND 9.1.0 (inclusive) thro…
Fine Tune your automatic Updates for Ubuntu / Debian
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question