• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1314
  • Last Modified:

ISA in Cache Mode Behind Checkpoint Firewall

I want to configure ISA server in cache only mode behind our existing Checkpoint NG firewall on our trusted internal LAN. I can't get it to play ball, ISA doesn't appear to be able to get to the internet through checkpoint. Can anyone help?
0
RHLimited
Asked:
RHLimited
  • 2
  • 2
1 Solution
 
Tim HolmanCommented:
You need to set the ISA server up with 'Hide NAT' so it can see the outside world.
Is the ISA Server implied in a network object on Check Point, and does that network object have NAT applied ?
Also check that the ISA Server has a default route pointing to Check Point, and that it can resolve DNS.
You will not be able to browse WWW pages from the ISA Server, but you WILL be able to browse them from proxy clients.

http://www.ibiblio.org/gferg/ldp/Web-Browsing-Behind-ISA-Server-HOWTO.html
0
 
RHLimitedAuthor Commented:
Set up ISA with "Hide NAT", how do I do that? Server is installed in cache only mode!
I've created a new host on my firewall for my isa server and have given access to http, https, ftp and gopher. NAT not applied.
I have addresses for DNS servers. On which adapters do I configure these on?

Is there not a step by step guide for this somewhere?
0
 
Tim HolmanCommented:
"Hide NAT" is a Check Point feature.  Full description is in the manual.
Basics are:

1)  Go to NAT tab of Network Object or Host Object
2)  Specify hide behind 0.0.0.0 or outside Check Point interface
3)  Create access rule to allow that host/network object access to dns, http and https on the Internet.

This will allow your ISA server to go through Check Point and out onto the Internet, and pull back pages.


0
 
pmarquardtCommented:
Set the internal IP address of the Check Point box as the default gateway on the external NIC of the ISA Server.

Do NOT configure a default gateway for the internal NIC on the ISA Server.
Do NOT configure a DNS server on the internal nics of the ISA Server.
Make sure the DNS is set on the outside NIC on ISA.

You can check your work by configuring a manual proxy in the IE settings on the ISA Server to point to itself on port 8080 for all protocols. If this works your golden, if not let us know and we'll keep at it.

As for the settings for Check Point, that's Tim's ballpark. I don't use it, own it or support it.

Good Luck!
P-)
0
 
RHLimitedAuthor Commented:
Thanks for all your help. My ISA is now up and running. I'm going to give the points to Tim as my checkpoint configuration was incorrect - now that I've added DNS and the Hide NAT all is well.

Thankyou.

:-)
0

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now