Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Setting an Autoreply in Outlook/Exchange

Posted on 2004-04-30
15
Medium Priority
?
945 Views
Last Modified: 2012-05-04
Good day,

i have a scenario. i have a Universal Disturbution Group in Exchange called "recruitment" with an email address recruitment@email.com, and it has one member Joe.soap@email.com, to which all mail going to recruitment@email.com fwds immediatly to Joe.soap@email.com, who is just a std user of the domain. now they handle everything concerning HR amongst other accounts stuff. I need to put an auto reply to all mail going to recruitment@email.com.

I have tried using the Rules wizard and started with a blank rule and taken the following steps:

Check msgs when they arrive ----> sent to ppl or distrubution list (i select recruitment group from the GAL) ----> have server reply using a specific msg (whereupon i compse the relevant msg) ------> dont select any exceptions cos there are none ----> name and save the rule.

i then test the rule by sending a mail to recruitment@email.com, but i dont get the auto reply i set in the rule, and the test mail goes thru to Joe.soap@email.com as per usual like the rule isnt even there.

It seems i am missing something small and simple, but cos its seems so simple i might be taking it for granted.

Cheers,
0
Comment
Question by:SimonQureshi
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 7
15 Comments
 
LVL 13

Accepted Solution

by:
Mob-bom earned 375 total points
ID: 10959724
Do auto-reply messages work on any other mailboxes in the exchange organization?  If no: On the exchange server, Start Exchange System Manager > Double-click Global Settings > Internet Message Formats > in the right pane, right-click the domain name > Properties . The default Simple Mail Transfer Protocol (SMTP) domain contains an asterisk (*). Click the Advanced tab. check Allow Automatic Replies check box.
0
 

Author Comment

by:SimonQureshi
ID: 10959812
I have just done that, the check box wasnt checked, so i have checked it and sent a test mail.

however the Out of office relpy wasnt checked either but users have set out of office replies without a problem!

.....And its still doing the samething!
0
 
LVL 13

Expert Comment

by:Mob-bom
ID: 10959835
>>> but users have set out of office replies without a problem!
You have confirmed that -external- recipients can get them?  Or only internal?

How is your mail delivered to the mailbox?  Does exchange handle incoming or do the clients pop their mail?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:SimonQureshi
ID: 10959848
>>> but users have set out of office replies without a problem!
>>>>>>>You have confirmed that -external- recipients can get them?  Or only internal?

i am guessing only internal, external is unconfirmed!

Exchange handles incoming yes.
0
 
LVL 13

Expert Comment

by:Mob-bom
ID: 10959946
Ok, try stopping Simple Mail Transfer Protocol (SMTP) and Microsoft Exchange Routing Engine services.  Then restart them and test.

0
 

Author Comment

by:SimonQureshi
ID: 10960108
>>>>>>Ok, try stopping Simple Mail Transfer Protocol (SMTP) and Microsoft Exchange Routing Engine services.  Then restart them and test.


nope.
0
 
LVL 13

Expert Comment

by:Mob-bom
ID: 10960147
You may want to test the funtionality using a different mailbox than recruitment.

>>> and the test mail goes thru to Joe.soap as per usual
I didn't see in the rule you listed where the email gets forwarded to joe.soap; how does the mail get forwarded to joe?  Make sure the rule to have the server reply is first.
0
 

Author Comment

by:SimonQureshi
ID: 10960167
Joe is a member of the Recruitment Universal Distrubution Group, anyone who gets added in there will recieve the mails going to recruitment@email.com
0
 
LVL 13

Expert Comment

by:Mob-bom
ID: 10960223
Ah, I see, I missed that.

At this point, I don't think you can pinpoint the problem down to the rule or the mailbox.  To test, set up a rule similar (the have server respond portion) and test with an outside email account.  If it doesn't go through, its exchange.

Oh, you may want to try removing the " sent to ppl or distrubution list (i select recruitment group from the GAL)" portion from your rule so that the rule runs against all email going to the recruitment mailbox.

If possible, you may want to try a complete reboot of the server.
0
 

Author Comment

by:SimonQureshi
ID: 10960285
>>>>>Oh, you may want to try removing the " sent to ppl or distrubution list (i select recruitment group from the GAL)" portion from your rule so that the rule runs against all email going to the recruitment mailbox.
but i cant apply that to that mailbox, its not a users mailbox, if that makes sense, if i do all mail going to joe.soap will get the auto reply.

If it doesnt work internally why would it work externally? or are u saying it might work to an external account?
0
 
LVL 13

Expert Comment

by:Mob-bom
ID: 10960595
How are you creating the rule?  Are you logging into the recruitment mailbox and setting up the rule or where?
0
 

Author Comment

by:SimonQureshi
ID: 10960614
im going to Joe.Soaps machine and setting the rule there. Cos thats where the mail goes.
0
 

Author Comment

by:SimonQureshi
ID: 10960666
i got it!!
0
 

Author Comment

by:SimonQureshi
ID: 10960724
ive gone into the Properties of the Recruitment Group, and under the exchange advanced tab theres a "Send out-of-office msgs to originator" check box. i have checked that and it has worked! but i take it the fiorst option u suggested needed to be done too!

Thanx for your help.
0
 
LVL 13

Expert Comment

by:Mob-bom
ID: 10960760
Phew, glad its working! :)
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question