My laptop periodically disconnects from my wireless network and connects to others in my neighborhood.


Hi everyone,

I have my wireless network at home setup with a  WEP code  and SSID but when I am on my network the laptop will periodically see other wireless networks around me and disconnect from mine. I would like make it where it will only connect to my network and not look for others unless I ask it to.

Any suggestions?  Thx for any help!!!!

TargetuserAsked:
Who is Participating?
 
ewtaylorConnect With a Mentor Commented:
Go to the wireless network connection properties, click on the wireless networks tab, then click on advanced, and clear the Automatically connect to non-preferred networks box if it is selected.
0
 
ewtaylorCommented:
What OS are you running, there is a checkbox that says connect me to non preferred networks. Make sure this is unchecked.
0
 
TargetuserAuthor Commented:

I'm using XP pro with a Linksys wireless router.

Where is the checkbox located?
0
 
kreaganoutsourceditbizCommented:
I think this comes down to a few minor configurations on the Linksys.
1.  Turn on WEP, use a key you can remember such as you cell phone number with area code.
2.  Give your Linksys an SSID

Next, open the Wirelss Networks under Wireles Network Connection Properties and remove all the preferred networks.

Last, choose you network from the list of available networks, configure it with your WEP key and you are done.

This should keep you connected to your own network, and keep you neighbors off of your network.

Good luck.
0
 
TargetuserAuthor Commented:
Thanks for all the help guys.  I wanted to give partial credit to both of you but I of course screwed it up.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.