[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

CPU usage of 100% by the RTVSCAN.exe

Posted on 2004-04-30
17
Medium Priority
?
19,907 Views
Last Modified: 2011-08-18
This process obsorbs about 100% of the CPU I know this, what I do not know is the best fix for it.  After uninstalling and reinstalling what will keep this from happening again.  We are using Symantec Corperate Addition 8.0 Anti Virus protection.
0
Comment
Question by:mmoreau45
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 6
  • 5
17 Comments
 
LVL 11

Expert Comment

by:ghana
ID: 10963441
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 10963468
0
 
LVL 11

Expert Comment

by:ghana
ID: 10963590
sunray_2003, I think mmoreau45 has already checked this question (see posting 04/30/2004 05:42PM GMT). It seems that the solution in Q_20716363 did not help in this case and we have to search for another option.
0
Are You Ready for GDPR?

With the GDPR deadline set for May 25, 2018, many organizations are ill-prepared due to uncertainty about the criteria for compliance. According to a recent WatchGuard survey, a staggering 37% of respondents don't even know if their organization needs to comply with GDPR. Do you?

 
LVL 49

Accepted Solution

by:
sunray_2003 earned 375 total points
ID: 10963704
Thanks ghana....
0
 
LVL 11

Expert Comment

by:ghana
ID: 10963748
Wow - great solution sunray. My congratulations...
0
 

Author Comment

by:mmoreau45
ID: 10963779
Thank you for all your help.  I will have wait and see if this is a successful recovery.  Thanks to all.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 10963826

> Wow - great solution sunray

Please donot ridicule me here , ghana..
0
 
LVL 11

Expert Comment

by:ghana
ID: 10966083
Sorry sunray, I really didn't want to ridicule you. You've posted a regular comment as I did before. Both comments should have not been accepted as answer because none of them contains a solution.

mmoreau45: In EE the members post comments with suggestions how to solve a problem. You should only accept a comment as answer if you know that the solution has fixed your problem. Now your question doesn't appear in the questions awaiting answers and no other experts will come to your question. And of course you should accept this one comment as answer that provided the solution.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 10966086
That's OK ghana.. Sure the questioner should come back and provide a feedback

0
 

Author Comment

by:mmoreau45
ID: 10999748
is w.exe a virus and so which type.  
0
 
LVL 11

Expert Comment

by:ghana
ID: 11000055
It could be the W32.Benpao.Trojan: http://securityresponse.symantec.com/avcenter/venc/data/w32.benpao.trojan.html

The link also provides detailled information and removal instructions about that virus. Have a look at the virus description to find out whether this is really the virus on your computer. If it is then follow the removal instructions to get rid of it.

Good luck!

0
 

Author Comment

by:mmoreau45
ID: 11098145
Looking for some advise.  I have a Windows 2000 PC that when booting up it will blue screen after login.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 11098159
>> that when booting up it will blue screen after login

What does the blue screen say ?

SR
0
 

Author Comment

by:mmoreau45
ID: 11098187
The Screen is just blank (Blue)
0
 
LVL 11

Expert Comment

by:ghana
ID: 11098419
>  The Screen is just blank (Blue)
Okay, that means the computer does not crash and show the BSOD (blue screen of death) but after login there are no icons on the desktop and the start menu won't appear. Is this correct?

Could it be that there is another antivirus software installed on your computer? Are you sure that Symantec Antivirus CE is the only antivirus program?
0
 

Author Comment

by:mmoreau45
ID: 11098717
Thank you all.  The issue was resolved.  It was our brouser.  After reboot all seems fine.
0
 

Author Comment

by:mmoreau45
ID: 11205567
Has anyone experenced the IE proplem were it has affected the OS.  IE will not function properly and will not hold the previous site visited.
0

Featured Post

Q2 2017 - Latest Malware & Internet Attacks

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out our latest Quarterly Internet Security Report!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently had to create a utility which aim is to update McAfee's Virusscan and that had to be launched from a command line. I thought I’d share my experience with you. Why is it useful to be able to update an Antivirus from the command line?…
HOW TO REMOTELY CLEAN MEROND.O WITH ESET SILENTLY PROBLEM       If you have the fortunate luck to contract the Merond.O virus on your network, it can be quite troublesome to remove as it propagates to network shares on your network. In my case, the …
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question