[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 465
  • Last Modified:

IE no longer works

I am using Windows XP Home.

My Internet Explorer stopped working.  When I try to go to any web page I get the page not found error.  The little lights on the double computer blink indicating the connection is working, but I can't go to any web pages at all.  I assume my IE was highjacked.  I looked for the HOST file to see if it was highjacked and couldn't find any.

Why else would my IE have stopped working?  I can upload and download email from Outlook, I just can't use the web.

Thanks.
0
rlewistx
Asked:
rlewistx
  • 11
  • 9
  • 3
1 Solution
 
SheharyaarSaahilCommented:
Hello rlewistx =)

Winsock Repair for XP:
http://members.shaw.ca/techcd/WinsockXPFix.exe

!! GOOD LUCK !!
0
 
sunray_2003Commented:
First do these

Use spybot ,ad-ware ,CWshredder and post the log from Hijackthis here

After installing them, First Update them and then run

Spyware/Adware removal tools:
------------------------------

What is spyware : http://www.spychecker.com/spyware.html

SpyBot-S&D : http://www.safer-networking.org/

Ad-aware : http://www.webattack.com/download/dladaware.shtml 

CWShredder: http://www.softpedia.com/public/cat/10/17/10-17-150.shtml

HijackThis : http://www.spychecker.com/program/hijackthis.html 
0
 
SheharyaarSaahilCommented:
if this doesn't work, then Download HijackThis from here, run it and Post the Log File here:
http://www.softpedia.com/public/cat/10/17/10-17-69.shtml
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
sunray_2003Commented:

http://support.microsoft.com/default.aspx?scid=%2fsupport%2fie%2fie5%2ftopics%2fpcbd.asp

http://support.microsoft.com/default.aspx?scid=kb;en-us;326155

http://support.microsoft.com/default.aspx?scid=kb;en-us;812336

http://support.microsoft.com/default.aspx?scid=kb;en-us;283284

http://support.microsoft.com/default.aspx?scid=kb;en-us;290766 

Also do these

a) Disable firewall and pop-up blocker

b) Click Start, point to Settings, and then click Control Panel.
Double-click Internet Options.
Click the Advanced tab.
Under Browsing, clear the Enable third-party browser extensions (requires restart) check box.
Restart Internet Explorer.

c) Clear all temp internet files, history and cookies

d) Make IE as your default browser

e) go to tools --> Internet options --> privacy and allow third party cookies .Donot block the cookies

f) Update IE with all the latest SPs and fixes

If nothing works then

How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XP
http://support.microsoft.com/?kbid=318378
0
 
SheharyaarSaahilCommented:
rlewistx,,,,,,,,, we have not heard a single word form u,,,,, give us some feedback at least :)
0
 
rlewistxAuthor Commented:
Still working on the problem.  I am working through this with someone long distance and it takes some time to coordinate our time together.

Thanks for prodding me!

0
 
SheharyaarSaahilCommented:
good to hear from u :)

!! GOOD LUCK !!
0
 
rlewistxAuthor Commented:
Okay, here is the Hijackthis log.  I hope somebody can figure it out!

Thanks.

Logfile of HijackThis v1.97.7
Scan saved at 8:42:03 PM, on 5/5/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Norton SystemWorks\Norton AntiVirus\navapsvc.exe
C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE
C:\Program Files\Tiny Personal Firewall\persfw.exe
C:\PROGRA~1\NORTON~1\SPEEDD~1\nopdb.exe
C:\Program Files\Compaq\Easy Access Button Support\StartEAK.exe
C:\Program Files\Microsoft Works\WksSb.exe
C:\Program Files\Real\RealPlayer\RealPlay.exe
C:\Program Files\Compaq\Easy Access Button Support\CPQEADM.EXE
C:\COMPAQ\CPQINET\CPQInet.exe
C:\Compaq\EAKDRV\EAUSBKBD.EXE
C:\PROGRA~1\Compaq\EASYAC~1\BttnServ.exe
C:\PROGRA~1\NORTON~1\NORTON~1\navapw32.exe
C:\PROGRA~1\MYWEBS~1\bar\1.bin\mwsoemon.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\Norton SystemWorks\Norton CleanSweep\csinsmNT.exe
C:\Program Files\Common Files\Microsoft Shared\Works Shared\wkcalrem.exe
C:\Program Files\ACT\SideACT.exe
C:\WINDOWS\system32\ntvdm.exe
C:\Documents and Settings\Lou Schneider\Local Settings\Temp\Temporary Directory 1 for HijackThis.zip\HijackThis.exe
C:\Documents and Settings\Lou Schneider\Local Settings\Temp\Temporary Directory 4 for HijackThis.zip\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://store.presario.net/scripts/redirectors/presario/storeredir2.dll?s=searchfavweb&c=3c01&lc=0409
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://store.presario.net/scripts/redirectors/presario/storeredir2.dll?s=consumerfav&c=3c01&lc=0409
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://store.presario.net/scripts/redirectors/presario/storeredir2.dll?s=consumerfav&c=3c01&lc=0409
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer provided by Compaq
O2 - BHO: MyWebSearch Search Assistant BHO - {00A6FAF1-072E-44cf-8957-5838F569A31D} - C:\Program Files\MyWebSearch\SrchAstt\1.bin\MWSSRCAS.DLL
O2 - BHO: mwsBar BHO - {07B18EA1-A523-4961-B6BB-170DE4475CCA} - C:\Program Files\MyWebSearch\bar\1.bin\MWSBAR.DLL
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: My &Web Search - {07B18EA9-A523-4961-B6BB-170DE4475CCA} - C:\Program Files\MyWebSearch\bar\1.bin\MWSBAR.DLL
O4 - HKLM\..\Run: [CPQEASYACC] C:\Program Files\Compaq\Easy Access Button Support\StartEAK.exe
O4 - HKLM\..\Run: [Microsoft Works Portfolio] C:\Program Files\Microsoft Works\WksSb.exe /AllUsers
O4 - HKLM\..\Run: [Microsoft Works Update Detection] C:\Program Files\Microsoft Works\WkDetect.exe
O4 - HKLM\..\Run: [RealTray] C:\Program Files\Real\RealPlayer\RealPlay.exe SYSTEMBOOTHIDEPLAYER
O4 - HKLM\..\Run: [SynTPLpr] C:\Program Files\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [srmclean] C:\Cpqs\Scom\srmclean.exe
O4 - HKLM\..\Run: [NAV Agent] C:\PROGRA~1\NORTON~1\NORTON~1\navapw32.exe
O4 - HKLM\..\Run: [MyWebSearch Email Plugin] C:\PROGRA~1\MYWEBS~1\bar\1.bin\mwsoemon.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [MoneyStartUp] c:\Program Files\Microsoft Money\System\Money Startup.exe
O4 - HKCU\..\Run: [MyWebSearch Email Plugin] C:\PROGRA~1\MYWEBS~1\bar\1.bin\mwsoemon.exe
O4 - Startup: MyWebSearch Email Plugin.lnk = C:\Program Files\MyWebSearch\bar\1.bin\MWSOEMON.EXE
O4 - Global Startup: CleanSweep Smart Sweep-Internet Sweep.lnk = C:\Program Files\Norton SystemWorks\Norton CleanSweep\csinsmNT.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
O4 - Global Startup: Microsoft Works Calendar Reminders.lnk = ?
O4 - Global Startup: MyWebSearch Email Plugin.lnk = C:\Program Files\MyWebSearch\bar\1.bin\MWSOEMON.EXE
O4 - Global Startup: SideACT!.lnk = C:\Program Files\ACT\SideACT.exe
O8 - Extra context menu item: &Search - http://bar.mywebsearch.com/menusearch.html?p=ZSzeb028
O9 - Extra button: Related (HKLM)
O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
O9 - Extra button: Real.com (HKLM)
O9 - Extra button: Support (HKCU)
O14 - IERESET.INF: START_PAGE_URL=http://store.presario.net/scripts/redirectors/presario/storeredir2.dll?s=consumerfav&c=3c01&lc=0409
O16 - DPF: {1D4DB7D2-6EC9-47A3-BD87-1E41684E07BB} - http://ak.imgfarm.com/images/nocache/funwebproducts/SmileyCentralInitialSetup1.0.0.6.cab
O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?38039.0024884259
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab


0
 
SheharyaarSaahilCommented:
C:\PROGRA~1\MYWEBS~1\bar\1.bin\mwsoemon.exe
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://store.presario.net/scripts/redirectors/presario/storeredir2.dll?s=searchfavweb&c=3c01&lc=0409
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://store.presario.net/scripts/redirectors/presario/storeredir2.dll?s=consumerfav&c=3c01&lc=0409
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://store.presario.net/scripts/redirectors/presario/storeredir2.dll?s=consumerfav&c=3c01&lc=0409
O2 - BHO: MyWebSearch Search Assistant BHO - {00A6FAF1-072E-44cf-8957-5838F569A31D} - C:\Program Files\MyWebSearch\SrchAstt\1.bin\MWSSRCAS.DLL
O2 - BHO: mwsBar BHO - {07B18EA1-A523-4961-B6BB-170DE4475CCA} - C:\Program Files\MyWebSearch\bar\1.bin\MWSBAR.DLL
O4 - HKLM\..\Run: [MyWebSearch Email Plugin] C:\PROGRA~1\MYWEBS~1\bar\1.bin\mwsoemon.exe
O4 - HKCU\..\Run: [MyWebSearch Email Plugin] C:\PROGRA~1\MYWEBS~1\bar\1.bin\mwsoemon.exe
O4 - Startup: MyWebSearch Email Plugin.lnk = C:\Program Files\MyWebSearch\bar\1.bin\MWSOEMON.EXE
O4 - Global Startup: MyWebSearch Email Plugin.lnk = C:\Program Files\MyWebSearch\bar\1.bin\MWSOEMON.EXE
O8 - Extra context menu item: &Search - http://bar.mywebsearch.com/menusearch.html?p=ZSzeb028
O14 - IERESET.INF: START_PAGE_URL=http://store.presario.net/scripts/redirectors/presario/storeredir2.dll?s=consumerfav&c=3c01&lc=0409
O16 - DPF: {1D4DB7D2-6EC9-47A3-BD87-1E41684E07BB} - http://ak.imgfarm.com/images/nocache/funwebproducts/SmileyCentralInitialSetup1.0.0.6.cab
-----------------------------------------------------------------------------------------------------------------------------------------------

Check these entries in the hijackthis scan, and click on FIX,,,,,,,,, reboot the machine,,,,, and check for the problem,,,,, also u should download and run >> CWShredder: http://www.softpedia.com/public/cat/10/17/10-17-150.shtml
coz u have MyWEbSearch spyware on the system !!

Download the above spywares scanners mentioned by Sunray,,,,, and do a Full scan of the system,,,,in safemode,,,,,, to ensure there are no spyares or junk stuff on the system !!
0
 
rlewistxAuthor Commented:
Okay, we ran Highjackthis and deleted the lines shown above.  We then rebooted and still have the same problem.  Now I am working with an elderly aunt over the phone and with email on this so I am trying to simplify this as much as possible.  Before I email her all the spyware software (because she can't get on to do it herself) I thought I would post the response she gets when she tries to use the internet.  She put in the address bar www.yahoo.com and got the "page you are looking for is currently unavailable" response, but here is what pops up in the address bar ;
http://auto.search.msn.com/response.asp?MT=www.yahoo.com&srch=5&prov=&utf8ht
tp://auto.search.msn.com/response.asp?MT=www.yahoo.com&srch=5&prov=&utf8

Does this stuff help understand the problem, or do I still need to get all the spyware software mentioned above?

Thanks.

0
 
SheharyaarSaahilCommented:
Have u tried to fix the winsock,,

Winsock Repair for XP:
http://members.shaw.ca/techcd/WinsockXPFix.exe
0
 
SheharyaarSaahilCommented:
also if possible, can u post the fresh log file of hijackthis,,,, ??
0
 
rlewistxAuthor Commented:
Below is an updated Highjackthis log.  It was run after running WinsockXPFix.  We ran Winsock and it didn't solve the problem.  It still comes up with a "page not found" error.  We have had some problems with the modem since running Winsock.  After running it the first time the computer wouldn't recognize the modem.  I deleted the files, restarted and let Windows find the new hardware.  Oddly enough though it did this a second time and we had to delete it, restart and find the hardware again.  Is this typical after running Winsock?

Now I want to restate that I don't think it is not the internet connection.  We can still connect and get email from Outlook.

Should I try the Spyware programs mentioned above, or am I better off just removing and restoring IE6?

Thanks.
0
 
rlewistxAuthor Commented:
Ooops!  I forgot the log!   Here it is:

Logfile of HijackThis v1.97.7
Scan saved at 3:06:42 PM, on 5/11/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Norton SystemWorks\Norton AntiVirus\navapsvc.exe
C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE
C:\Program Files\Tiny Personal Firewall\persfw.exe
C:\PROGRA~1\NORTON~1\SPEEDD~1\nopdb.exe
C:\Program Files\Compaq\Easy Access Button Support\StartEAK.exe
C:\Program Files\Microsoft Works\WksSb.exe
C:\Program Files\Real\RealPlayer\RealPlay.exe
C:\PROGRA~1\NORTON~1\NORTON~1\navapw32.exe
C:\Program Files\Compaq\Easy Access Button Support\CPQEADM.EXE
C:\Program Files\Messenger\msmsgs.exe
C:\COMPAQ\CPQINET\CPQInet.exe
C:\Compaq\EAKDRV\EAUSBKBD.EXE
C:\PROGRA~1\Compaq\EASYAC~1\BttnServ.exe
C:\Program Files\Norton SystemWorks\Norton CleanSweep\csinsmNT.exe
C:\Program Files\Common Files\Microsoft Shared\Works Shared\wkcalrem.exe
C:\Program Files\ACT\SideACT.exe
C:\WINDOWS\system32\ntvdm.exe
C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE
C:\WINDOWS\msagent\AgentSvr.exe
C:\Documents and Settings\Lou Schneider\Local Settings\Temp\Temporary Directory 3 for HijackThis.zip\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer provided by Compaq
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: My &Web Search - {07B18EA9-A523-4961-B6BB-170DE4475CCA} - C:\Program Files\MyWebSearch\bar\1.bin\MWSBAR.DLL
O4 - HKLM\..\Run: [CPQEASYACC] C:\Program Files\Compaq\Easy Access Button Support\StartEAK.exe
O4 - HKLM\..\Run: [Microsoft Works Portfolio] C:\Program Files\Microsoft Works\WksSb.exe /AllUsers
O4 - HKLM\..\Run: [Microsoft Works Update Detection] C:\Program Files\Microsoft Works\WkDetect.exe
O4 - HKLM\..\Run: [RealTray] C:\Program Files\Real\RealPlayer\RealPlay.exe SYSTEMBOOTHIDEPLAYER
O4 - HKLM\..\Run: [SynTPLpr] C:\Program Files\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [srmclean] C:\Cpqs\Scom\srmclean.exe
O4 - HKLM\..\Run: [NAV Agent] C:\PROGRA~1\NORTON~1\NORTON~1\navapw32.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [MoneyStartUp] c:\Program Files\Microsoft Money\System\Money Startup.exe
O4 - Global Startup: CleanSweep Smart Sweep-Internet Sweep.lnk = C:\Program Files\Norton SystemWorks\Norton CleanSweep\csinsmNT.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
O4 - Global Startup: Microsoft Works Calendar Reminders.lnk = ?
O4 - Global Startup: SideACT!.lnk = C:\Program Files\ACT\SideACT.exe
O9 - Extra button: Related (HKLM)
O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
O9 - Extra button: Real.com (HKLM)
O9 - Extra button: Support (HKCU)
O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?38039.0024884259
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{2AED9915-9A7D-43E8-A270-18B4678DDA13}: NameServer = 205.171.3.65 205.171.9.251

0
 
SheharyaarSaahilCommented:
sorry for getting back late,,,, i think i missed the email notification for it :-\

So in the above log file, there is nothing suspisious,,,,, except this one,,,

O3 - Toolbar: My &Web Search - {07B18EA9-A523-4961-B6BB-170DE4475CCA} - C:\Program Files\MyWebSearch\bar\1.bin\MWSBAR.DLL


are u still having the problem ?????
0
 
rlewistxAuthor Commented:
Yes, we're still having problems.  Do you think I need to run all the software mentioned above, SpyBot-S&D, Ad-aware, CWShredder?  Or should we just take the drastic route of uninstalling and installing IE6?

Thanks.
0
 
sunray_2003Commented:
I would advise you to run those softwares and see if the issue gets solved .

if those doesnot work then go ahead and reinstall IE

SR
0
 
rlewistxAuthor Commented:
I've Run all 3 programs, Spybot, Shredder & Ad-Aware.  They have not fixed the problem.  Still get "page not found"  At the bottom of IE at the status bar it says cannot connect to server.

Any other suggestions?

Thanks.
0
 
SheharyaarSaahilCommented:
hmmmmmmmmmm :-\
normally we try three things to sort out this type of problem,,,

1) Winsock Repair
2) Repair IE
3) Spyware Removal Tools

and if u are sure that u have done all the three things, and are still getting the problem, then i am left with only suggestion now,,, Reinstall XP :-\

How to Perform an In-Place Upgrade (Reinstallation) of Windows XP:
http://support.microsoft.com/?kbid=315341
0
 
rlewistxAuthor Commented:
How do you repair IE?  What steps do you recommend other than what was done above?

Thanks.
0
 
SheharyaarSaahilCommented:
How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XP:
http://support.microsoft.com/?kbid=318378
0
 
rlewistxAuthor Commented:
I made it over to my relative's house last weekend and tried to reinstall IE6.  That didn't help.  I still got the same errors.  I then went the drasticv route and wiped out the hard drive and reinstalled Windows.  Then I had to download all the updates on a 56K dialup.  That took the most time!

Thanks for all your help.  I really appreciate it very much!
0
 
SheharyaarSaahilCommented:
hmmmmm i was expecting that =\
anywayz glad ur system is Up again :)

!! THANX !!
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 11
  • 9
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now