• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 136
  • Last Modified:

Server Extensions Question

Quick question:

Advanced Server 2000

Trying to configure server extensions

Getting a dialogue box that says "The Server Administration Programs and the Server Extensions on the web server are not compatable.  The administration program is to old to use with this server"

Anyone know how to fix that?
0
Hollmer
Asked:
Hollmer
  • 2
1 Solution
 
rhrowsonCommented:
Do you mean Front Page Server Extensions? If you do, run the Front Page Extensions installer for the version that you wish to administer. There have been three versions I think - but if I am wrong would somebody be kind enough to correct me?
0
 
alimuCommented:
If you're using FP extensions 2002+ you should get two sets of Server extensions configuration items in when you right click on the website.  The second set is the one you want, if you can't see that,
http://yourservername/_vti_bin/_vti_adm/fpadmdll.dll should get you there.

cheers,
AJ.
0
 
alimuCommented:
I guess my comment would have gotten them to the right place to administer frontpage but without comment from the question author it's hard to tell.
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now