Solved

network error message; \\... is not accessible you may not have permission...

Posted on 2004-05-01
32
25,213 Views
Last Modified: 2013-12-07
Hi I have 3 computers set up on an ad-hoc network. all three are running windows xp home edition. The three computers are called JAKE, BRETT, and FAMILY They are all part of the same workgroup, 'home'. Family is the host computer and shares internet connection perfectly through ICS. JAKE can access the internet be seen and accessed from all computers and BRETT can also access the internet be seen and accessed from all. FAMILY can be seen in My Network Places from all computers but when clicked on from either JAKE or BRETT the following error message occurs:

\\Family is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have network permissions.

Access is denied.

There are no firewalls enabled and I have no anti virus software as yet so none of these could be interfering. I also have made sure no programs except the very basics are running in the background on both the host and the client computers. Would appreciate anyones help asap

Jake Hayes
0
Comment
Question by:jakehayes
  • 12
  • 7
  • 3
  • +8
32 Comments
 
LVL 4

Expert Comment

by:zinno
ID: 10967170
check the permissions on the share, see to it that the permission are set to "everyone"

0
 
LVL 2

Expert Comment

by:dungsusu
ID: 10967223
Hi,
You have to make sure something in correct set up for sharing among Computer

1. Log on as Administrator-> right click My computer->properties-> netword ID->in Network Identification Wizard select radio button: "This computer is part of business network,I use it to connect to other computer..."->in the next screen select the radio button: "My company use a network without a domain"-> click next->in the workgroup confirmation retype your workgroup ("home" in your case).
2. Do it at each computer: Family, Brett and Jake
3.Restart all computer
4. Make sure you remove firewall in any anti-virus program.

Tell me after you do those action

dungsusu
0
 

Author Comment

by:jakehayes
ID: 10967765
there is no network id button are you sure that it should be there, considering that this is home edition?
0
 
LVL 11

Expert Comment

by:rafael_acc
ID: 10967774
Activate "File & Printer Sharing for Microsoft Network"

1. Right click "Network Places" and choose "Properties"
2. Go to "Advanced Menu" and choose, "Advanced Settings"
3. Choose your internal NIC (Network Interface Card) and make sure that all options are checked.

Let us know ...
0
 

Author Comment

by:jakehayes
ID: 10968251
yep all options are checked
0
 
LVL 11

Expert Comment

by:gothicbloody
ID: 10968674
How are the PCs connected - "NIC to NIC" with crossover cable or via hub/switch/router and straight-wired cables?

- Are you using Internet Connection Sharing or allocating fixed IP addresses youself to the PCs?

- What are the IP and Subnet addresses of the PCs?

- Can each PC ping the IP address both PCs successfully?
0
 
LVL 11

Expert Comment

by:rafael_acc
ID: 10969194
Is the netbios over tcp/ip enabled?
0
 
LVL 26

Expert Comment

by:Vahik
ID: 10970657
double click on my computer on ur desktop then tools\folder options\view\advanced settings and then unckeck use simple file sharing and then try to see if ur problem
is solved.
0
 

Author Comment

by:jakehayes
ID: 10972284
Pcs are connected over a wireless ad-hoc using belkin usb adapters. I am using internet connection sharing so IP addresses are automatic

IP Adresses: family: 192.168.0.1, jake:192.168.0.197, brett : 192.168.0.152
Subnet address for all = 255.255.255.0

All of the PCs can ping each other successfully
0
 

Author Comment

by:jakehayes
ID: 10972297
there is no 'use simple file sharing' in the list in tools\folder options\view\advanced settings , again maybe because I am using home edition?
0
 

Author Comment

by:jakehayes
ID: 10972593
yep netbios is enabled over tcp/ip
0
 

Expert Comment

by:jsmall562
ID: 10973363
This might be seem like a silly question but do you have user accounts setup on the Family computer that match the user accounts you are logging into the other computers with?  Or do you have guest access enabled.  If you do not have matching user accounts or guest access then you will not be able to gain access to the family computer.
0
 

Author Comment

by:jakehayes
ID: 10976695
There are 5 user accounts on Family including one called Jake and one called Brett. Guest account is enabled on FAMILY. On da client comps, the usernames are jake on JAKE and brett on BRETT funnily enough. They have the same passwords as the Jake and Brett usernames on FAMILY. Guest accounts are not enabled on JAKE or BRETT. I do not understand why this would affect access as JAKE and BRETT can access each other perfectly without any matching info...
0
 

Author Comment

by:jakehayes
ID: 10989502
n e 1 fancy helping????!!
0
 

Author Comment

by:jakehayes
ID: 10990951
no help?
not at all.
not a sausage?
0
New My Cloud Pro Series - organize everything!

With space to keep virtually everything, the My Cloud Pro Series offers your team the network storage to edit, save and share production files from anywhere with an internet connection. Compatible with both Mac and PC, you're able to protect your content regardless of OS.

 
LVL 2

Expert Comment

by:dungsusu
ID: 10993097
Try this for OK or not:

rightclick Start-> Explore->rightclick network connection area-> search computer-> type your options JAKE,BRETT OR FAMILY.

tell us if you can see any computers' name appear on right panel

regards
dungsusu
0
 

Author Comment

by:jakehayes
ID: 10999457
yeh I can see all three of the computers when searched for.
0
 
LVL 2

Accepted Solution

by:
dungsusu earned 63 total points
ID: 11002107
Yeh, I am not so sure about network configuration for XP Home but XP Pro. Anyhow, in some cases, there may be a "conflict" happend when you use same username & password between client and one of user account in host computer. In my opinion, you should check one more time again as below:

1. Log-in as brett(jake) in FAMILY comp, check off firewall (rightclick My network places->rightclick Local connection area->Properties->Advance->check off Internet connection firewall). I know you already checked firewall off before, this step is only to make sure again.

2. Try to access from clients to FAMILY again

3. If everything is same the situation before, log-in FAMILY as administrator and temporarily remove one of user account (if you can not remove it due to some other reason, try to rename it). Turn guest account into off.

4. Try to access from clients to FAMILY again

regards
dungsusu
0
 
LVL 11

Expert Comment

by:rafael_acc
ID: 11004073
Ok. After carefully reading all posts through here, including yours, I concluded that there's something that wasn't said though:

Because you are in a workgroup, the network access permissions are governed by the SAM (the local security access database). Therefore, for a computer1 to access a computer2, when user "U" is logged on computer1, the user "U" most exist in the local users on the computer2. This is because you are not using a centralized users database like in a domain network. Beside user accounts, there are also computer accounts wich for some situations most also be given access right. However, giving access to users would be enough for most situations.

1st potential solution:
························
Right click "My computer", then choose "Manage" (on the FAMILY machine). This will open the local computer management mmc. In the "local users & groups" tree node check very carefully what are the rights and permissions assigned to users in your network. For example, if you are loging to computer named JAKE as UserU1, make sure that UserU1 is given access to the FAMILY computer.

2nd potential solution (this is a bit dangerous for unexperienced users and most be done as a last resource):
····························································································································
Try reapplying a default security template. In that way you would restore default security settings as you had freshly installed your OS (I'm sugesting this as a solution in case you have some "bad" settings applied to your computer security database.). You could do this for all your computers. Howerver this will not give permissions to users (see solution 1).

·································································································································································································
· See these links:
·································································································································································································
· http://www.microsoft.com/resources/documentation/WindowsServ/2003/standard/proddocs/en-us/Default.asp?url=/resources/documentation/windowsserv/2003/standard/proddocs/en-us/sag_SCEtopnode.asp
· http://www.microsoft.com/resources/documentation/WindowsServ/2003/standard/proddocs/en-us/Default.asp?url=/resources/documentation/windowsserv/2003/standard/proddocs/en-us/SCE_predefined.asp
·································································································································································································

Let us know ...


Cheers
0
 
LVL 11

Expert Comment

by:rafael_acc
ID: 11004113
I forget to tell something ...

Don't think that U1 in computer Computer1 is the same as U1 in Computer2. Users are identified by SID (security identifier) not by name. the same name is usually used as well as the same password for easy administration.

And one more ...
Open Local Security Settings snap-in (located under Administrative tools) and carefully check the "User Rights Assignment" and "Security Options" tree nodes, under the "Local Policy" tree node.

That's it.
0
 

Author Comment

by:jakehayes
ID: 11043622
i tried all that thx v much for your help but there was no tab for local users and groups on any of the computers, also there is no local security settings admin tool. maybe all this is because of the home edition issue again? PS. both jake and family can now not be accessed :(

is there any way of starting completely from scratch with the network. i tried uninstalling all the wireless recievers then reinstalling them in turn but the network came back exactly the same problems and all.

Thx. Jake
0
 
LVL 11

Assisted Solution

by:rafael_acc
rafael_acc earned 62 total points
ID: 11045395
First of all, there's no local and users group tab on any of the computers indeed. In fact, I you can read again, I was refering not to a "tab" but to a node tree. However it seems that it doesn't apply to you.

So, here are 2 more solutions based on the idea that you are maybe having a caching login/password problem. It may happen!
Before I retry giving you some answers, try first to unassign/remove all mapped drives, if any. Now ...

Solution 1.
············
- Remove all mapped drives (already said that - just to be sure) on all computers
- Remove all shares on all computers
- Restart all computers
- Reassign shares (do not map drives yet) and permissions to everyone.
- Test it through "My network places"
- Remap drives (if all goes smoothly through here)
- Test it again by accessing the mapped drives.

Solution 2.
············
- In Windows Explorer, from the tools menu, select "Map Network Drive..."
- Select an appropriate drive letter and enter the path to the shared resource (\\machine\share)
- Click on "Connect using a different user name
- You'll notice that the Connect As... dialogue indicates the default username that will be used - probably the same name as your user folder under Documents and Settings. Enter the correct username and password for this shared resource

Solution 3.
············
Reset your tcp/ip configuration. How to do this?! Well ....
http://www.petri.co.il/reinstall_tcp_ip_on_windows_xp.htm


That is realy an interesting problem you are having!
Let me know if that helped. I'm curious.


Rafael
0
 

Author Comment

by:jakehayes
ID: 11077869
Hello again. I have tried all of the possible solution from your last post, Rafael, but still no results! I agree this is a strange problem. Once I had reset the tcp/ip settings I also uninstalled and reinstalled all of the wireless adapters and set up the network again.I don't know if I informed evryone of this but A few weeks ago (before my first post) I swapped the family computer (formerly FAMILY, now JAKE) for the computer from my room (formerly JAKE) which I then changed to FAMILY. I had a thought today that this may be causing a problem. To try and eliminate this I changed the workgroup name from HOME to MSHOME and I changed the name of FAMILY to CONSERVATORY. This did not solve the problem but instead I am faced with a new one...I know..it keeps getting better!! Now when I so much as try to look at the computers in my workgroup I get the error message "Mshome is not accessible....yada yada bla bla bla....
The list of servers for this workgroup is not currently available.

Does anyone have any thoughts about these problems?
Thanks in advance
Jakehayes
0
 
LVL 11

Expert Comment

by:rafael_acc
ID: 11080486
Have you tried to upgrade to windows xp professional ?
Have you also tried to repair the windows installation by using the instalation cd?!

Cheers.
0
 

Author Comment

by:jakehayes
ID: 11081595
hmm. i dont think I can afford an upgrade to windows pro but that is a gd point about trying to repair windows - could even be the belkin installation files messin it up I've heard quite a few bad reviews bout these particular adapters. Thanks very much for your help.
0
 
LVL 11

Expert Comment

by:rafael_acc
ID: 11084970
No problem ... always happy when being of some help!
Let me know if you did succeed.
0
 

Expert Comment

by:khozemah
ID: 12301243
In Windows XP home edition, you cannot access the share unless the guest account is enabled.

The information in this article applies to:

 - Microsoft Windows XP Home Edition

-------------------------------------------------------------------------------

SYMPTOMS
========


When you attempt to  map drives or access files on shares in a Microsoft Windows XP Home Edition-based organization, the action does not work and you may receive an "Access is denied" error message.


CAUSE
=====


In Windows XP Home Edition, all network connections (logons) are mapped through the guest account. If the guest account is not enabled or if it does not have the appropriate share permissions, the connection does not work. If the guest account has sufficient share permissions, but has not been given NTFS permissions, you can connect to the network, but you cannot access  files or directories.


RESOLUTION
==========


To resolve this issue, ensure that the guest account is enabled and has been granted appropriate access permissions on both the share and the NTFS levels. You can grant access to the guest account, or to the Everyone group.

0
 

Expert Comment

by:kobigrant
ID: 12326372
I can't see the netvork ID in the my computer/properties/komputer name
0
 

Expert Comment

by:humeitguy
ID: 12394303
jakehayes,

Are you using NTFS or FAT32 on your hard drive(s)?

HumeITGuy
0
 
LVL 2

Expert Comment

by:aashishkunte
ID: 12420176
Ad Hoc Networks are totally different networks i suppose it has Active packets transfer  when you access internet the data packets headers are directly decoded by the explorer  but when the question comes of physically connections of systems through //and name  there should be different utility !  

      Practically Ad Hoc Networks use Different algorithams as your own machine will act as router itself thus there should be sort of Vertual Active packet data transfer  through your machine !

  I will sugest you to have microsoft add on pach for Ad Hoc Networks  !  Or if  you can try out to your own then Try for implementation of  TCP/IP  with Ad Hoc Compatiblity for Local Network Identification !

Also If u r aware of Ad Hoc Algorithms Let me try with details of thease .....  
0

Featured Post

New My Cloud Pro Series - organize everything!

With space to keep virtually everything, the My Cloud Pro Series offers your team the network storage to edit, save and share production files from anywhere with an internet connection. Compatible with both Mac and PC, you're able to protect your content regardless of OS.

Join & Write a Comment

Let’s list some of the technologies that enable smooth teleworking. 
Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now