hard drive won't show up under my computer.

Hi
I have a computer that I just built and it has 2 80 gb hard drives set to raid0 and I got that up in running fine.  Now When I try to add his old hard drives to copy his old info over it will auto detect it, but then it won't show up under my computer.  It shows up under the device manager too.  So Why won't it show up under my computer.

Thanks
LVL 7
fixitbenAsked:
Who is Participating?
 
LucFEMEA Server EngineerCommented:
Hi fixitben,

If this is windows2k/XP you're talking about, check disk management:
Right-click "My computer" => "Manage" => "Storage" => "Disk management"
If the disk shows up there, right-click it and assign a drive letter to it.

Greetings,

LucF
0
 
VeggersCommented:
Just a couple of questions to help clarify things,
What operating system are you using?
What are the hard drives formatted in (fat 32, ntfs etc.?)
Have you definately got the hard drive set to slave and what ide channel is it in?
0
 
slimfadyCommented:
Most probably that you were using a different operation system on the old system. In general unix won't detect windows drives and vise versa.
Since your drive was detected, it wont' be a problem with the master/slave jumper settings.
I suggest u use a program called partiion magic. If the drive is detected by windows it should be shown under partition magic even if it doesn't appear under "My Computer".

Goodluck....
0
 
fixitbenAuthor Commented:
Thanks it Said it was a forigen disk so I imported it and it shows up great thanks.
0
 
LucFEMEA Server EngineerCommented:
Glad to help ;-)

LucF
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.