Solved

deny read receipts to Exchange server/Outlook clients

Posted on 2004-05-01
9
6,757 Views
Last Modified: 2009-06-10
Hello,

I am trying to eliminate sending read receipts to other users on the same or an external network without using third party software. Does anyone know if it's possible?
Thanks in advance.
0
Comment
Question by:Southpalm
  • 4
  • 2
  • 2
  • +1
9 Comments
 
LVL 19

Expert Comment

by:RanjeetRain
ID: 10977793
Disable it from the server. Many mail servers can be configured to disable processing read reciepts. It can also be done from the client end. From your question it is not claer as to whether you want to prevent your users sending read receipt requests or you want to prevent your users sending read recipts? In the later case, you may do it from the client end. You will have to educate your users to disable read reciept in their client. But this is bypassable. If a user enables the setting again, they wil be returning receipts.
0
 

Author Comment

by:Southpalm
ID: 10978496
Sorry if I wasn't very clear. What I am actually trying to accomplish is to stop a client from sending a read receipt to another client (externally). For example: if I open your message and your client is setup to receive a receipt as soon as I open the message. I want to disallow a receipt to be sent to you.  
Hopefully this is a little bit clearer.
0
 
LVL 19

Expert Comment

by:RanjeetRain
ID: 10983991
You have to disable sending the read reciept in your client. If you are using Outlook this is the procedure. I have taken it straight from Outlook help.




Respond to requests for read receipts
===================================
  On the Tools menu, click Options, and then click E-mail Options.
  Click Tracking Options.
  Do one of the following:
      To send a read receipt whenever one is requested, click Always send a response.
      To not allow read receipts whenever one is requested, click Never send a response.

Note   This feature works only on messages sent by using Internet e-mail.

Good luck!


~ Ranjeet Rain

0
 
LVL 19

Expert Comment

by:RanjeetRain
ID: 10983993
Select the second setting "Never send a response"!
0
Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

 

Author Comment

by:Southpalm
ID: 10986468
I saw that option before but it's grayed out.
0
 
LVL 19

Accepted Solution

by:
RanjeetRain earned 250 total points
ID: 10988948
You might not have administrative privilege. On a computer where you have full permission, there is no reason why that option would be grayed out. And that's the only genuine way to block it automatically.
0
 

Expert Comment

by:jbueling
ID: 11529850
Sounds like you're unsing an Exchange server.  This option is greyed out even when you're the local machine administrator because the Exchange server responds to requests for a read receipt, taking the control from the Outlook client away.  Not what I consider a good SOP, IMHO.  see this article for more information:
http://support.microsoft.com/?kbid=192929
0
 

Expert Comment

by:jbueling
ID: 11572266
old thread so I doubt anyone will read this, but there is a registry edit that will fix this problem in Exchange 5.5:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;216162
0
 
LVL 1

Expert Comment

by:marciotf
ID: 12785505
Even if you are using Outlook 2000 with Exchange 5.5 Server you can protect yourself from these damn read receipts using OSK http://www.dooblo.com/osk/index.asp
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Ransomware continues to be a growing problem for both personal and business users alike and Antivirus companies are still struggling to find a reliable way to protect you from this dangerous threat.
Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now