• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 219
  • Last Modified:

IP addresses aren't correct

I have a WGR614 and am trying to log on with my Mac which has an internal 802.11g card.  Previously, it's worked with Linksys but I want to go 802.11g so I bought the WGR614.  Wired, everything works fine.  Wireless - I configured the router to be my dhcp server and should b e assigning 192.168.02-50 or sometihng like that.  My Mac sees the network (SSID is correct) but the IP address is a 164.---.---.--  Cleary not the 192.168.. that it should be.  Is there something in the set up for the WGR614 that I'm missing?
0
mboronkay
Asked:
mboronkay
1 Solution
 
RLGSCCommented:
mboronkay,

I suspect that you are actually getting 169.254.*.* (not 164....). This is the Automatic IP Address assignment block, the 16-bit address space that is automatically adopted if no DHCP is found.

There are two common reasons for this on new installations:

- DHCP is not enabled. Check the appropriate SETUP menu on the WGR614 and verify that DHCP is enabled and not restricted in an way.
- Since it worked with wired, not wireless, check that the encryption is set correctly. If the encryption is set wrong, then you will see the SSID, but truly be able to connect.

I hope that the above is helpful.

- Bob (aka RLGSC)
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now