?
Solved

How to connect DIRECway DW6000 to my network

Posted on 2004-05-01
10
Medium Priority
?
774 Views
Last Modified: 2011-09-20
I had a line-of-sight wireless DSL setup.  From the dish to their box, then CAT5 to my router (NetGear),
then router ports to my 4 computers.  OK, but that line-of-sight wireless DSL was flakey, so now I got
DIRECway satellite internet installed.  The installer won't do networking.  It works if I plug their box into
a single computer, but I can't get their box to talk to my router.

The direcway box (it's called a DW6000) came with a peice of paper saying it's IP address is
192.168.0.1 which happens to be the IP (LAN) address that my router is set to.  Now, how should I
connect the two?  I can log onto the router and I've tried a few guesses at configuring, but I don't
really know the basics of networking.

Since the satellite box says it is 192.168.0.1, I tried configureing the Netgear router to be 192.168.0.2,
and then the computers on my local network are numbers like 192.168.0.11  (and 12, and 13, and 14).
Didn't work.

Then I tried just setting everything to "dyanmic", but that didn't work either.

I need some guidance.  I need a view of what the overall plan should be, and I need some way to
be able to tell which bits are working.  (one friend told me to "ping" things, but thats the only
guidance I've had so far).  I know how to ping the router, and that works.  Don't know how to
ping thru to the satellite modem box.

Anyone want to walk me through this?  Thanks!
0
Comment
Question by:tullhead
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
  • +1
10 Comments
 
LVL 8

Accepted Solution

by:
RLGSC earned 2000 total points
ID: 10970782
tullhead,

You may or may not be able to ping the satellite box, it depends on the configuration they set it to.

First, if the satellite box has an address of 192.168.0.1, then it is also a firewall/proxy/router. For safety's sake, use your own router (I assume you are referring to one of the appliance type broadband firewalls/routers that are widely available; you did not mention a make and model number).

Generally, you can nest these devices (although it can be confusing at times).

- To avoid confusion, set your router to use DHCP to assign addresses in the 192.168.1.* address block (it reduces confusion in your notes, if nothing else)

- Set your router to automatically obtain its WAN address. Connect the WAN port of your router to the LAN port of the satellite box. The satellite box will most likely assign an address to your router's external port (likely 192.168.0.2)

- Check the Status page on the Management menu for your router. It should show the WAN side of the connection with an address, network mask, etc.

- You should now be able to resolve addresses of well known sites using NSLOOKUP (from the C:> prompt; try www.cnn.com, www.dell.com, www.ibm.com). If you are not familiar with NSLOOKUP, you can try directly using your favorite browser to access the web pages, but it involves more infrastructure and is less clear).

Things should now work.

I hope that the above is helpful.

- Bob (aka RLGSC)
0
 
LVL 2

Expert Comment

by:jsung
ID: 10970861
Bob's comment is the correct setup to follow (most secure).

However if you somehow fail to complete Bob's steps and give up then just do the following (as a last resort).

Perform one of your previous steps below.
>>Since the satellite box says it is 192.168.0.1, I tried configureing the Netgear router to be 192.168.0.2,
and then the computers on my local network are numbers like 192.168.0.11  (and 12, and 13, and 14).

Then add a default Gateway of 192.168.0.1  to each of your computers and  plug the satelllite into the router ports (not WAN port).  Voila! Internet should be working.  

Also on the piece of paper that the satellite came with, there should be two DNS addresses.  You need to add these in each of your computers.  
0
 
LVL 3

Expert Comment

by:Tele_tech
ID: 10971351
Like so many things.. so many ways....

Notice that the satellite is a private address, you can't be reached by the general internet, only those on the satillite network.. it's one of the reason's I didn't go with that type of connection and still deal with slow ISDN.

Anyway.. because of that limiting your exposure.. you could hook it to one pc.. put a second nic in that pc to the your hub.. and turn on Internet sharing...
install software like zone alarm to catch any one on the satillite network trying to get you and notify directway about it..
this should get you going...
0
Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

 

Author Comment

by:tullhead
ID: 10972283
RLGSC --

I am trying to follow your suggestions.  In trying to make the router dynamically assign addresses
in the block 192.168.1.*  I have a problem -- it seems not to do it.  I type that in, say "apply" and
after a pause the router page refreshes with the 0 back in that 3rd slot.

I have a NetGear router, quite new -- the kind with 4 wired ports and also wireless antennas.  I'm
only using the wired ports so far.

I captured 3 of the router config pages to show you how I've tried to set it up -- they can
be viewed at www.eponashoe.com/network.htm   ---- at the bottom of that page I circled in red
where I tried to set up the DHCP assignment of address on my local lan to be in 192.168.1.*

What to try next?
0
 
LVL 8

Expert Comment

by:RLGSC
ID: 10975661
tulhead,

Before you can change the DHCP range, you need to change the "local address" range (192.168.0.1), at the top of the page (not circled).

BTW, to refer to the comment by Tele Tech, it is probable that each and every customer of the satellite service is getting an address of 192.168.0.1, the service provider's box is proxying addresses.

I hope that the above is helpful.

- Bob (aka RLGSC)
0
 
LVL 3

Expert Comment

by:Tele_tech
ID: 10977150
yep I fully agree.. it is a private network.  And I can see the use of the router..

However that does not change the scenerio that I suggested....

This is setting up a private network within a private network...

How about changing your interanal address scheme completely  move off the 192  leave that for the router WAN port and setup a completely different internal address scheme... no conflicts.
0
 
LVL 8

Expert Comment

by:RLGSC
ID: 10984790
Tele tech,

Actually, as long as the segments of the internal address space do not overmap, it is not a problem. Since the gateway is aware of what it is what, it seldom gets confused, although the humans running it are less easily dealt with (smile).

The beauty of the Internal addresses (RFC 1918, see www.ietf.org) is that the individual parts of the range, when used with appropriate subnet masks (in the case of blocks of 255 using the 192.168.x.* addresses with a mask of 255.255.255.0) there is absolutely no problem with using 192.168.0.* and 192.168.1.*.

I hope that the above is helpful.

- Bob (aka RLGSC)
0
 
LVL 3

Expert Comment

by:Tele_tech
ID: 10992846
I realized that.. I was thinking of human use and making easier to understand the configuration and routing for trouble shooting and that he is having trouble getting the router to accept the configuration.

by seeing it in two visibly distinct configuration for "external" vs. the "internal" just makes working through it a little easier...
 
:)

for those of us who do it, and yet don't like to fry the brain.....



0
 
LVL 8

Expert Comment

by:RLGSC
ID: 11004156
Tele tech,

My point exactly. 192.168.0.* IS different than 192.168.1.* (or anything other range in the superblock 192.168.*.0; albeit the terminology is somewhat obsolete, RFC 1918 provides the entire group of 255 Class C networks in the range 192.168.*.* as private IPs; there is another group of Class B and Class A addresses, but the effect is sufficient if he uses 192.168.1.*).

- Bob (aka RLGSC)
0
 

Author Comment

by:tullhead
ID: 11020596
RLGSC --  It works!  Thanks for your help!
0

Featured Post

Optimum High-Definition Video Viewing and Control

The ATEN VM0404HA 4x4 4K HDMI Matrix Switch supports 4K resolutions of UHD (3840 x 2160) and DCI (4096 x 2160) with refresh rates of 30 Hz (4:4:4) and 60 Hz (4:2:0). It is ideal for applications where the routing of 4K digital signals is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Short answer to this question: there is no effective WiFi manager in iOS devices as seen in Windows WiFi or Macbook OSx WiFi management, but this article will try and provide some amicable solutions to better suite your needs.
This article will inform Clients about common and important expectations from the freelancers (Experts) who are looking at your Gig.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question