Solved

trouble installing linksys wireless pci card WMP11 driver on Win2k

Posted on 2004-05-02
3
1,634 Views
Last Modified: 2012-08-14
hi all,

need help. please help!

some how i managed to corrupt my linksys network card driver. when i run the 'Wireless PCI Card Configuration Utility', i get the following message

"Some necessary files are missing.

These files are used to configure your adapter, please make sure you have properly install the software. If you encounter this problem again, please reinstall this software from your Linksys CD."

ok, so i get the message.  i insert the CD, i click Install, i then get the following message:

"This package had been installed!
If you want to install it again, please un-install it first."

ok, so i go to control panel -> Add remove program, select 'Wireless PCI Card Configuration Utility', click 'Change/Remove'.  click Ok, and get the following message

"Uninstallation Completed!
The device driver, application and its components have been removed".

But i still get exactly the same message when i try to install the software....

this is causing me a severe migraine...

please help....

thanks!

regards

James


0
Comment
Question by:jchew
3 Comments
 
LVL 1

Accepted Solution

by:
ACSNS earned 500 total points
ID: 10972043
James,

Now that the linksys software is uninstalled from add/remove programs, right click on "my computer," click properties, click hardware then device manager.  Look under network adapters and find your linksys card if it is still there.  Uninstall the drivers for that as well.  Restart the computer and give it another try.  AFter that, shut down your computer, pull the card out, start it back up and make sure all the software is uninstalled.  Shut it back down, put the card in and try to install the card again using the cd.  If that doesn't work... let me know.
0
 
LVL 4

Expert Comment

by:Moncapitaan
ID: 10973209
Do you know how to do a manual install of the drivers?
0
 

Author Comment

by:jchew
ID: 10974291
hi ACSNS,

after fiddling around, i think i found the solution on my own. i've been trying to solve this for ages, but after posting a question on EE, i did some more fiddling and found the solution.

my pc is dual-boot win2k and winxp.  the problem is on win2k. so i boot to winxp, install the software on the win2k partition, then boot back to win2k and the problem was solved!  i should have done this earlier and save us all the trouble.

anyway, since u r the first to reply, i'll give you the points :)

the problem was not with the network drivers.  the drivers can be installed/uninstalled properly.  it's just the silly configuration utility.

many thanks to you and Moncapitaan for your time and effort.

regards

James
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I don't know if many of you have made the great mistake of using the Cisco Thin Client model with the management software VXC. If you have then you are probably more then familiar with the incredibly clunky interface, the numerous work arounds, and …
#Citrix #POC #XenDesktop #vCenter #VMware #ESX
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

912 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now