• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 341
  • Last Modified:

How repair windows 200 advanced server

Hi,

I've deleted one system file (lsass.exe) from system32 directory in Win2K advanced server. When I restart server I cant see the login portion. Its displays just blank screen.  Can any one help to find out the solution? Thanks in advance.

Thanks
0
chevireddy
Asked:
chevireddy
  • 2
1 Solution
 
Pete LongTechnical ConsultantCommented:
Hi chevireddy,
How to Perform an In-Place Upgrade of Windows 2000
http://support.microsoft.com/default.aspx?scid=kb;en-us;292175


Repairing, Recovering, and Restoring an Installation of Windows 2000
http://support.microsoft.com/default.aspx?scid=kb;en-us;268106


Differences Between Manual and Fast Repair in Windows
http://support.microsoft.com/default.aspx?scid=kb;en-us;238359

PeteL
0
 
Pete LongTechnical ConsultantCommented:
A quicker option would be to expand the lsass.ex_ file from the CD to the system32 directory but a repair install will do the trick :)
0
 
chevireddyAuthor Commented:
I have tried all above with no use. I reinstalled my OS.

Please clean up this area and return me the points

Regards
Chevireddy
0
 
Computer101Commented:
PAQed, with points refunded (125)

Computer101
E-E Admin
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now