Solved

Language problems

Posted on 2004-05-03
10
269 Views
Last Modified: 2008-02-01
Hi, i have a problem with the language change in my computer.
I have Windows XP Professional Greek installed on my newly bought hard disk.
The keyboard i am using is a Microsoft Office Keyboard with IntelliType 2.0
The Office i am using is MS Office XP with Frontpage Greek Version.
The languages that i have installed on my PC are English and Greek.
My problem is that when i am using the applications MS Word, MS Excel and the Notepad or Wordpad, i cannot change the language from English into Greek and vice versa. The keyboard shortcut "left Alt+Shift" does not function when i am using those particular applications. (It works fine with every other application though.)
The list of shortcut keys for Windows does not include the keys Alt+Shift (although it did exist in earlier versions of the OS).
Plus, the list of shortcut keys for Office applications does not include the keys Alt+Shift either.
every other shortcut functions perfectly.
the problem is that when i am typing, i need to go from one language to the other without having to use the mouse pointer all the time, that is without having to change the language from the toolbar of windows.
Any ideas?
0
Comment
Question by:kalliana
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
10 Comments
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 10976366
Hello kalliana =)

Goto Control Panel>Date Time and regional Settings>Regional and language Settings>Languages>Details> now select the both keyboard layouts one by one and click on KEY SEQUENCES, to check whether the keyboard shortcuts is Active for both keyboards or not ??

!! GOOD LUCK !!
0
 

Author Comment

by:kalliana
ID: 10976417
I have already done so. Both keyboard sequences are active. Plus, the assigned shortcut for the change of language is "Left Alt+Shift".
As i have mentioned, the problem exists only with the applications of Word, Excel, Notepad and wordpad. For example, if i want to change the language when i am typing something in the Internet explorer address bar, i can do it. Or if i want to change the language while i am typing my files' names i can do it.
It is an application specific problem.
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 10976436
what office version are u using, also have u tried to repair Office ??
coz this problem is only happening with office applications, so a repair will set every setting back to defaults !!
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 

Author Comment

by:kalliana
ID: 10976461
Office XP with Frontpage, greek version.
SInce this problem came up, i have uninstalled, installed and uninstalled and reinstalled Office several times. Plus i have tried installing Office 2000 but that doesn't work either.
And even when i uninstall Office completely and try to use notepad, that doesn't work either.
0
 
LVL 65

Accepted Solution

by:
SheharyaarSaahil earned 250 total points
ID: 10976600
OK just read this article taken form the site >> http://www.translatum.gr/fonts/

How to use the Greek keyboard:

Use Ctrl+Shift or Left Alt+Shift to switch between the English and Greek keyboards or any other installed keyboards. To type an accented vowel, press the ';' (semicolon) key and then the vowel (separately). To use the diaeresis (like umlaut) accent, press ':' (colon - that is, Shift+semicolon) before the vowel.
To use both diaeresis and accent on i ( ? ) and y (?), press Right Alt+Shift+: before the vowel. To type ';' (the Greek question mark) and ':' (colon / ano-kato teleia) you need to press 'Q' and 'SHIFT-Q' respectively.

The Greek semicolon ('ano teleia') is missing as it was not included by ELOT in the Greek standards! There is a trick however to add it to your keyboard. From Word for Windows go to Insert -> Symbol -> and find the Greek semicolon symbol (8th line 7th character from the left) -> Select Shortcut Key -> In the field Press New Shortcut Key press the keys Ctrl+Shift+colon (the key immediately to the right of the "L" key) -> Click Assign. This is it. From now on the Greek semicolon will appear on Word when you press Ctrl+Shift+colon.

In some applications, Left Alt+Shift may not switch keyboards. You may be able to manually switch the keyboard by clicking the 'En' or 'Gr' icon in the taskbar or select and use the alternative keyboard shortcut provided which is Ctrl+Shift.
0
 

Author Comment

by:kalliana
ID: 10979720
I know how to use the greek keyboard and everything works just fine except for the change of language. But thank you anyway. i will try ctrl+shift although it is not very convenient.
Thanks.
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 10980344
hmmmmmmmm just want to ask something here, was Left Alt+Shift working fine before with office applications, or this problem was started suddenly ??
0
 

Author Comment

by:kalliana
ID: 10981602
it started after i bought a new hard disk (because my old one broke down) and installed WinXP Greek version. with my previous disk it was working fine.
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 10981624
and did ur previous hard disk too had XP GREEK installed ??

Sorry abt my concern, but i want to confirm one thing here,, that the problem is only with the greek version or is it a XP problem itslef ??
0
 

Author Comment

by:kalliana
ID: 10991369
No, the problem did not exist earlier and yes i had WinXP previously installed,the English version. Everything started after i installed the Gree WinXP. Furthermore, i contacted Microsoft Hellas and they told me it must be a Win XP problem but they did not know how to solve it but they told me to reinstall WinXP......
What i have tried and what actually works now, is everytime i open a document i go to the language settings and change EVERY TIME the shortcuts from left alt+shift to left ctrl+shift. But i have to do this everytime i open a document....
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Since 2008, the stock markets have been in a haphazard state of fluctuation. At times it has been a steep decline (2008) and at others, a steady incline full of promise (2010). Just weeks ago, in August 2011, together we saw the stock markets plunge…
Gift cards are not a new concept - it's been around for a very long time.  Undoubtedly, over the past you have received such a card or purchased one for a friend or relative.  Are you aware that you've been feeding the machine?  If not, read on :)
The Bounty Board allows you to request an article or video on any technical topic, or fulfill a bounty request to earn points. Watch this video to learn how to use the Bounty Board to get the content you want, earn points, and browse submitted bount…
Notifications on Experts Exchange help you keep track of your activity and updates in one place. Watch this video to learn how to use them on the site to quickly access the content that matters to you.

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question