• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2241
  • Last Modified:

Access Denied When Attempting to Connect to Networked Computer

Hi All,

My problem is that My Computer (NPGMC) is completely locking itself off from all other computers on the network. However, NPGMC can see and take files from The other 3 computers, and the other 3 computers can see NPGMC, but when they got to connect they are constantly treated the the message

NPGMC is not accessible. You may not have permission to access this resourse
Accress is Denied

Before posting i signed up to this site and read artilce after article for about 3hrs trying all different solutions from each one, but nothings changed.

PLz Help! for ur assistance a place in heaven awaits.

sincerely
David
0
dave2101
Asked:
dave2101
  • 7
  • 3
  • 3
  • +2
3 Solutions
 
Pete LongConsultantCommented:
what OS is NPGMC?

if its XP have you disabled the ICF firewall and enabled file sharing?

Pete
www.petenetlive.com
0
 
dave2101Author Commented:
all OS's are XP pro. Firewall has been disabled. File sharing has been enabled... folders are shared.
0
 
sirbountyCommented:
Try these steps:

Enable NetBIOS over TCP/IP:
  XP utilizes DNS for communication by default.  To enable the systems to communicate via NetBIOS,
  proceed as above to enter Network Connections.
  Right-click your Local Area Connection and click Properties
  Scroll down in "This connection uses the following items:" to find Internet Protocol (TCP/IP)
  Select it (highlight it) and click properties
  Click the Advanced button on the General tab.
  Click the WINS tab.
  Under NetBIOS setting heading
   Click Enable NetBIOS over TCP/IP
  Click OK, OK, OK and close out of Network Connections & Control Panel

Disable Simple File Sharing:
  Right-click the Start button and click Explore
  Click Tools then Click Folder Options
  Click the View tab
  At the bottom of the Advanced Settings list, deselect (remove the checkbox from):
   "Use simple file sharing (Recommended)"
  Click OK

Let Everyone's permissions apply to anonymous users as well:
   Click Start->Run->SECPOL.MSC /S <ENTER>
     Navigate to Local Policies/Security Options.
     Double click "Network Access:Let Everyone permissions apply to anonymous users"
     Click Enabled and click OK

Test your connectivity:
 Click Start->Run->CMD <ENTER>
    At the prompt that appears, type IPCONFIG <ENTER>
    Do you have an IP address listed (i.e. 192.168.1.100)?
    If so, try pinging the other machine by IP address:
      PING 192.168.1.101
    If you get a Reply successful, then try connecting to them...
      NET USE * \\192.168.1.101\C$ /USER:192.168.1.101\Administrator Password
    (where Administrator is an administrative account on the machine you're trying to get to)
    (and where Password is the appropriate password for that account).

Check these links for more information:
  http://www.practicallynetworked.com/sharing/troubleshoot/
  http://www.practicallynetworked.com/sharing/xp/addxp.htm
  http://support.microsoft.com/?kbid=308007
0
Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

 
dave2101Author Commented:
thanks sirbounty

i did all that, and still the same problem... i can ping the other machine's, and they can ping me too, but NPGMC still doesn't permit access to it. It even denied access to my friend's computer when i took it over there for him to look at...
0
 
Pete LongConsultantCommented:
is the guest account enabled?
0
 
dave2101Author Commented:
how do i enable guest account?
0
 
Pete LongConsultantCommented:
start >run >  Lusrmgr.msc {enter}

find it, go into its properties and untick disabled
0
 
dave2101Author Commented:
no its enabled...
0
 
wonikaCommented:
Are you logged on as the same user on all of the computers when you try to access this computer.  Sounds like a permissions problem.
0
 
dave2101Author Commented:
Each computer has a unique name on the network, and all workgroups are assigned MSHOME>
0
 
dramatix01Commented:
Windows XP will try to use the currently logged in user credentials to access NPGMC.  If there is no account on NPGMC for the user that is trying to access it then they will be denied access.

To solve the problem, try to create user accounts on NPGMC for each user that needs access, or map the shares on NPGMC to the other 3 computers using an account that is allowed access.

You can map drives through "Windows Explorer" or the command line:

In "Windows Explorer" go to "Tools" > "Map Network Drive".  Select a drive letter and enter "\\NPGMC\[share name]" then click the "Connect using a different username" option.  Enter "NPGMC\[username]" for the username and enter the correct password then click OK.

At the command line type "net use * \\NPGMC\[share name] /user:NPGMC\[username] /persistent:yes" and you will be prompted for a password.  Enter the password and you should be prompted with a message that says it was successful.

Hope this helps!

Regards,
Dave...
0
 
dave2101Author Commented:
alright i tried that and it still says access denied...
0
 
sirbountyCommented:
What happens from that machine, if you click Start->Run->CMD
and type
NET USE

Can you post what is displayed there?
You can also use
NET USE > c:\net.txt
to redirect the output to a text file so you can copy/paste...
0
 
dramatix01Commented:
The last time that I had trouble accessing a share on XP (same error that you are getting) I only had to disable "Simple File Sharing" and all was well.
0
 
dave2101Author Commented:
ive disabled simple file sharing but that didn't fix it...

Status       Local     Remote                    Network

-------------------------------------------------------------------------------
Disconnected           \\Npgmc\IPC$              Microsoft Windows Network
The command completed successfully.

is the message i get when i type net use...
0
 
dramatix01Commented:
The IPC$ share is used for remote procedure calls.  If you are trying to map an entire hard drive (C:)  type:

net use * \\NPGMC\c$ /user:NPGMC\[username] /persistent:yes

Hope this helps.

Regards,
Dave...
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

  • 7
  • 3
  • 3
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now