We help IT Professionals succeed at work.
Get Started

Cannot log on locally after changing Domain Policy

sicnaxyz
sicnaxyz asked
on
164 Views
Last Modified: 2010-04-13
I have a test server that I'm using to build a small test network. I wanted to add a bit of security to my FTP server so what I did was grant the right to Log on Locally to a group of users supposed to access the FTP.

However, I messed up and forgot to add the administrators. Now I can't log into my server or any other machines unless it's in that group and to make matter worse, they don't have any administrative rights.

So I cannot use that account to get me out of trouble. Do you have any suggestions? I've tried anything I could think of (logging into a machine that was isolated from the server and tried to change the users with MMC but I cannot log on locally is all I get).

I don't want to reinstall everything. Does anybody have a suggestion?

Thanks

Chris
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE