Solved

Internet Links In Outlook

Posted on 2004-06-22
9
5,459 Views
Last Modified: 2012-08-13
I am just having a small problem, and was wondering if anyone knew how to change it. I just reinstalled Outlook, and I clicked an internet link in on of my messages, and it asked me which program to use to open an internet link. So I found my FireFox.exe and pointed it towards that.

Now every time i click a link, it opens up TWO browser windows in FireFox.

Is there any way to edit this problem, at least so it just opens once?

Thanks in advance!

Bick
0
Comment
Question by:bick2000
  • 4
  • 4
9 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 11374947
Hmm.. Interesting issue..

Try making IE to open the link and then make firefox to open the link .
in other words , disable firefox from opening the link and then enable it ..
Check what happens

Also do this,
Make Firefox as the default internet browser.

SR

0
 

Author Comment

by:bick2000
ID: 11374972
where do i change where the link opens? It just asked me once which program to use, now i cant find it....

Thanks
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 11374976
open my computer
go to tools --> folder options --> file type
scroll down to html
click on html
click on change and you should be able to change the program there

SR
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Comment

by:bick2000
ID: 11375702
Ok, changed it to internet explorer, and it still opened up two browsers in Firefox!!! Nothing in IE... how strange... I think ill try restoring it to defaults for everything....
0
 

Author Comment

by:bick2000
ID: 11375743
ok, this is a hack kinda fix... but I set FireFox (with TabPref) to open up all tabs in the same window, and to not open tabs for the same URL. So unless you can come up with anything else... it will work for now... untill i have a problem with it...

Thanks

Bick
0
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 300 total points
ID: 11375764
yeah what you have got is a workaround..
That should help for now..

possible easy fix is to reinstall firefox and check what happens

SR
0
 

Author Comment

by:bick2000
ID: 11375793
yeah, seems like a Outlook error though, it only happens when i open an link in Outlook

But thanks for your help!

Bick
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 11375797
np

SR
0
 

Expert Comment

by:totalhavoc77
ID: 11487424
I found a fix. I was having the same problem.

1. open my computer
2. goto 'tools' -> 'folder options'
3. Click on the 'file types' tab
4. scroll down to 'URL:HyperText Transfer Protocol' and click on the advanced button.
5. make sure 'open' is highlighted and click on 'edit'
6. uncheck 'use dde'
7. click ok, It might tell you the file is not found. If it does browse to you mozilla or firefox.exe and click ok. Make sure to add ' -url "%1" ' to the end.
8. click ok again.
9. do sets 4-8 on 'URL:HyperText Transfer Protocol with Privacy'
10. This resets the DDE info to mozilla. Odds are before it still had stuff from IE in there.

good luck.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question