IE 6 only opens HTTPS (secure) URL's

We have a PC with XP Pro, IE 6.  Do not know what they did but now IE will only open sites with https
(secure) designation.  Cannot open sites with just a http URL.  

I have tried resetting Privacy & Security settings under Internet Tools(options) to lowest levels.  Still nothing.

When I use the AOL browser on this PC it handles all URL's without a problem.

My time is spread thin because I try to maintain 25 PC's with a group of people that should NOT be using a computer, plus doing my other job here at the company.  That is why I am marking this urgent.

Mazdastuff
mazdastuffAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SheharyaarSaahilCommented:
Hello mazdastuff =)

Repair or Reinstall Internet Explorer in Windows XP:
http://www.theeldergeek.com/repair_ie6.htm
(First run the SFC scan, and then reinstall using ie.inf method)

if still no luck, then try running this tool:
http://www.mvps.org/sramesh2k/IEFIX.htm

!! GOOD LUCK !!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ZylochCommented:
Does a reboot solve the problem (at least temporarily)?

Regards,
${Zyloch}
0
SheharyaarSaahilCommented:
Also dont forget to Delete the Temporary Internet Files, Cookies and History of IE !!!!
0
sunray_2003Commented:
So you are basically saying you are not able to open any website ?  

What happens when you click on an URL in an email ? Does it open then ?

Make sure firewall in your system is not blocking IE to access Internet. You may want to temporarily disable firewall and see if that would help.

What error message are you getting going to these websites ?

Are you sure you are connected to internet .. Check with an email client if you can download emails .

check these too

a) IE .. go to tools --> Internet options --> advanced and scroll down to security and enable SSL

Check SSL 2.0 and SSL 3.0

b) Donot set your security settings too high.. Check this
http://www.microsoft.com/windows/ie/using/howto/security/settings.asp

c) HOW TO: Troubleshoot Situations Where You Cannot Complete MSN Sign-up OR Connect to SSL Secured (128-Bit) Web Sites by Using Internet Explorer in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;813444

SR
0
Asta CuTechnical consultant & graphic designCommented:
WindowsUpdate today?  New Security issues noted here.
http://www.microsoft.com/technet/security/bulletin/MS04-025.mspx
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.