Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

NIS '04 Program Control will not stop popping up

Posted on 2004-07-30
13
Medium Priority
?
524 Views
Last Modified: 2013-11-16
I have Norton Internet Security 2004 with the firewall enabled to the medium setting.  A window with the title program control pops up almost non-stop.

Does this have anything to do with the fact that liveupdate will not update correctly (error lu1803) (i have the latest updates though.  I download intelligent updater from norton website)

Please help.  Thanks
0
Comment
Question by:kylen1010
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 6
13 Comments
 
LVL 9

Accepted Solution

by:
woodendude earned 500 total points
ID: 11682520
Open NIS 2004 , Go to NIS status and setting, highlite personal firewall, on the right it says turn off or configure, go to configure,the go to programs tab, check the box "turn on atoumatic program control"    problem solved!
0
 
LVL 9

Expert Comment

by:woodendude
ID: 11682744
for your updates , open NIS once again , this time hit the Norton Anti virus tab..at the very bottom is your "automatic live update" on? if not go to options(top center), click norton anivirus, then 2nd box on the left, go to live update. and highlight all recomended features, this should work.
0
 
LVL 2

Author Comment

by:kylen1010
ID: 11685341
I turned on auto program control.  In the last couple minutes it looks ok, but i will wait a day or two just to be sure.

The auto live update is on and it does try to update when it needs too, however when it does that the live update box comes up and gives me error lu1803 .  I think that it has something to do with the fact that i have cable internet.  in the options, i cannot select my cable connection, it only gives me dial up options (but i no longer have dial up service)

Thanks!!!
0
Looking for the Wi-Fi vendor that's right for you?

We know how difficult it can be to evaluate Wi-Fi vendors, so we created this helpful Wi-Fi Buyer's Guide to help you find the Wi-Fi vendor that's right for your business! Download the guide and get started on our checklist today!

 
LVL 9

Expert Comment

by:woodendude
ID: 11685492
try this, go to live up dates, configure ( bottom right, above help botton), general tab..highlite interactive mode.FTP tab highlite bottom choice.HTTP tab...highlite bottom choice. ISP highlite middle choice. in internet connection box you should have the name of your provider ie: i use sympatioco therefore i would put sympatico.  Hope this helps.
0
 
LVL 2

Author Comment

by:kylen1010
ID: 11685847
the name of my provider is not there.  I connnect the cable modem to the network card, so it is labled the local area network in network connections.
0
 
LVL 9

Expert Comment

by:woodendude
ID: 11686248
0
 
LVL 2

Author Comment

by:kylen1010
ID: 11688684
Thanks but I allready tried everything that it suggests in that article
0
 
LVL 9

Expert Comment

by:woodendude
ID: 11689552
open the live up dates window, go to configure,then the ISP tab, then highlite the first selection then hit aapply....let me know if this works.
0
 
LVL 2

Author Comment

by:kylen1010
ID: 11694011
I tried it and it still doesnt work.  I think that it has something do do with it not finding the interner connection, but (as always) i could be wrong.
0
 
LVL 9

Expert Comment

by:woodendude
ID: 11694465
no you're not wrong that is exactly why it's not working, but the last suggestion i gave you should have worked as it now should be configured the same as your internet access.In your explorer or internet prioperties do you have more the one isp provider under connections, if so remove the one you do not use. Go once again to live update, go to the ISP tab, make sure the top selection is highlighted, the hit the configure bottun, this will bring you to your internet properties, connections tab. here you should have the name of your internet provider under the heading of "dial up and virtual network settings" and below this you should have"never dial a connection" highlighted as you said you are on cable.
0
 
LVL 2

Author Comment

by:kylen1010
ID: 11696752
That still won't work.  Don't know why.  I think i will reinstall. and if that doesnt work, i will contact norton.

Thanks for all you help (and attempts to help)

I didnt forget that you answered the first part of my question so i will give you points for that
0
 
LVL 9

Expert Comment

by:woodendude
ID: 11697234
tHANK YOU, AND GOOD LUCK!
0
 
LVL 2

Author Comment

by:kylen1010
ID: 11699933
No problem, thank YOU
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How does someone stay on the right and legal side of the hacking world?
Ransomware, the malware that locks down its victim’s files until they pay up, has always been a frustrating issue to deal with. However, a recent mobile ransomware will make the issue a little more personal… by sharing the victim’s mobile browsing h…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question