We help IT Professionals succeed at work.
Get Started

Wordperfect 11 ... no spell checker

paleface
paleface asked
on
4,120 Views
Last Modified: 2013-11-22
I go to tools> there is no spell checker or Grammatik or Thesaurus but there is a dictionary.  A similar install on a nearby machine has no problems.  I uninstalled and reinstalled with no improvement.  I"m fairly new to Wordperfect and have tried every option I can find with no luck.  The wt11en.mor file is in place.

Suggestions welcomed - thanks
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 16 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE