Wordperfect 11 ... no spell checker

I go to tools> there is no spell checker or Grammatik or Thesaurus but there is a dictionary.  A similar install on a nearby machine has no problems.  I uninstalled and reinstalled with no improvement.  I"m fairly new to Wordperfect and have tried every option I can find with no luck.  The wt11en.mor file is in place.

Suggestions welcomed - thanks
palefaceAsked:
Who is Participating?
 
tbritchesConnect With a Mentor Commented:
One other option to try is to edit the registry. Use a user that has these  working and go to
[HKEY_CURRENT_USER\Software\Corel\WordPerfect\12\Writing Tools and export the entire folder. Log on as the problem user and merge what you just exported.
0
 
palefaceAuthor Commented:
I also just noticed that some settings on the original install carried over to the second install even though I shut down the machine after removing ... so it must be a setting somewhere that toggles spellchecker on and off?????
0
 
palefaceAuthor Commented:
The settings that carried over were the change in default file locations ... they had to be changed to a server location, but the change was already there ... unlike the initial install.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
tbritchesCommented:
Navigate to your wp11US.wpt file. (Change the US to your country code if different.) Should be something like: C:\Documents and Settings\User\Application Data\Corel\PerfectExpert\12\Custom WP Templates\wp11US.wpt. Note: you will need to have Hidden files visible in order to view it. Change the name to wp11USold.wpt. Now open WordPerfect.
0
 
turn123Commented:
paleface, Please respond to the comments from the Experts.
See:  http://www.experts-exchange.com/help.jsp#hi51 Thank you, turn123 (s)

As this post is not the answer to your question, PLEASE DON'T ACCEPT IT AS AN ANSWER.
0
 
palefaceAuthor Commented:
Thanks for the suggestion, am going to that site this week and will post back here.
0
 
palefaceAuthor Commented:
tbritches I tried that remedy but it didn't work.

Here's another clue ... if I set up a new user on the same machine the spell check is there ... so its got to be some user setting that I have yet to be able to find.
0
 
tbritchesCommented:
Just to check, if you click on Dictionary in the menu, are the other tabs (spell check, Grammatik, Thesaurus) visible? If so, it means that the menu shortcuts are missing. If this is the case, right click on the menu bar and select customize. Click on Reset (the easy way) or if you have a lot of customizations, you can add the items manually.

Also, when you right-click on the menu bar, that it is the WP 11 menu that is selected.
0
 
palefaceAuthor Commented:
wow - thanks for the rapid response - I wasn't expecting that after having taken so long to respond - many thanks.

I cannot verify if spell check et al are available from dictionary (not on site this minute), but I did try to reset on more than one occassion.  And yes WP11 is the selected menu bar .. I even tried alternating between some of the older versions listed there.  At this point I'm wondering if there is a config file or registy entry where a value has been changed from "0" to "1" or some such thing .... really weird.
0
 
tbritchesCommented:
While trying, if all else fails, right click on the menu bar. Select Settings. Select the WP 11 menu and then click on edit. In the drop down box, Select the tools menu and manually drag the items you're missing up to the menu bar. If you pause for a moment over the Tools menu, it will expand and you can put the items where they belong.

BTW CTRL+F1 will bring up the Spell Checker, ALT+F1 the Thesarus, and ALT+SHIFT+F! the Grammatik.
0
 
tbritchesCommented:
Er...Make that:
[HKEY_CURRENT_USER\Software\Corel\WordPerfect\11\Writing Tools

I suppose you already figured that...
0
 
palefaceAuthor Commented:
I haven't tried the registry method yet, but had already tried editing the menu bar(WP11) by adding a new button ... but it just greyed out like the other one.
0
 
palefaceAuthor Commented:
I"m in the office now where i can apply this fix - I don't want to abandon it yet. ... may clear it up here in a minute.
0
 
palefaceAuthor Commented:
Sorry for the delay - I have increased the points.  I work several sites on the road and sometimes this type problem gets put on the backburner.  The registry editing / export / import did the trick.  Thank you very much - tbriches.
0
 
RieskeKRCommented:
I have the same problem. My WordPerfect Office 8 worked perfectly. I installed WordPerfect Office 11 that also worked perfectly. I then uninstalled WP Office 8. Now my WP Office 11 has the Spell Checker, Grammatik, and Thesaurus grayed out. I uninstalled WP Office 11 and reinstalled it by selection every option but with no change.

I do not have a working "Writing Tools" folder available from some other user and don't know how to modify the registry as suggested above. Please proved step by step details.

Should I do an uninstall and manual deletion of the "Writing Tools" folder before the reinstall? If so, please provide details steps for deleting the "Writing Tools" folder.

Thanks
0
 
turn123Commented:
RieskeKR,

You need to ask your own question to get some help :-).

http://www.experts-exchange.com/help.jsp#hs3

Please include a link back to this question the experts helping you with your question see the information your referring to.

Turn123
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.