Solved

Memory testing Failed?

Posted on 2004-07-30
16
285 Views
Last Modified: 2010-04-26
Sorry if i posted these i a wrong section.
The problem is i cant pass through after the memory testing (post code 50 & 52 - KV8PRO) and got stucked. I'd swap all the hardwares with my old pc but they were all working fine, also had reatach my cpu including the cmos jumper. Rig:

A64 3000+ Clawhammer
Abit KV8PRO
512x2 hyperX pc3200 (dual kit) - (Not exactly the ram that i wanted to)
Asus Radeon x800
2x80gb Barracuda SATA Raid0
Antec truepower 480w

I just builded these last week and no more..........One thing that i managed to get into the bios menu but I not very familiar with bios settings other than the DRAM timing and the basic setting. Is there any option to let the process pass through with some adjustment in the bios?

Situation: Playing the multiplayer games for 2 hour, after that surfing the internet for 5 minutes and the system beeeeeeppp (moment disaster)
Pls guide me cause im still a newbie for these kind of problem
0
Comment
Question by:bone2khead
  • 6
  • 3
  • 2
  • +2
16 Comments
 
LVL 14

Expert Comment

by:tmj883
ID: 11682375
Set your memory to run by SPD in the system BIOS. Retest. T
0
 

Author Comment

by:bone2khead
ID: 11682757
I have reset all in the bios using default values ..p.s i used a 256 stick from my old pc and still encountered the same problem.
0
 
LVL 10

Expert Comment

by:Dynamic1
ID: 11683111
What Hyper-X revision is that if it is the older stuff  REV0.0 you have the best memory made Period. Those chips are BH-5 if that is the older version KILLER RAM. Try the Hyper-X again use there timings and up the voltage. 2.85 will run fine on those sticks and I know people who throw Vmods at those sticks all the way up to 3.4V 270FSB range. Give the Sticks at least 2.75Volts first off. you should get super tight timings try 2,2,2,6 should run no sweat. That mobo needs to be set manually. Jsut to give you an idea I sold the exact same sticks on ebay for $500 you simply cannot get them anymore and nothing new matches there performance.
http://www.mbreview.com/article.php?sid=6751 here is some info on those sticks and that board goodluck.
BTW do not run SPD those sticks will not be detected right and are made for the low latiencies that AMD chips love.
0
 
LVL 91

Expert Comment

by:nobus
ID: 11683144
check if all the fans are running, and certainly the CPU fan. Is the heatsink mounted correctly? Does the CPU runs hot? (you can feel it). Does the memory run on the old PC?
If you can boot from diskette, you can test the memory with memtest86+; get it at :

http://www.memtest.org/

hope it gets you going
0
 
LVL 2

Expert Comment

by:RAXMAN
ID: 11683748
You said you have two 512 and you put a 256 stick in. Just to make sure, did you have it in singly?

I think your problem is that your motherboard does not support dual channel. If you look here: http://www.newegg.com/app/Showimage.asp?style=album

The DIMMs are not colored differently. Usually on a dual RAM motherboard, you see alternating colors of two.

It says it supports DDR400, which is PC3200, but you can buy dual or single PC3200. You should try putting PC2700 or PC2100 in there and see how that works. See if you get the same error.
0
 

Author Comment

by:bone2khead
ID: 11685088
The hyperX model is KHX3200AK2/1G and yes these modules run with my old board.
http://www.newegg.com/app/ViewProductDesc.asp?description=20-144-114&depa=1

My cpu temp is 42C and im using venus 12 + 2x12cm casing cooler (all of those still working). For the memory testing, bad luck cause the system cant reach to the bootable function. Here is my screenshot:
http://img39.exs.cx/my.php?loc=img39&image=shot48.jpg&t=y

Sometimes, it will go through the memory testing if i hit (pause+insert+del) but most of the time just the main processor and stucked. Cant even use the Alt+F2 function to flash bios. Have to hit DEL as quickly possible about hundred times to enter the bios menu. At least before the memory testing though.
0
Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

 

Author Comment

by:bone2khead
ID: 11685114
Memory timing that i've tested:

2,2,2,5
2,2,2,6
2,2,2,10
2,2,2,11
2,3,3,7

2.5,3,3,6
2.5,2,2,5
2.5,3,3,8

3,3,3,7
3,3,3,8

the last one (max,max,max,max)
still no go....
0
 
LVL 91

Expert Comment

by:nobus
ID: 11685179
return it in warranty

nobus
0
 

Author Comment

by:bone2khead
ID: 11685541
Do you mean the whole system or just the memory??
I think its not the memory problem itself, those stick were detected with my old board but didnt test it yet with memtest86.
0
 

Author Comment

by:bone2khead
ID: 11685911
Great news, i run Memtest86 & DocMemory from my old pc and the result shows that no error with my ram!!
So, what is the real problem, my board??
0
 
LVL 10

Expert Comment

by:Dynamic1
ID: 11686608
Bone what voltage are you running the ram on the new board. The Abit boards tend to undervolt as ASUS overvolts a little. That ram needs the voltage. Its bh-5 it can take all that that board can throw and then some. Try upping the voltage to the ram a little your old board may be running it a little higher. If not Mobo or PSU I would suspect.
0
 
LVL 10

Accepted Solution

by:
Dynamic1 earned 50 total points
ID: 11686620
BTW I have seen bad kv8 s out of the box but not to often. Chances are mobo if memory is getting enough voltage. I have a feeling it is not. High Performance memory today needs the voltage or it just does not work correctly. Some of the fastest sticks out today run Default 2.85V Example the 3700EB in my machine. The mobo wants to give it 2.65V the manufacturer says set to 2.85 lifetime warranty up to 3.3V. Try a little more voltage if not return mobo. My system didnt even boot at 2.65 now i run a p4 at almost 1000 FSB 1:1 ratio also pretty impressive for a system that would not boot at 2.65 also almost 4 GHZ on the CHIP Prime STABLE.
0
 

Author Comment

by:bone2khead
ID: 11743777
Thanks for the info all.......switched my KV8pro with MSI K8N Neo (fish brand)  Platinum last few days after the off with kv8pro. Gigabyte GA-K8NNXP hmm....is out off stock at the time......
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Rasberry PI is a low cost piece of hardware that you can have a lot of fun with through experimenting and building/working on projects like media players, running a low cost computer, build data loggers etc. - see: https://www.raspberrypi.org
Does your iMac really need a hardware upgrade? Will upgrading RAM speed-up your computer? If yes, then how can you proceed? Upgrading RAM in your iMac is not as simple as it may seem. This article will help you in getting and installing right RA…
This is a video describing the growing solar energy use in Utah. This is a topic that greatly interests me and so I decided to produce a video about it.
Send secure, cloud-based, encrypted alerts and maintain HIPAA compliant messaging. Integrates priority & secure messaging into one application. Ensures IT, emergency respondents and healthcare professionals that their critical messages are never mis…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now