Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Local Security Policy: Unable to add a user

Posted on 2004-07-31
6
Medium Priority
?
401 Views
Last Modified: 2010-04-19
My Problem:
The problem is with the Local Security Policy. I am unable to add a user to "Act as part of the operating system" and "Log on as service" but I have added users to "Back up files and directories".

Symptoms:
The "Add Users or Group" button is disabled on "Act as part of the operating system" and "Log on as service".
These to policies have a different icon next to them. 2 computers with a piece of paper in-between them.

Other:
I am an admin on the box.

Any suggestions would be appreciated!

Thanks,
   Marc
0
Comment
Question by:MarcGraff
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
6 Comments
 
LVL 34

Expert Comment

by:Dave_Dietz
ID: 11686861
The icon you describe means the policy has been set at a higher level (OU, Site and/or Domain) and you are inheriting the setting.  The fact that you can't add a user would indicate that it has been added with a no-override option.

Try running GPResult at a command line to see which policies are being applied to your machine.  You will have to either change or remove the definition of that policy in order to change it via Local policy.

Dave Dietz
0
 
LVL 1

Author Comment

by:MarcGraff
ID: 11687603
Applied Group Policy Objects:
- My DS Policy
- Default Domain Member Servers Policy
- Default Domain Policy
- Local Group Policy


How would I remove the definition of a policy?

I am not an admin on the box the policies are applied from.

Thanks,
   - Marc
0
 
LVL 34

Accepted Solution

by:
Dave_Dietz earned 2000 total points
ID: 11688771
You either have to have Administrative rights to the policy delegated to you, admin rights for the OU or domain administrative rights.

Sounds like in your case you will need to talk to your system admins to get the policy changed.

There is no way to disable the policy from your local machine.

Dave Dietz

0
 
LVL 1

Author Comment

by:MarcGraff
ID: 11690031
Darn! Thanks anyway.

   - Marc
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

by Batuhan Cetin In this article I will be guiding through the process of removing a failed DC metadata from Active Directory (hereafter, AD) using the ntdsutil tool in a Windows Server 2003 environment. These steps are not necessary in a Win…
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question